Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Stuck at main assets 100. Help please.

STAR WARS: The Old Republic > English > Customer Service
Stuck at main assets 100. Help please.
First BioWare Post First BioWare Post

SharpDressedMane's Avatar


SharpDressedMane
01.23.2013 , 06:59 PM | #1
I can download all of Main Assets 100, but when it comes to installing, I receive an error at 0%-2%.
I've tried repairing (took allllll morning....)

I do not believe I have SWTOR Unleashed, so I believe that this is not the issue.




This is not a "bash bioware CS thread," so please do not post your rants on here. I just want this problem resolved as soon as possible.

Thanks,
Sharp Dressed Mane

Beruthien's Avatar


Beruthien
01.23.2013 , 07:02 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings SharpDressedMane,

Could you please post your most recent Launcher log?

Thank you!
Beruthien| BioWare Customer Service Forum Support

SharpDressedMane's Avatar


SharpDressedMane
01.23.2013 , 07:10 PM | #3
Spoiler




Thanks for the quick reply. I think this is the,
Launch Log

Beruthien's Avatar


Beruthien
01.23.2013 , 07:16 PM | #4 Click here to go to the next staff post in this thread. Next  
Greetings SharpDressedMane,

The launcher log indicates corrupt files in the client installtion. As you have run a repair and the issue remained it may indicate an issue with your computer memory or hard drive. Please run chkdsk and Memtest86+ (please run MemTest86+ at least 6 times).

Please let us know the results of these tests.

Thanks!
Beruthien| BioWare Customer Service Forum Support

SharpDressedMane's Avatar


SharpDressedMane
01.23.2013 , 07:42 PM | #5
I ran the DskChk in cmd, and was all satisfactory, although I could not find out how to install the memtest and wasted a lot of time trying to research, I know that my drive is in good working order for it is relatively new (5 months or so old).

Syanis's Avatar


Syanis
01.23.2013 , 08:00 PM | #6
I'm having the same issue as well. Downloaded everything and stuck at installing. After patch was stuck at 27-29% and wouldn't continue, now its stuck at 0%

Syanis's Avatar


Syanis
01.23.2013 , 08:04 PM | #7
Spoiler

Zeus-LV's Avatar


Zeus-LV
01.23.2013 , 08:36 PM | #8
I am having the same issue. Main assets 100 and get to 23-24% and bogs down the entire system.

Beruthien's Avatar


Beruthien
01.23.2013 , 08:52 PM | #9 This is the last staff post in this thread.  
Hello all,

Please go to www.swtor.com/download, download the latest launcher setup file and run the setup over the current installation. After this please remove and re-add firewall and antivirus exceptions for SWTOR.exe and Launcher.exe.

Then, ensuring that you have the launcher closed and gone from your Processes list in Task Manager, delete the following files in the client installation folder and sub-folders:
- "Patch" folder
- "Patcher_-1toXX" or similar folders
- "assets_swtor_XXX_XXX" or similar folders (do not delete the folder named "Assets")
- "Patcher.version" file
- "Launcher.settings" file
- "Launcher.exe" file

Then run the Fixlauncher.exe found in the client installation folder.

Once this has completed, please restart your computer in Safe Mode with Networking, and check if you are able get the launcher to start patching.

Please come back to us if the issue remains.

I hope this helps!
Beruthien| BioWare Customer Service Forum Support

Young_Wolf's Avatar


Young_Wolf
01.23.2013 , 09:30 PM | #10
Quote: Originally Posted by Beruthien View Post
Hello all,

Please go to www.swtor.com/download, download the latest launcher setup file and run the setup over the current installation. After this please remove and re-add firewall and antivirus exceptions for SWTOR.exe and Launcher.exe.

Then, ensuring that you have the launcher closed and gone from your Processes list in Task Manager, delete the following files in the client installation folder and sub-folders:
- "Patch" folder
- "Patcher_-1toXX" or similar folders
- "assets_swtor_XXX_XXX" or similar folders (do not delete the folder named "Assets")
- "Patcher.version" file
- "Launcher.settings" file
- "Launcher.exe" file

Then run the Fixlauncher.exe found in the client installation folder.

Once this has completed, please restart your computer in Safe Mode with Networking, and check if you are able get the launcher to start patching.

Please come back to us if the issue remains.

I hope this helps!
I did all this, and it didn't get past 19% on install, running repair again.