Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

constantly red bar pinging now...

STAR WARS: The Old Republic > English > Customer Service
constantly red bar pinging now...

RjuDju's Avatar


RjuDju
01.15.2013 , 04:54 PM | #1
I have never had an issue with lag (other then the normal server stuff) and after patch today i cant even play pvp, consistantly over 1k MS server lag on The Harbinger.

BrianEvol's Avatar


BrianEvol
01.15.2013 , 05:03 PM | #2
My wife and I are both having this problem. I usually sit at 50ms but today I've been bouncing between 200 to 800 with periodic spikes over 1k and disconnects.

We also play on The Harbinger.
The Virilius Legacy
Thraxx
Hyperspace Cannon/Early Access Veteran

nammax's Avatar


nammax
01.15.2013 , 05:03 PM | #3
Same here.... can't do anything other than crafting....

Wodaz's Avatar


Wodaz
01.15.2013 , 05:07 PM | #4
Same here. The Harbringer.
"Wodaz here! I'm all about havin' fun. You know, get a couple cocktails in me, start a fire in someone's kitchen. Maybe go to SeaWorld, take my pants off. Anyway, I'm kinda known for my catch phrase WHAMMY!!!!!"
Free Character Transfer and stuff -----> http://www.swtor.com/r/f39w6v

Seraphim's Avatar


Seraphim
01.15.2013 , 05:09 PM | #5
Yep same here POT5, ive done all the usual matience checks on my pc and modem, and did a game repair still having the same problem

zejaie's Avatar


zejaie
01.15.2013 , 05:10 PM | #6
They really messed up something during the maintenance to "improve performance"
-What should I mentally prepare for as a new healer?
People thinking that you heal them out in spite of any **** they do!

Jorran_Trell's Avatar


Jorran_Trell
01.15.2013 , 05:15 PM | #7
Same here, non-stop lag spikes since the patch this morning. Hope they get it resolved soon. On the bright side of things, this is giving me plenty of anger on which to feed my Sith

Lord Kravex
Jedi Covenant

RjuDju's Avatar


RjuDju
01.15.2013 , 05:16 PM | #8
some people are saying the game is working better for them now, and yet some its worse. I was around 70-80 MS consistently, now im at lowest 182 ms and keeps jumping over 3k. Cant even play right now....

Monterone's Avatar


Monterone
01.15.2013 , 05:16 PM | #9
Same here, I can't do anything after patching today. Did all sorts of tests on my own connections, not a glitch.

In the game, constantly going from 3 bars to single red bar. Haven't had good connection to the server all day, no 4 bar at all.

We getting a refund for days like this, BW?
Sominette . Saminette
Wrath of Xedrix

nammax's Avatar


nammax
01.15.2013 , 05:19 PM | #10
it's worst than before for sure... i was siting at 20-30ms before this patch now it's at least 150-redbar, completely unplayable.....