Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can't login

First BioWare Post First BioWare Post

dipstik's Avatar


dipstik
12.24.2012 , 12:58 PM | #1
the bastion... or anywhere... launcher is messed up

Kirazy's Avatar


Kirazy
12.24.2012 , 01:00 PM | #2
Same. I got booted off, then logged back in, and was promptly booted off. Now cannot login.

skategod's Avatar


skategod
12.24.2012 , 01:01 PM | #3
I got booted also. Now says the log in server is unavailable.

GigglesXRevenge's Avatar


GigglesXRevenge
12.24.2012 , 01:01 PM | #4
its not the launcher. i can get on other servers, just not bastion.
Pinkie Pie
Flannery
Winnar

Garioc's Avatar


Garioc
12.24.2012 , 01:01 PM | #5
Ugg - so much for having a day off to play

dipstik's Avatar


dipstik
12.24.2012 , 01:01 PM | #6
seems were not the only ones with xmas eve off.

wake up server admins!

skategod's Avatar


skategod
12.24.2012 , 01:02 PM | #7
Quote: Originally Posted by GigglesXRevenge View Post
its not the launcher. i can get on other servers, just not bastion.
I'm on Harbiner and now I can't even get the log in to authenticate.

Cupelixx's Avatar


Cupelixx
12.24.2012 , 01:02 PM | #8
Kicked from the game with the error "List of servers unavailable", then booted to the desktop. Now the launcher hangs with the login service being unavailable.

I hope at least your server team is not on vacation.
Please un-break Slicing lockbox missions.

Monoth's Avatar


Monoth
12.24.2012 , 01:02 PM | #9
Yep me and my guildies got booted from Bergeney Colony and we can't log back in
F2P is like driving on a long stretch of highway with toll booths every 1/2 mile

SickTag's Avatar


SickTag
12.24.2012 , 01:02 PM | #10
I am getting terrible terrible connection problems, I keep getting booted and find I can be connected but then get booted after 3 to 4 minutes. The server population went from Heavy to Light then to Standard pretty fast as well. (Harbinger)