Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Schwarzer Bildschirm

First BioWare Post First BioWare Post

Mastermin's Avatar


Mastermin
12.13.2011 , 12:41 PM | #1
Schönen guten Abend,
Ist ja echt eine Zumutung SWTOR Standartmäßig auf 100 Hz laufen zu lassen. Habe eine 60 Hz Einstellung zur Beta gemacht, weil mein Monitor nicht mehr schafft und es hat sich jetzt einfach umgestellt auf 100 Hz...Kann ich ja froh sein das mein Monitor noch heile ist, weil mal eben 40% über der möglichen Leistung nicht jeden Monitor wirklich gut tut. Vielleicht sollte man das mal überdenken. Hätte das Spiel nichtmal starten können, hätte ich die Refresh Rate in der Config nicht umgestellt. Lächerlich.
Wenn du dich nicht bekehren lässt, dann werde ich dich vernichten!

Avengely's Avatar


Avengely
12.13.2011 , 12:45 PM | #2
Statt hier so rumzuwettern haetteste du lieber mal erklaeren koennen wie genau du das umgestellt hast.
Klingt verrueckt, aber es gibt tatsaechlich Menschen mit dem selben Problem, denen du damit geholfen haettest.

BigEvilDemon's Avatar


BigEvilDemon
12.13.2011 , 12:49 PM | #3
Hallochen !

Also nach dem STart im Launcher ist mein Bildschirm komplett schwarz, nur der Pfeil ist zu sehen und die sounds kommen.
Wäre also toll, wenn jemand nen guten Tipp für mich hätte !

CptBalu's Avatar


CptBalu
12.13.2011 , 12:54 PM | #4
ja, hab auch so ein problem. die beta hat noch wunderbar funktioniert und jetzt sagt mein moniror: "nicht unterstützter modus". ich seh keine maus aber höre auch die musik!!!

jubay's Avatar


jubay
12.13.2011 , 01:05 PM | #5

Roos's Avatar


Roos
12.13.2011 , 01:16 PM | #6
ich hab das selbe problem, die lösung von suport das man das spiel dann über den fenstermodus starten soll geht bei mir auch nicht.
würde mich freuen wenn jemand mal erklärt wie ich die änderungen auf 60hz mache wie poster 1# beschrieben hat

Mastermin's Avatar


Mastermin
12.13.2011 , 01:18 PM | #7
Geht auf Start -> Euren Benutzernamen -> Appdata (Ihr müsst versteckte Ordner anzeigen lassen, das könnt ihr in der Systemsteuerung einstellen) -> Local -> SWTOR -> swtor -> settings -> client_settings öffnen und unter RefreshRate = Euren Wert eintragen, bei mir sind es 60, also "RefreshRate = 60". Speichern und Spielen.
Wenn du dich nicht bekehren lässt, dann werde ich dich vernichten!

CptBalu's Avatar


CptBalu
12.13.2011 , 01:25 PM | #8
ne, war für mich leider nicht hilfreich. wenn ich das richtig verstanden und recherchiert hab, läuft das spiel mit 100 Hz. ich hab bei meinem monitor unter der bildschirmaktualisierungsrate mal 100Hz eingestellt und ich hatte das gleiche problem wie beim spielstart.
fazit scheint wohl zu sein, das mein monitor das nich mitmacht!!!

würd mich jetzt nur mal intressieren ob das beta-WE auch auf 100Hz lief, weil da lief noch alles??? ... und ob sich meine schlußfolgerung logisch anhört

jubay's Avatar


jubay
12.13.2011 , 01:25 PM | #9
fail , geht nicht

jubay's Avatar


jubay
12.13.2011 , 01:26 PM | #10
die hz zahl ist einfach nur die bildwiederholungsfrequenz...das spiel muss mit 100 und 60 hz eigentlich laufen....

was habt ihr für cpus? 6kern cpus evtl??