Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

New Credit Display Bug - 1.6

STAR WARS: The Old Republic > English > General Discussion
New Credit Display Bug - 1.6

Holocron's Avatar


Holocron
12.11.2012 , 02:43 PM | #1
Well, I thought it was just a fluke for my character (maybe lag I thought), but after seeing others talk about it too in general chat I guess it really is a bug in 1.6.

When shopping on the GTN, and after a purchase your credit count doesn't change. Fortunately, I found out on low credit toon, because I went on a "OMG!" Spending spree. Your credits display won't change even though they really are, but everything else works as normal. I haven't done a relog yet to see if it updates. So right now I'm sitting with character showing 79k and really having 9k-ish in credits.

tldr;

Your credit count display won't change when purchasing something on the GTN, even though your credit count is changing.
01010011010010010100011101001110010000010101010001 010101010100100100010100100001

What is being said doesn't always jive with the truth of what is being shown.
http://www.swtor.com/r/llTXl2

Fornix's Avatar


Fornix
12.11.2012 , 02:52 PM | #2
Anything in particular you did along? Haven't encountered the issue so far, and have been purchasing on GTN from various tabs, relatively low prices, with several characters.
Member of <Helix>

Holocron's Avatar


Holocron
12.11.2012 , 08:12 PM | #3
Quote: Originally Posted by Fornix View Post
Anything in particular you did along? Haven't encountered the issue so far, and have been purchasing on GTN from various tabs, relatively low prices, with several characters.
I noticed it as I was buying something of the GTN. I bought something, but then noticed that I had more credits than I should have had. So I bought something else to make sure I didn't imagine it, and lo and behold my credit amount didn't change!

I ran to the mailbox to confirm I was actually getting the items I bought even though they were being removed from the GTN as I was buying them. I got the items and thought HMMMM......So I ran back to the GTN and went on buying spree. (Wrong move, I should have done a re-log) The credit amount didn't change at all, nor did the credit highlights on the items change to red. Meaning it still showed I could purchase items at X amount, because I had X credits, but when I went to purchase something I got the system message saying I didn't have enough credits.
01010011010010010100011101001110010000010101010001 010101010100100100010100100001

What is being said doesn't always jive with the truth of what is being shown.
http://www.swtor.com/r/llTXl2

Tordos's Avatar


Tordos
12.11.2012 , 08:24 PM | #4
So after you re-logged did it show the correct amount of credits?

Sometimes there may be lag with the GTN window and credits may take a second or two to update the transaction. However, if the display simply doesn't change then I would call this a high priority issue.

Holocron's Avatar


Holocron
12.11.2012 , 10:04 PM | #5
Quote: Originally Posted by Tordos View Post
So after you re-logged did it show the correct amount of credits?

Sometimes there may be lag with the GTN window and credits may take a second or two to update the transaction. However, if the display simply doesn't change then I would call this a high priority issue.
It didn't change when I zoned, but it did after I had logged into another character for a while and then back. I just thought it was a one time fluke, but there were quite a few people talking about the exact same thing in general chat earlier today, so it's not just me apparently.
01010011010010010100011101001110010000010101010001 010101010100100100010100100001

What is being said doesn't always jive with the truth of what is being shown.
http://www.swtor.com/r/llTXl2