Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error auf Coruscant

First BioWare Post First BioWare Post

ArcherPlays's Avatar


ArcherPlays
12.08.2012 , 04:27 AM | #1
Heyho,

ich habe da ein Problem. Sobald ich im Ladescreen nach Coruscant bin, kriegt mein SWTOR ein error und muss den PC neustarten. Also: Ich komm nicht nach Coru..

Kann mir wer weiterhelfen?

khab's Avatar


khab
12.08.2012 , 04:31 AM | #2
Quote: Originally Posted by ArcherPlays View Post
Heyho,

ich habe da ein Problem. Sobald ich im Ladescreen nach Coruscant bin, kriegt mein SWTOR ein error und muss den PC neustarten. Also: Ich komm nicht nach Coru..

Kann mir wer weiterhelfen?
Passiert das auch bei andren Ladescreens?
Wie lautet der Fehlercode?

ArcherPlays's Avatar


ArcherPlays
12.08.2012 , 05:00 AM | #3
Bis jetzt NUR auf Coruscant.. das Problem ist, dass kein Fehlercode zusehen ist. Der Errorton kommt, swtor hängt sich auf und schließt sich als wäre nichts gewesen..

Electricdawn's Avatar


Electricdawn
12.08.2012 , 07:18 AM | #4
Da würde ich mal eine Reparatur empfehlen. Die Option hat man im Launcher.

ArcherPlays's Avatar


ArcherPlays
12.08.2012 , 11:02 AM | #5
Das Repair-tool hängt sich ab ca. 30% auf.

AlrikFassbauer's Avatar


AlrikFassbauer
12.08.2012 , 11:31 AM | #6
Defragmentierung der Festplatte vielleicht ? Und mal die Festplatte vielleicht auf Fehler überprüfen ?

ArcherPlays's Avatar


ArcherPlays
12.08.2012 , 11:33 AM | #7
Hab ich heute auch schon gemacht. Brachte ebenfalls nichts.

Greenwan's Avatar


Greenwan
12.08.2012 , 02:03 PM | #8
Das Problem ist jetzt Windows 7!!!! es Löscht und Formartiert einfach alles WEG !!!!!! und dann bekommt mann nen absturz !!!! und naja mann hat ja auch noch ne 500gb Platte so im pc wo nie ein Betriebssystem drauf war, wird einfach mal so eben mir nix dir nix Formatiert und schwub ist swtor weg !!!! wieso gibt das eigendlich so viele probleme mit win7 ???? win7 nur für swtor ??? da keine abstürze! aber Festpaltte Leer

khab's Avatar


khab
12.09.2012 , 02:18 AM | #9
Quote: Originally Posted by Greenwan View Post
Das Problem ist jetzt Windows 7!!!! es Löscht und Formartiert einfach alles WEG !!!!!! und dann bekommt mann nen absturz !!!! und naja mann hat ja auch noch ne 500gb Platte so im pc wo nie ein Betriebssystem drauf war, wird einfach mal so eben mir nix dir nix Formatiert und schwub ist swtor weg !!!! wieso gibt das eigendlich so viele probleme mit win7 ???? win7 nur für swtor ??? da keine abstürze! aber Festpaltte Leer
Aha... kann es sein, dass Du einfach irgenwas bei der Installation vergeigt hast?
Windows 7 ist völlig unproblematisch und macht ohne Aktion deinerseits keine einzige der Sachen, die Du beschrieben hast.
Einfaches Rumklicken ohne Ahnung von der Materie führt dann zu so einem Ergebnis.

Du bist einfach nur sauer, dass was nicht so gelaufen ist, wie Du es willst und suchst den Schuldigen sofort bei jemand oder etwas anderem.
Ich habe hier 2 Rechner mit Windows 7, die ich selbst von XP auf Win 7 umgestellt habe.
Das Setup macht nichts, was man dem Programm nicht sagt.
Selbst das Formatieren der Betriebssystemplatte musste ich auswählen.
Wenn Win 7 das tun würde, was Du behaupteste, dann wären wohl alle meine 6 Festplatten nun leer.

khab's Avatar


khab
12.09.2012 , 02:35 AM | #10
Quote: Originally Posted by ArcherPlays View Post
Das Repair-tool hängt sich ab ca. 30% auf.
Das Aufhängen ist ungewöhnlich...
Bitte probier mal, alle Hintergrundprogramme (außer dem Virenscanner) zu beenden.
Für mich hört es sich an, als würde da was blockieren.
Und da Software und deren Interaktion untereinander eher ins Reich der Mythologie gehört (Es ist unmöglich, die Interaktion eines Programms mit allen anderen abzutesten), bleibt leider nichts anderes übrig, als nach und nach Fehlerquellen auszuschließen.

Ansonsten bleibt noch der oft zitierte Memtest. Der muss allerdings ein paar Stunden laufen, um sinnvolle Ergebnisse zu liefern.

Edit: Du kannst auch mal probieren, zuerst fixlauncher.exe auszuführen und dann das repair tool.