Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Disappearing Crafting Recipes!

STAR WARS: The Old Republic > English > Crew Skills
Disappearing Crafting Recipes!
First BioWare Post First BioWare Post

MarkusBiggus's Avatar


MarkusBiggus
12.05.2012 , 07:46 PM | #121
I CAN"T BELIEVE THIS PROBLEM HASN"T BEEN ANNOUNCED IN GAME BY NOW!

Just how much contempt do you have for your paying players?

I've been heavily RE across a number of character all this last week - spending a lot of effort and credits to get the materials needed to do that. All that is at risk and you didn't warn me? UNBELIEVABLE CONTEMPT BIOWARE!

Don't give me any of this 'we listen to the player feedback" BS anymore - you clearly don't care about us - your actions (lack of) prove that time and again.

Suicide_'s Avatar


Suicide_
12.05.2012 , 11:53 PM | #122
Nothing new to add to the forum, just want to throw my hat into the ring of genuinely pissed off people who have lost crafting material, time, and patience with this situation. It is compounded with the Dev's inaction. I had crafted six items up to purple and then gone. I thought it was just a simple glitch and then bam, happened again. Crafting material gone, time wasted, leaving behind only one pissed off player.

I know it isn't a giant hit to the makers of the game, but if this situation is not resolved by December 18th, I am canceling my account and going elsewhere. I really do love playing this game, but it is not the only game that provides entertainment. I have been a paid member since the game released.

Once again, if not resolved by the time my semester is over, I am taking my business elsewhere.

P.S. I had submitted a trouble ticket on December 1st and not a single response. Completely inexcusable.

Aevatar's Avatar


Aevatar
12.06.2012 , 02:27 AM | #123
I say we all just keep submitting tickets daily until the issue is resolved. Maybe with enough tickets something will get done.

symke's Avatar


symke
12.06.2012 , 04:51 AM | #124
I was hoping that this, today's patch is about this bug. After reading patch notes I see that is not the case.
Two days to fix it makes me feel like they may have begun working harder, but it also makes me wonder how many people there are that are working on fixes. It just looks like it's a very small number.
And considering their silence about this, "our" bug I think a fix will not be coming this week. Maybe next maintenance, but with every day of them not saying anything hope is getting thinner.

Treadstone's Avatar


Treadstone
12.06.2012 , 09:16 AM | #125
Quote: Originally Posted by AmberGreen View Post
We appreciate your reports about this issue, and we are actively researching the problem.

If you are experiencing this issue, please post with the following information:
  • What class are you?
  • What is your crew skill?
  • What was the name(s) of the specific schematic(s) that you lost?

While we are working to ensure the fix for an upcoming patch, there isn't a definitive time frame for the fix. Thanks for your understanding and patience.
I have this issue on two toons, a Trooper/Vanguard Armormech and Jedi Knight/Guardian Synthweaver. The specific schematics are everything that's been RE'd as others have stated.

Also as others have stated both recently switched crafting skills.

Figured I'd post this here as well even though I submitted tickets in game. Hard to believe they don't have anything up about switching crew skills until they resolve this.

Erlon's Avatar


Erlon
12.07.2012 , 12:31 AM | #126
UPDATE: In the german forum they said, they now know why this is happening and they are working on a fix for that.

Maybe we can hope for a fix in the next patch...
Explorer: 93% Archiever: 40% Socializer: 40% Killer: 27%
Datacrons sind KEIN Exploring!

symke's Avatar


symke
12.07.2012 , 01:14 AM | #127
Quote: Originally Posted by Erlon View Post
UPDATE: In the german forum they said, they now know why this is happening and they are working on a fix for that.

Maybe we can hope for a fix in the next patch...
It was German forum that had first official response on this bug. Now this. Are we to assume that only German part of EAware is working on this? Or are they simply more professional and capable of doing this than their American coworkers?
It took them more than 20 days to find the reason. But that is 20 days in relative terms. It could be they started working on this just this week. Which is probably closer to truth. I really am sorry this is not a result of a Cartel market. It would be solved days ago.
Erlon, I would like to ask you in the name of all of us here, with this bug, if you could keep us informed about German devs that are working on this. It appears we will have to wait for them to solve this. American part of EAware is to buys counting money from Cartel market to help us. Or maybe they are simply incapable.

Kharik's Avatar


Kharik
12.07.2012 , 03:47 PM | #128
Way to welcome me back to swtor. Thanks Bioware. Holy crap.

Whatever, no more crafting until this is fixed, just hoarding materials..

Izumal's Avatar


Izumal
12.08.2012 , 03:20 PM | #129
it is 12/8 and this thread started 11/17

I just re-subbed for 2 months after a long layoff, and i am wondering if that was a mistake. This should of been fixed, at the very least acknowledged.

As I continue to play again, this is one of those deal breakers for me. The longer it lingers the less likely I will continue paying.
Javis - Operative
Xelindil - Sorcerer
in Vae Victus

Sist_R's Avatar


Sist_R
12.09.2012 , 07:11 AM | #130
Quote: Originally Posted by Izumal View Post
This should of been fixed, at the very least acknowledged.
It was - ~2 days before patch, which (look EAware post) had to fix it, on launcher news. I have an idea - lets we all lie that this bug somehow is conected to the Cartel Market, so mayby we will bring more attention...