Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

PC nicht verfügbar nach Start!

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
PC nicht verfügbar nach Start!
First BioWare Post First BioWare Post

Eridana's Avatar


Eridana
11.16.2012 , 05:26 PM | #1
Huhu,

folgendes Problem:

Nachdem das Spiel jetzt Free 2 Play spielbar ist, wollte ich es nochmal versuchen.
Logge mich ein, alles klappt wunderbar. Auf einmal Schwarzbild und auf meinen Monitor
steht * PC nicht verfügbar*! Nur nach anschliessen des Monitors von meinen Lebensgefährten
und deinstallieren von Star Wars: The Old Republic kriegen wir es irgendwie wieder zum laufen.

Zu meinen Monitor, es ist ein HD-Fernseher eigenltich den man auch bisher problemlos als
PC-Monitor nutzen konnte.

Monitor : Orion TV24LB975DVD
Grafikkarte: Nvidia Geforce GTX 550 Ti

Ich hab keine Ahnung was da schief läuft. Auch Neuinstallation hat leider nichts gebracht!
Weiß jemand Rat ? Hoffe auf baldige Hilfe!

crazyweely's Avatar


crazyweely
11.17.2012 , 02:43 AM | #2
Servus, habe in etwa, das gleiche Problem, hatte es bereits als ich vor ein paar monaten die testversion anspielen wollte. gelöst bekommen habe ich es bisher noch nicht, allerdings kannst du dein system relativ einfach wieder herstellen indem du deinen computer beim booten im save mode oder abgesicherten modus startest, denn dann sind die grafikeinstellungen zurückgesetzt, sodass dein monitor wieder ein bild anzeigen sollte. im abgesicherten modus kannst du dann die system recovery laufen lassen und dich an den letzten speicherpunkt zuruecksetzen lassen (am besten du erstellst vorher manuell einen speicherpunkt, damit du nicht wieder den ganzen client runterladen musst).

meiner meinung nach könnte eine lösung fuer das problem sein, das spiel im fenstermodus zu starten, allerdings weiß ich nicht genau wie man das bewerkstelligt.
hier ein auszug aus dem "10 häufigste probleme" thread: (http://www.swtor.com/community/showt...php?t=502032#4)

"Einige Spieler können sich auch erfolgreich in das Spiel einloggen, nach dem sie den Vollbildmodus in der client_settings.ini Datei ausgeschaltet haben.
Bitte editiert diese Datei nur, falls ihr den Fehler mit dem schwarzen Bildschirm erhaltet. Fehlerhaftes editieren kann unter Umständen zu Problemen mit eurer Installation führen.
Bitte drückt die Windows-Taste + R gleichzeitig.
Kopiert nun je nach eurem Betriebssystem die folgende Zeile in das Eingabefeld und drückt OK:
Windows XP:
Code:
%USERPROFILE%\Lokale Einstellungen\Anwendungsdaten\SWTOR\swtor\settings
Windows Vista/7:
Code:
%localappdata%\SWTOR\swtor\settings
Öffnet die Datei 'client_settings.ini' in einem Text Editor und passt die Werte folgendermaßen an:
Fullscreen = false
D3DFullScreen = false
RefreshRate = 60
Speichert die Datei und versucht das Spiel abermals zu starten.
Sollten diese Schritte keine Abhilfe schaffen, so kontaktiert bitte unseren Kundendienst. Bitte fügt eine Dxdiag Datei, eure aktuellen Client-Logs und eine genaue Beschreibung eures Problems in der Einsendung bei."

- hat mir allerdings nicht besonders viel weitergeholfen, da sich das dort genannte verzeichnis aus unerfindlichen gründen bei mir nicht auffinden lässt.

Hoffe es wird noch eine lösung gefunden.
mfg crazyweely

crazyweely's Avatar


crazyweely
11.17.2012 , 03:56 AM | #3
ist gerade einfach jeglicher support im urlaub oder am ausnüchtern von gestern abend?

Asendari's Avatar


Asendari
11.17.2012 , 04:38 AM | #4
Was soll der Support schreiben, Du hast die Lösung ja schon gepostet:

http://www.swtor.com/community/showp...62&postcount=4

Wer alles abgearbeitet hat und beim letzten Punkt die Datei nicht findet, kann auch manuell danach suchen:

Gilt für Windows 7 deutsch auf Partition C:
Computer ->

Laufwerk C ->

Ordner "Benutzer" ->

Ordner "Dein Name" ->

Ordner "AppData" (falls nicht sichtbar: Organisieren -> Ordner- und Suchoptionen -> Ansicht -> "Ausgeblendete Dateien, Ordner und Laufwerke anzeigen" aktivieren) ->

Ordner "Local" ->

Ordner "SWTOR" oder ggf. "SWTOR_ORIGINAL" ->

Ordner "swtor" ->

Ordner "settings" ->

-> "client_settings.ini" <-

In dem Ordner ist übrigens auch die UI gespeichert, falls man vorhat das Betriebssystem zu erneuern und das Alte zu löschen würde ich dieses Verzeichnis sichern.
Haus Kurita | Server Vanjervalis Chain

crazyweely's Avatar


crazyweely
11.17.2012 , 04:51 AM | #5
danke fuer die tipps asendari, allerdings versuche ich nun schon den halben morgen das problem zu fixen und ich kann dir versichern, dass das angegebene verzeichnis "%localappdata%\SWTOR\swtor\settings" zwar existiert, sich bei mir allerdings nur ein ordner namens "GUIProfiles" und sonst nichts befindet.

da ich das spiel bisher noch nicht starten konnte, und ein freund welchen ich zu dem thema befragt hatte, die entsprechende client_settings.ini datei hat, nehme ich an, dass die datei erst beim spielen selbst erstellt wird. (?)

ich bin weiterhin ein wenig ratlos, denke zwar, dass das starten des spiels im fenstermodus mein problem beheben könnte, allerdings habe ich keine ahnung wie ich das bewerkstelligen kann.

freue mich auf hilfreiche antworten, mfg crazyweely.

Asendari's Avatar


Asendari
11.17.2012 , 05:20 AM | #6
Korrekt, die Datei wird erstellt beim Startversuch, dazu reicht aber auch der "schwarze Bildschirm".

Starte die launcher.exe (Spielsymbol am Dektop) als Administrator (Rechtsklick -> als Administrator ausführen), drücke auf Spielen und drücke dann beim schwarzen Bildschirm auf ALT + Eingabetaste, falls das nicht funktionieren sollte: ALT+TAB und dann das Spiel beenden.
Haus Kurita | Server Vanjervalis Chain

crazyweely's Avatar


crazyweely
11.17.2012 , 05:51 AM | #7
leider kann ich sobald das spiel einmal läuft nur noch durch betätigen der powertaste meinen pc runterfahren, alles andere ist nicht möglich, weil ich nichts mehr sehen kann. schließlich kann ich auch danach meinen pc nur noch im abgesicherten modus starten und zurücksetzen.

durch das zurücksetzen werden dann wohl leider auch die entstandenen dateien wieder ins nirvana geschickt...
ich bin ratlos

Asendari's Avatar


Asendari
11.17.2012 , 06:11 AM | #8
ok, dann halt die harte Tour, sofern auch nicht STRG+ALT+ENTF -> "Taskmanager starten" hilft:

Erstelle im besagten Verzeichnis eine Textdatei (Rechtsklick -> Neu -> Textdokument)
Öffne sie und schreibe folgendes rein:
Code:
[Renderer]
Fullscreen = false
D3DFullScreen = false
RefreshRate = 30
Speichern, Schliessen
Umbenennen auf "client_settings.ini"

Nochmal probieren, falls wieder ohne Erfolg: Datei löschen und DXDiag-Bericht in Spoiler-Tags einstellen und auf richtigen Support warten, das ist dann wohl eine größeres Hardwareproblem.
Haus Kurita | Server Vanjervalis Chain

crazyweely's Avatar


crazyweely
11.17.2012 , 06:11 AM | #9
update: danke fuer den tipp! (auch wenn ich idiot davon eigentlich schon vorher gewusst habe )es hat nun doch funktioniert durch druecken der alt+eingabetaste, brauchte allerdings ein paar versuche, musste wohl den richtigen zeitpunkt abwarten.

konnte nun die grafikeinstellungen auch dahingehend umstellen, dass es jetzt im vollbildmodus funktioniert.

vielen dank nochmal fuer die antworten und schöne grüße, crazyweely

Asendari's Avatar


Asendari
11.17.2012 , 06:14 AM | #10
Viel Spaß im Spiel und möge die Macht mit Dir sein!
Haus Kurita | Server Vanjervalis Chain