Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Demande d’information – Retours bureau réguliers

STAR WARS: The Old Republic > Français (French) > Service clients
Demande d’information – Retours bureau réguliers
First BioWare Post First BioWare Post

Zeynas's Avatar


Zeynas
04.04.2013 , 03:49 AM | #121
Même problème , identification , page de chargement et crach.

mattstall's Avatar


mattstall
04.04.2013 , 04:07 AM | #122
Quote: Originally Posted by latourte View Post
depuis la mise a jour du 2 avril impossible de passer l'écran de chargement

après réinstallation du jeu , sans effet, j ai désactivé la compatibilité xp service pack 3 comme préconise sur le forum technique et hop ca passe, je suis sous windows 7

si ca peut aider
Ton idée fonctionne, je suis sous W 7, je l'ai mis sous vista (je pense que sa dépend des PCs aussi) et sa marche normalement.

legion-drows's Avatar


legion-drows
04.04.2013 , 04:33 AM | #123
re a tous....
bon j ai pu enfin jouet a starwars....
1: effacer tout le jeux sur votre ordi
2: redémarrer votre ordi
3: réinstaller le jeux au complet (((
4:basculer le launcher en mode vista (se retient de vomir)
5: lancer le jeux en mode "adinistrateur"
6: retrouver le sourir et perdu quel dollars (oui je vie au canada) de up load ((
6: merci starwars pour encore ces dollars de dépensé et de votre aide qu on attend tous....
Et c'est ainsi que les Siths regneront sur la galaxie !!!!

RamiKantus's Avatar


RamiKantus
04.04.2013 , 04:49 AM | #124
Quote: Originally Posted by mattstall View Post
Ton idée fonctionne, je suis sous W 7, je l'ai mis sous vista (je pense que sa dépend des PCs aussi) et sa marche normalement.
yop c'est ou le forum technique il faut rempalcer par quoi la compatibilité xp 3 ?

GADE_RENDAR's Avatar


GADE_RENDAR
04.04.2013 , 10:15 AM | #125
Bonjour,
(mon premier post public depuis la version beta)

J'ai contacté le service client ( "client" et non "technique") pour l'inconvénient ( pas de force majeure, la terre tourne toujours ) auquel bon nombre d'entre nous font face : "retour bureau"

Passons la consultation du FAQ qui ne livre que des solutions pour les plus "gauchers" des joueurs
Appel au service client, après une courte attente de 4min environ, mon sympathique interlocuteur me livre le messae suivant :
Leur service technique est occupé à trouve une solution pour toute les configurations. ( ...et vous savez mieux que moi combien il peut en exister) et m'invite à vérifier le forum technique pour une éventuelle résolution.

Lecture rapide des posts, je remercie les plus "nerdies" d'entre vous : modifier la compatibilité de "launcher.exe" fonctionne, cependant il vous faudra faire plusieurs essais en fonction de votre système. (windows 7 fut la bonne pour ma part, une autre compatibilité sera peut-être la vôtre.)

Donc certes il est frustrant de ne pouvoir se divertir, ni d'avoir une personne qui ne peut pas vous répondre après un temps d'attente +/- long.
Cependant il y a une communauté (MERCI!!!) et, bien entendu, il existe d'autres jeux et activités possibles.

"Patience e longueur de temps font plus que force ni que rage"

Bonne chasse

Gade Rendar ... marchand d'opportunités sur Darth Nihilus

JunnKahnn's Avatar


JunnKahnn
04.04.2013 , 01:05 PM | #126
Serveur : Darth Nihilus
Ce retour concerne tout les personnages car à chaque tentative de connexion au serveur j'ai un retour au bureau et un message d'erreur de windows s'affiche par la suite, le problème ne vient d'aucun autre programme je prends le soin de tout fermer avant de lancer le jeu.
Spoiler

Maalard's Avatar


Maalard
04.05.2013 , 03:58 AM | #127
J ai essayé vos trucs et astuces, réinstallé le jeu, essai de démarrer sous Wind7 mode sans échec avec serveur : là une mise à jour a été installée du client de connexion.Je relance ma session . J essaie de me connecter. Pas le temps d'entrer mes identifiants que je reviens sur le bureau.
PC sous Windows 7 ed familial acheté en juin 2012 ASUS ROG 75V, i7, 6GO, VRAM 1 GO
C'est quoi le problème?

serveur: Battle Meditation tous mes perso sont concernés puisque je ne peux pas du tout me connecter au jeu, même pas le temps de rentrer mon mot de passe => message "le serveur de connexion est actuellement indisponible. Veuillez consulter notre forum pour plus d'infos"
le hic=> il n y a aucun infos officielles de Bioware quant à ce problème. Qu'ils prennent exemple sur Blizzard qui communique le plus vite possible sur leur page d'accueil quand il y a un problème et nous indique si une solution est en cours de recherche. Là, RIEN.
Je paie pour rien.
Je retourne sur wow.

morochi's Avatar


morochi
04.05.2013 , 05:59 AM | #128
Bonjours pour moi bin depuis la mise a jours de connection avec speudo bin j'arrive plus a me conecté sur star wars car je lance le jeux je rentre le speudo et mdp sa marche op je clique sur conection et le jeux se lance et bom sa me quitte sa me mais le bureaux et a chaque foit que je le fait rien toujours pareil le jeux se lance sa mais le chargement et bom sa plante peux méme pas voir mais pérso et tout et je doit avoué que sé chiant a la fin T_T et bien évidament je perd du temps de jeux donc ma carte prét payé sert pas tro a grand chose

cyrilleG's Avatar


cyrilleG
04.05.2013 , 04:22 PM | #129
Bonjour,

J'ai depuis la dernière mise à jour faite aujourd'hui un retour systématique sur le bureau après avoir entré mon mot de passe sur le launcher et cliqué sur JOUER.
Je vois l'écran de présentation du jeu mais le programme s'interrompt avant d'avoir l'écran de sélection des personnages.

Si vous pouviez me dire que faire cela serait sympa...
Merci par avance

Cyrille (abonné depuis le début)

cyrilleG's Avatar


cyrilleG
04.05.2013 , 04:40 PM | #130
En passant en mode compat vista sur le launcher j'ai réussi à me connecter et a choisir mon perso

Je reviens vers vous si ça plante