Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Fähigkeiten im Interface-Menü "lahmen" - werden nicht sofort ausgeführt

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Fähigkeiten im Interface-Menü "lahmen" - werden nicht sofort ausgeführt
First BioWare Post First BioWare Post

lesatron's Avatar


lesatron
10.30.2012 , 03:53 AM | #21
Quote: Originally Posted by Vafer View Post
Da wurde anscheinend nicht gefixxt, es wurde versucht ^^

Wo du es schreibst... das is mir beim Söldner auch aufgefallen, dass sein Blasterschuss (weiß den Skillnamen gerade nicht) schon vorbei war bevor überhaupt die Animation anspringen konnte. Meistens springt die Animation überhaupt erst an, wenn die Hälfte der Ausführungszeit des Skills schon rum is. Das selbe is auch beim Hexer etc. zu erkennen, also an sich bei allen Fähigkeiten die eine Ausführungszeit haben.
Das ist dann auch nicht besonders hübsch ^^
ich such mir nen arsch ab wegen den patchnotes aber nach 5-6 patchnotes hatte ich keinen bock mehr! jop das mit den skills ist halt jetzt dynamischer
viel geiler finde ich die lichtschwerter die einfach vergessen werden wenn leute getötet werden oder ein warzone betreten! die vergessen dann einfach ihre lichtschwerter auf der flotte wurde aber auch gefixed mein maro wird nicht mehr angezeigt wenn er nachdem er vanished getötet wird und respawned! wurde auch gefixed brauchst noch mehr beispiele? und das sind die pvp buggs! leider kommen die garnicht dazu das relevante zu fixen! wie balance im pvp! denn die hängen sich immer wieder mit den alten dingen auf
aaach edit: auch sehr geil ist das ich manchmal 10-15 minuten noch im kampf bin obwohl das kampf geschehen weit abseits von mir stattfindet! ein saboteur allerdings selbst im kampfgeschehen ohne stealth out of combat gehen kann! wie? indem er sich in deckung rollt! ist mir jetzt schon sau oft aufgefallen! sabo kommt stunned vanished stunned! okay soweit in ordnung! meine resolve bar ist voll! ich renn hinter dem sabo her.sabo rollt in deckung und verschwindet wieder obwohl ich keine 10 meter von ihm entfernt bin! auch sehr *****elnd!
Quote:
Bezahlen deine Spielzeit du musst! Internetverbindung haben du musst! 30-Tage Abonnement du hast!

Bigicke's Avatar


Bigicke
11.01.2012 , 05:36 PM | #22
Ich habe diesen "Delayfehler" weiterhin. Wenn man mehrfach auf einen Skill klickt (Bsp. bösartiger Hieb auf deutsch beim Marodeur), dann führt er den Skill manchmal nur halb aus, stockt dann und beginnt die Animation von vorn. Dabei geht oft ein globaler Cooldown vorbei. Desweiteren beginnt beim castenden Marodeur-Skill "Revage" (sorry engl. Client) sehr oft die Animation, der Castbalken erscheint aber nicht, der Skill wird instant als nicht ausgeführt angezeigt aber erst NACH der Animation ist "Revage" in Gänze nochmal anwählbar.
Dieses Problem besteht bei mir seit Version 1.0. Ich habe solche Probleme bei bisher keinem anderen MMO erlebt. Meine Latenz bewegt sich stabil und sehr konstant zwischen 46 und 53 ms und es gibt nur meinen Rechner an der Internetleitung.

ach... und die Reparaturfunktion hilft leider nicht. :=)

kamukotak's Avatar


kamukotak
11.02.2012 , 10:15 AM | #23
Hallo,
habe ein ähnliches Problem mit meinem Interface. Bei Telekinese-Wurf fehlt öfters mal die Spieler Anwendungsleiste. Die Animation der Fähigkeit und der anschließende Global cooldown werden zwar gezeigt, aber ich mache keinenerlei Schaden. Dieser Bug ist beliebig oft reproduzierbar. (getestet an der Operationstrainingspuppe auf der Gav Daragon mit und ohne mox parser) Dieser Bug führt ungefähr zu 200-300 punkten DPS Verlust bei mir was mich wirklich ärgert. Ich wäre für jeden funktionierenden Workaround dankbar.

Was ich bis jetzt versucht habe:
Grafikeinstellungen minimiert - ohne Erfolg
Reperaturintallation - ohne Erfolg
Fenster/Vollbildmodus Switch - ohne Erfolg

Spiele ich als Heiler, tritt dieser Fehler beim Telekinese-Wurf nicht auf.

System Intel Core i5- 2500k @3,3 Ghz
8 GB Ram
Nvidia geforce GT 550 TI
Windows 7 64 bit

Vafer's Avatar


Vafer
11.02.2012 , 03:07 PM | #24
Also dieser Bug (oder was auch immer) tritt bei mir bei jeder Fähigkeit, bei jedem Charakter und überall auf, bzw. sehr oft. Er ist demnach sehr wahrscheinlich nicht an Fähigkeiten oder Charaktere gebunden. Habe mittlerweile 6 Charaktere, bei jedem ist dieser Interface Bug vorhanden.

DarrenJay's Avatar


DarrenJay
11.02.2012 , 03:18 PM | #25
Das mit dem Globalcooldown kann ich auch nur bestätigen, tritt dieser "Delaybug" auf, bekomme ich den Globalcooldown aufgebrumt jedoch ohne einen Effekt dafür zu haben

Vafer's Avatar


Vafer
11.06.2012 , 03:29 AM | #26
Gut, besonders lästig ist es als Heiler. Der Heal-Skill wird zwar animiert, aber nicht ausgeführt -.- Das kann einer Gruppe in einer brenzligen Situation schonmal den Tank und somit nen Wipe kosten. Fixxt das bitte endlich! Danke

daripa's Avatar


daripa
11.06.2012 , 07:36 AM | #27
Quote: Originally Posted by Naugor View Post
Hallo Vafer,

Wie im anderen Thread eben geschrieben, gibt es erste Besserung auf dem Server mit den Warzones, wenn auch noch nicht alle Schwierigkeiten behoben sind.
Sobald es weitere Neuigkeiten gibt, werden wir uns melden.

Vielen Dank für euer Verständnis.
Diesen Fehler kann man auch auf der Flotte an der Puppe nachvollziehen. Das hat nichts mit den WZ zu tun.
Es passiert auch öfters, dass z.B. meine Meisterschlaganimation startet, aber kein Schaden und auch kein GC ausgelöst wird. Erst wenn ich noch mal auf Meisterschlag klicke, kommt der Schaden UND die Animation.

Zudem ist die ECHTE Global Cooldown Zeit nicht 1,5 Sekunden, sondern 1,8 Sekunden. Kann mann mit einem Script an der Puppe leicht testen. Erst wenn ein belieber Skill alle 1,8 Sekunden ausgelöst wird, funktioniert er immer.

kamukotak's Avatar


kamukotak
11.07.2012 , 06:44 AM | #28
Habe leider festgestellt das dieses Problem immer öfters auftritt, selbst wenn ich als Heiler spiele. Um so schneller man Fähigkeiten aneinanderreiht, desto häufiger tritt er auf. Z. B. funktioniert die erste Anwendung von Erschütterung gar nicht. Der Castbalken läuft zwar aber die Animation und Wirkung bleiben aus. Beim zweiten und dritten Mal funktioniert es dann. "Geist schwächen" funktioniert nur jedes zweite Mal und ist besonders tückisch, weil es ja keine Castzeit besitzt. Allerdigs funktioniert der Globale Cooldown bestens.

Tut mir den Gefallen und fixt das Problem, denn während man im PVE nocht irgendwie kompensieren kann, ist man im PVP oftmals bei so einem Aussetzer geliefert.

Vafer's Avatar


Vafer
11.11.2012 , 11:33 AM | #29
Quote: Originally Posted by kamukotak View Post
Tut mir den Gefallen und fixt das Problem, denn während man im PVE noch irgendwie kompensieren kann, ist man im PVP oftmals bei so einem Aussetzer geliefert.
/push
Wäre nett wenn sich weitere Spieler hier eintragen, damit dieses Problem mit höherer Priorität behandelt wird. Scheint ja ein allgemeines Problem zu sein.

Franzferdinand's Avatar


Franzferdinand
11.12.2012 , 12:16 AM | #30
»Auf welchem Server, bei welchen Chars und welchen Skills tritt das Problem auf?
Beschreiben Sie das Problem möglichst genau!«


Server: Vanjervalis Chain
Seite: Imperium
Char(s): Beide imperiale Agenten (Sniper und Saboteuer)
Skill(s): Backstab; Debilitate; Overload Shot (ganz besonders schlimm!); Skiv; Snipe und andere.

Problem:
Möglichkeit 1: Aninmation fängt an, führt den Skill aber nicht aus - es kommt kein Schaden durch.
Möglichkeit 2: Animation fängt an, führt den Skill auch aus, aber zeitlich verzögert. Eine Rota der Skills ist so nicht möglich!
Backstab zum Beispiel ist IMMER ausgegraut, auch wenn ich hinter dem Ziel stehe, einfach drücken und hoffen.

************************************************** ************************************************** ************************

Server: Vanjervalis Chain
Seite: Repuplik
Char(s): Schmuggler; Soldat; Jedi-Hüter; Jedi-Wächter; Jedi-Schatten
Skill(s): So ziemlich alle...
Problem:
Möglichkeit 1: Aninmation fängt an, führt den Skill aber nicht aus - es kommt kein Schaden durch.
Möglichkeit 2: Animation fängt an, führt den Skill auch aus, aber zeitlich verzögert. Eine Rota der Skills ist so nicht möglich!

»Was haben Sie bisher versucht, um die Probleme zu beheben?«
Neuinstallation Windows und SW:TOR, Reparatur des Launchers, Grafikeinstellungen wie im Forum und vom Kundendienst vorgeschlagen angepasst. Spiel läuft nun flüssig, aber dafür hab ich nun einen Extremen Laserstrahlenbug mit allen Chars (extrem Nervig!) und die Skillverzögerung...
"Lasst Euch nicht zu sehr von anderen Meinungen von Eurem Weg abbringen!"
Steve Jobs