Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Roter bildschirm

First BioWare Post First BioWare Post

Ammonox's Avatar


Ammonox
10.25.2012 , 07:15 AM | #1
Hallo,

Ich habe mir jetzt wieder star wars installiert und versuche dann über launcher zu starten funktioniert nach intro kommt die gelbe maus + roter bildschirm und sehe nichts , aber sound höre ich.

Hier meine daten :

4GB Corsair Valueselect DDR3-1333 CL9 ;
ASRock B75 Pro3, Sockel 1155, ATX;
be quiet! Silent Wings Pure 120mm ;
Cougar A 400 Watt ;
Intel Core i3-3220 Box, LGA1155 ;
LG GH24NS bare schwarz ;
WD Caviar Blue 500GB SATA 3 6Gb/s

Grafiktreiber soweit aktuell.

MFG

Diamolo's Avatar


Diamolo
10.25.2012 , 07:20 AM | #2
Poste am einfachsten dein DxDiag =)
Spoiler

http://www.youtube.com/watch?v=ZF_NV3yHxyI

MeisterCopper's Avatar


MeisterCopper
10.25.2012 , 07:21 AM | #3
Was hast du denn für eine Grafikkarte? Und welche Treiberversion genau? Gab glaub ich mit einer Versionsnummer relativ iele Probleme.

Ammonox's Avatar


Ammonox
10.25.2012 , 07:26 AM | #4
upps sorry , onboard graka im moment noch lege mir demnächst erst eine zu.

Habe diese hier :
Intel(R) HD Graphics 2500

und diesen treiber dafür :

igdumd64 (8.15.10.2669), igd10umd64 (8.15.10.2669), igd10umd64 (8.15.10.2669), igdumd32 (8.15.10.2669), igd10umd32 (8.15.10.2669), igd10umd32 (8.15.10.2669)


Laut everest


Dxdiag ?

Mundako's Avatar


Mundako
10.25.2012 , 07:30 AM | #5 Click here to go to the next staff post in this thread. Next  
Hallo Ammonox,

du verwendest sicherlich zwei (oder mehr) Monitore und spielst das Spiel im Vollbildmodus. Seit 1.4 tritt in dieser Konstellation leider der beschriebene, rote Bildschirm auf.
Bitte deaktiviere mal temporär den zweiten Monitor, starte Star Wars: The Old Republic und stelle die Grafikoptionen auf Vollbild (Fenstermodus) um. Anschließe kannst du den zweiten Monitor wieder aktivieren und das Spiel sollte, genau wie vorher auch, wieder ohne Schwierigkeiten laufen.

Melde dich bitte noch einmal, sollte es nicht funktionieren. Danke.
Mundako | Bioware Customer Service - Forum Support

Ammonox's Avatar


Ammonox
10.25.2012 , 07:32 AM | #6
Quote: Originally Posted by Mundako View Post
Hallo Ammonox,

du verwendest sicherlich zwei (oder mehr) Monitore und spielst das Spiel im Vollbildmodus. Seit 1.4 tritt in dieser Konstellation leider der beschriebene, rote Bildschirm auf.
Bitte deaktiviere mal temporär den zweiten Monitor, starte Star Wars: The Old Republic und stelle die Grafikoptionen auf Vollbild (Fenstermodus) um. Anschließe kannst du den zweiten Monitor wieder aktivieren und das Spiel sollte, genau wie vorher auch, wieder ohne Schwierigkeiten laufen.

Melde dich bitte noch einmal, sollte es nicht funktionieren. Danke.
Hallo ,

Nein nur über einen full hd monitor 1920x1080p & keinen zweiten monitor.

Mfg

Mundako's Avatar


Mundako
10.25.2012 , 07:40 AM | #7 This is the last staff post in this thread.  
Ok, somit kann man den zweiten Monitor ja auch nicht deaktivieren, um wieder in das Spiel zu gelangen

Also gehen wir den kleinen Umweg über die Konfigurationsdatei. Bitte schaue einmal diesen Beitrag an: Schwarzer Bildschirm nach Klicken von "Spielen" im Launcher

Am Ende des Beitrages findest du eine Anleitung, wie du die Konfigurationsdatei so ändern kannst, dass du wieder in das Spiel gelangst. Nachdem das Spiel dann wieder gestartet ist, stelle bitte in den Grafikoptionen Vollbild (Fenstermodus) ein und passe die restlichen Einstellungen wie gewünscht an.

Lasse mich bitte wissen, ob es funktioniert hat. Danke.
Mundako | Bioware Customer Service - Forum Support

Ammonox's Avatar


Ammonox
10.25.2012 , 08:04 AM | #8
Habe ich gemacht & funktioniert !

Danke

MFG

Rethyan's Avatar


Rethyan
08.26.2013 , 06:14 AM | #9
ich hab durch Suchen noch eine Lösung gefunden, die bei mir das Problem behoben hat.
Es muss die client_settings.ini bearbeitet werden im Verzeichnis
  • Windows XP
    Code:
    %USERPROFILE%\Lokale Einstellungen\Anwendungsdaten\SWTOR\swtor\settings
  • Windows Vista/7
    Code:
    %localappdata%\SWTOR\swtor\settings

Ändere den Eintrag der Refresh-Rate in:
Code:
RefreshRate = 59
Die meisten LCD's sind für die 60Hz ausgelegt und scheinbar funktioniert es besser, wenn man vom Spiel aus den Monitor mit etwas weniger ansteuert als mit dem Maximum.
Vor der Änderung musste ich im Durchschnitt das Spiel 3-4mal starten damit ich loslegen konnte, nach der Änderung hatte ich keinen Red-Screen mehr seit zwei Wochen.

Snofru's Avatar


Snofru
02.23.2014 , 11:39 AM | #10
Hallo.

Ich habe den Fehler auch hin und wieder. Habe allerdings 2 Bildschirme. Nach Kauf eines neuen (zweiten) Monitors (erster mit 1920x1200, zweiter mit 1920x1080, SWTOR läuft auf dem Ersten im Fullscreen) war es zwischenzeitlich weg. Nun habe ich wieder dasselbe Problem (kein Treiberupdate!) und muss eigentlich vor jedem SWTOR-Start den zweiten Monitor abstellen. Das kann aber doch keine Lösung sein...