Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Hide head slot?

First BioWare Post First BioWare Post

Darkfalconheart's Avatar


Darkfalconheart
09.27.2012 , 04:32 AM | #1
After the lastest "update" Hiding the head slot does not work anymore. No matter what I do I see the helmet on Merc. I tried check/uncheck, reload... but for some reason I still see the stupid helmet. I also see the headbands on my Jedi, they are less annoying but still...
"The Wheel of Time turns, and Ages come and go. What was, what will be, and what is, may yet fall under the Shadow. Let the Dragon ride again on the winds of time."

Cerimon's Avatar


Cerimon
09.27.2012 , 04:54 AM | #2 This is the last staff post in this thread.  
Greetings Darkfalconheart,

Very often the Repair utility can resolve issues such as this. Please log into the launcher and before pressing play click on the cog icon and choose repair. Please run the repair utility multiple times until there is no indication of files being repaired.

Feel free to post again if your issue persists.

We apologize for any inconvenience caused and thank you for playing Star Wars: The Old Republic

Cerimon | BioWare Customer Service - Forum Support

Darkfalconheart's Avatar


Darkfalconheart
09.27.2012 , 07:09 AM | #3
3 repair runs - no change. I still see the helmets and headbands.
"The Wheel of Time turns, and Ages come and go. What was, what will be, and what is, may yet fall under the Shadow. Let the Dragon ride again on the winds of time."

FuulishOne's Avatar


FuulishOne
09.27.2012 , 09:53 AM | #4
Quote: Originally Posted by Darkfalconheart View Post
After the lastest "update" Hiding the head slot does not work anymore. No matter what I do I see the helmet on Merc. I tried check/uncheck, reload... but for some reason I still see the stupid helmet. I also see the headbands on my Jedi, they are less annoying but still...
Try playing with your unify colors tab and turning on/off the head slot from there. That worked for me. Seems the preference from "Preferences" is borked.

Darkfalconheart's Avatar


Darkfalconheart
09.27.2012 , 10:25 AM | #5
Quote: Originally Posted by FuulishOne View Post
Try playing with your unify colors tab and turning on/off the head slot from there. That worked for me. Seems the preference from "Preferences" is borked.
THANKS!! Finally an answer that actually helps. Signs and Portents and all that. Had nearly given up on getting anything useful here.
"The Wheel of Time turns, and Ages come and go. What was, what will be, and what is, may yet fall under the Shadow. Let the Dragon ride again on the winds of time."

Telanis's Avatar


Telanis
09.27.2012 , 10:33 AM | #6
This is now in the Known Issues thread. The suggestion that worked for you is mentioned there: http://www.swtor.com/community/showthread.php?t=403398

KarethRiker's Avatar


KarethRiker
09.27.2012 , 10:58 AM | #7
My head slot hides on my toon but shows up in cutscenes. Is this part of the known issue?
Kareth Kalzeth Kairieth Karzeth Karyeth
Kelschuz Staccia Karjeth Karxeth
The Last Centurions - The Harbinger

Telanis's Avatar


Telanis
09.27.2012 , 11:11 AM | #8
Quote: Originally Posted by KarethRiker View Post
My head slot hides on my toon but shows up in cutscenes. Is this part of the known issue?
Don't think so. I would consider reporting that separately, and in-game as they seem to have a better system for triaging things that way.