Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Standbilder

First BioWare Post First BioWare Post

Schattenfluegel's Avatar


Schattenfluegel
07.16.2012 , 01:08 AM | #11
Mal eine ganz andere Richtung, wie sieht das denn mit den RPM der Festplatte - also den Rounds per Minute - aus? Wie viel Umdrehungen macht die denn, müsste draufstehen? Und was hast du nun an Ram und Betriebssystem?
Intel Core I7 3770K | Arctic Freezer 13 | Asus P8Z77-V LX | 8 GB Corsair Dominator DDR3 1333 Mhz | Point of View Nvidia Geforce GTX 680 Exo | Asus Xonar D2X | Antec True Power 550 Watt | Antec 1200 V3 | Bigfoot Killer 2100 |
Wir wollen unseren CM zurück/We want our CM back!!!!

Fyralon's Avatar


Fyralon
07.16.2012 , 03:03 AM | #12
Was ich persönlich faszinierend finde,man hat die aktuellsten Treiber auf dem PC,alles wirklich alles an MMO und Singleplayer Spielen läuft einwandfrei.Angefangen bei BF3 mit 64 Spielern,weiter zu Skyrim,RIFT auf max Einstellung usw usf nur SWTOR mackt rum.Und genau da kommt's - es sind die Treiber! Uralt Treiber installieren.Alte DirectX Klamotten installieren usw usf....

Wenn's nicht so traurig wäre ,wär's glatt zum totlachen.

Mundako's Avatar


Mundako
07.16.2012 , 05:06 AM | #13 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by Yemakaki
Ja habe SWTOR auf meiner Externen Platte jedoch habe ich das gleiche Problem auch auf meiner Internen wo auch alle Spiele bei mir Standbilder verursachen, bei der Internen laufen alle Spiele flüssig nur SWTOR leiter nicht.
Hallo Yemakaki,

darf ich das so verstehen, dass die Standbilder ab und an auch in anderen Spielen auftreten? Dies würde meine Vermutung durchaus verstärken, dass es ein Grafiktreiberproblem ist oder eventuell sogar ein Hardwareproblem, dass zum Reset des Treibers führt.
Überprüfe doch am Besten einmal die Temperaturen deines Systems mit einem entsprechenden Programm, auch wenn jede Menge Kühler verwendet werden, so kann ja trotzdem die Kerntemperatur z.B. durch Staub erheblich höher liegen.

Ansonsten würde ich dich gerne mit dem Problem an unsere Technikspezialisten verweisen. Diese haben noch mehr Einblick in Systemlogdateien und können vermutlich das eigentliche Problem schneller lokalisieren.
Quote:
Wir würden uns sehr freuen wenn du uns unterstützt, in dem du eine Email an unseren technischen Support support@swtor.com mit folgendem schickst:LauncherDiag:
  1. Wechselt in euer Spielverzeichnis welches sich standardmäßig hier befindet:
    • Für 32-bit Betriebssysteme - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
    • Für 64-bit Betriebssysteme - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
  2. Sucht dort das “launcherDiag” Programm und führt dieses aus.
  3. Ein neues Fenster wird sich öffnen und damit beginnen, die von uns benötigten Dateien zusammenzustellen. Bitte wartet bis der Ladebalken vollständig durchgelaufen ist und das Fenster euch Namen und Ort der erzeugten .tgz Datei anzeigt.
  4. Fügt die erzeugte Datei in eure Email an den Kundendienst mit ein.
Vielen Dank für deine Geduld und deine Kooperation.
Mundako | Bioware Customer Service - Forum Support

Yemakaki's Avatar


Yemakaki
07.16.2012 , 05:25 AM | #14
Ich habe schon euren Technischen Support angeschrieben jedoch wissen die auch nicht weiter und wie erwähnt habe ich auch meine ganzen Datein zu ihnen geschickt.

Nein dieses Problem dreht nicht bei anderen Spielen auf nur bei SWTOR, auf meiner interen Festplatte hatte ich das Problem auch bei anderen Spielen jedoch laufen meine Spiele nun über eine externe Festplatte und dies reibungslos. Habe SWTOR zuerst auf der internen Installiert dort waren diese Standbilder also habe ich das Spiel deinstalliert und auf die Externe Installiert und das Problem war weiterhin da.

Denke das ich das Spiel einfach sein lassen werde so schade es auch ist denn Spaß hat es mir auf alle fälle gemacht aber es kann ja nicht sein das alle anderen Spiele flüssig laufen ohne nur ein Anzeichen von Problemen egal mit welchen Grafiktreiber und SWTOR rumspinnt.
Ich Spiel nebenbei viel SC2 und auch WoW und beide spiele haben keine Probleme auch nicht andere Spiele wie BF3.
Dreck in meinen Lüfter kann ich mir kaum vorstellen habe sie gestern geputzt und habe dann in SWTOR eingeloggt und gespielt und das problem war immer noch da auch mit denn 3alten Treibern.

Wie ich schon mal gesagt habe euer Technische Support findet auch keinen Fehler an meinen System, habe mit einen PC-Fachmann geredet und extra meinen PC auch zu ihm gebracht und er meinte das da nix kaputt ist was ich aber auch merken würde wenn die CPU, Grafikkarte oder auch die Festplatte kaputt wären.

Als das Spiel raus gekommen ist spielte ich mit einer Geforce GT230 die schlechter ist als meine und ich hatte keine Standbilder. Werde sie jetzt aber auch nicht rein tun kann ja nicht sein das ich eine schlechtere Grafikkarte brauche um zu Spielen.

RealAldris's Avatar


RealAldris
07.16.2012 , 06:09 AM | #15
Also ich würde noch nicht aufgeben. Trotz Deiner Beteuerungen sehe ich da eher ein Problem mit Deiner internen Festplatte:
Quote: Originally Posted by Yemakaki View Post
... auf meiner interen Festplatte hatte ich das Problem auch bei anderen Spielen jedoch laufen meine Spiele nun über eine externe Festplatte und dies reibungslos.
Kann aber auch an irgendeiner anderen Systemkomponente liegen, die diesen Fehler ursächlich auslöst. Dann wäre aber mal eine Generalinspektion des gesamten PCs durch einen wirklichen Fachmann angeraten. Wer auch immer das bisher gemacht hat, findet ja offensichtlich den Fehler nicht.

p.s.: Es kann genausogut ein Konflikt zwischen den (Energiespar?) Einstellungen von Windows, automatischer Lüfterregelung und BIOS-Voreinstellungen sein, wenn letztere beim Systemstart nicht korrekt von Windows übernommen werden. Von hier aus ist das schwer zu überprüfen ...
"Ja, der Amerikaner kennt kein pardon. Weil das französisch ist!" (Jochen Malmsheimer)
- Salvo errore et omissione / Irrtum und Auslassung vorbehalten -

Mundako's Avatar


Mundako
07.16.2012 , 06:51 AM | #16 Click here to go to the next staff post in this thread. Next  
Hallo nochmal,

auch ich würde Star Wars: The Old Republic noch nicht direkt aufgeben. Beim Mittagessen habe ich noch einmal über deine interne Festplatte nachgedacht, gut dass dies erwähnt wurde, denn vermutlich ist es sogar die Ursache der Standbilder.
Denn auf deiner internen Festplatte befanden sich ja nicht nur die Spiele, die du ja nun alle auf die externe Festplatte kopiert hast, sondern auf der internen befindet sich ja immer noch dein Windows sowie der Lokale Dateien Ordner, in den auch Star Wars: The Old Republic weiterhin Konfigurations- und UI-Setting-Dateien speichert.
Und vermutlich bekommst du genau aus einem dieser Gründe weiterhin die Standbilder.

Ich möchte dich gerne einmal bitten, deine Festplatten mit CHKDSK zu überprüfen. Ich bin mir ziemlich sicher, dass bei der internen Festplatte einige defekte Sektoren entdeckt werden. Normalerweise sollte das Programm auch in der Lage sein, die defekten Sektoren zu beheben und dies könnte vielleicht sogar die Lösung deines Problems sein.

Bitte melde dich doch noch einmal, nachdem du deine Festplatte überprüft hast. Vielen Dank für deine Ausdauer und Geduld.
Mundako | Bioware Customer Service - Forum Support

Yemakaki's Avatar


Yemakaki
07.16.2012 , 10:24 AM | #17
Habe nun Festplatte C und H überprüft und habe auf beiden keine Schäden also an der Festplatte liegt es nicht.

Yemakaki's Avatar


Yemakaki
07.19.2012 , 07:33 AM | #18
Wäre nett wenn sich wieder mal ein Gelber meldet oder wisst ihr selbst nicht mehr weiter?

Mundako's Avatar


Mundako
07.20.2012 , 04:05 AM | #19 This is the last staff post in this thread.  
Hallo Yemakaki,

entschuldige bitte, dass ich mich erst jetzt hier wieder melde. Ich gehe einmal von aus, dass deine Standbilder noch immer auftreten?

Bitte überprüfe einmal die Temperaturen deines Systems während des Spielens, eventuell ist der Reset durch eine Überhitzung ausgelöst. In diesem Fall kann es eventuell auch helfen, V-Sync im Spiel zu aktivieren.

Ansonsten würde ich dich gerne bitte uns doch noch einmal ein Ticket einzuschicken, unser neues LauncherDiag Tool stellt dabei alle benötigten Informationen zusammen:
Quote:
Wir würden uns sehr freuen wenn du uns unterstützt, in dem du eine Email an unseren technischen Support support@swtor.com mit folgendem schickst:LauncherDiag:
  1. Wechselt in euer Spielverzeichnis welches sich standardmäßig hier befindet:
    • Für 32-bit Betriebssysteme - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
    • Für 64-bit Betriebssysteme - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
  2. Sucht dort das “launcherDiag” Programm und führt dieses aus.
  3. Ein neues Fenster wird sich öffnen und damit beginnen, die von uns benötigten Dateien zusammenzustellen. Bitte wartet bis der Ladebalken vollständig durchgelaufen ist und das Fenster euch Namen und Ort der erzeugten .tgz Datei anzeigt.
  4. Fügt die erzeugte Datei in eure Email an den Kundendienst mit ein.
Vielen Dank.
Mundako | Bioware Customer Service - Forum Support

Yemakaki's Avatar


Yemakaki
07.20.2012 , 09:10 AM | #20
Das mit V-Sync habe ich schon versucht und auch alles andere an Grafikeinstellungen jedoch hat alles nichts geholfen leiter. Ich werde euch nochmals alles per E-mail zu kommen lassen.

Danke dir trotzdem für deine Helfe.