Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Standbilder

First BioWare Post First BioWare Post

Yemakaki's Avatar


Yemakaki
07.10.2012 , 11:51 AM | #1
Ich habe seit zirka 2Wochen Standbilder im Spiel es ist egal in welcher Zone ich mich aufhalte oder ob ich einen Flashpoint oder eine Weltraum Mission mache.
Habe meine DXDiag, msINFO32, Trancert und auch meine launcher datein des Spieles zum Support geschickt und die meinten das es nicht an meinen Rechner liegt.
Da mein CPU Kühler zu diesen Zeitpunkt immer stehen bleibt habe ich einen PC-Fachmann gefragt was das sein kann da es nur in SWTOR aufdreht und nicht in anderen Spielen oder wenn ich am Desktop bin.
Er meinte das liegt an Bioware selbst da er Beiträge gefunden hat die bis Jänner zurück reichen. Also liebes BW-Team macht mal bitte was kann ja nicht sein das dieses Problem immer noch da ist und ihr habt Februar im Englischen Forum schon gesagt das ihr daran arbeitet merken tue ich davon nix wie viele andere spieler auch wenn ich das Englische Forum so lese wo ein Beitrag dazu 58seiten hat.

Habe jetzt noch 45Tage Spielzeit die ich nicht nützen kann da eine kleine chance besteht das ich mir damit meine CPU schrotte meinte der PC-Fachmann.

Falls jemand Lösungsvorschläge hat bitte schreibt mir diese.

Neuinstalliert mit CD und auch über Client- Kein Erfolg
Reparatur Option- Kein Erfolg
Updates auf denn neusten stand gebracht- Kein Erfolg
Älteren Grafiktreiber geladen- Kein Erfolg
Directx9/10/11- Kein Erfolg

An der Temperatur kann es nicht liegen da ich 3Kühler im Gehäuse habe und ich meinen PC gerade gereinigt habe und ein Ventilator daneben steht und das ganze mit Kühlt da es zurzeit zehmlich heiß ist.

Da ja dieses Problem sicher mehr haben nur nix sagen oder die Threads nicht mehr aktuell sind und diese Leute ganz andere Rechner als ich nütze kann es woll kaum an meinen liegen.

Willthor's Avatar


Willthor
07.10.2012 , 11:59 AM | #2
Wie meinst du das das dein CPU Kühler nicht mehr geht? Dreht sich der nicht mehr?

Auf alle Fälle hat da Bioware nichts mit zu tun, da SWTOR keinen Zugriff auf die Lüfter hat. Da scheint es ein anderes Problem zu geben.
STATION-NETWORK
SciFi Games und Spacesims Fanpage seit 1999
STATION-NETWORK auf Facebook, Twitter , Youtube
Wanted: News Redakteure und Foren Moderatoren

Yemakaki's Avatar


Yemakaki
07.10.2012 , 12:12 PM | #3
Mein CPU Kühler geht schon jedoch sobald das Standbild im Spiel auftaucht scheint es so als würde der Kühler sich nicht mehr drehen und es ist ja nicht bevor das Spiel steht sondern: Standbild - CPU Kühler stillstand oder zumindest fast - Spiel läuft wieder normal weiter - CPU Kühler macht wieder seine arbeit, da dieser bei mir lauter ist und ich genau daneben sitze höre ich diesen wenn er arbeitet also wenn ein Spiel läuft.

Dieses Problem habe ich nur in SWTOR und nicht in anderen Spielen also liegt es wohl kaum an mir, außerdem habe ich 2tage lang gegoogelt Heute viel Telefoniert damit ich rausfinde ob meine CPU so langsam denn Geist aufgibt jedoch ist das nicht der Fall. Zum anderen haben auch noch viele andere dieses Problem und diese haben nicht das gleiche Gerät oder Software wie ich.

Die Grafik ist zwar toll in SWTOR und auch das Spiel selbst darum habe ich auch 2tage lang gesucht um dieses problem zu beheben und mit denn Support geschrieben etc. und nix hat ergeben das meine CPU oder Kühler denn Geist aufgeben. Habe dann Heute mal Starcraft 2, WoW, Battelfield 3 versucht und diese gingen ohne Probleme und dort habe ich alles auf Hoch/Ultra gedreht.

Mundako's Avatar


Mundako
07.13.2012 , 05:35 AM | #4 Click here to go to the next staff post in this thread. Next  
Hallo Yemakaki,

entschuldige bitte zunächst einmal, dass ich mich erst jetzt hier zu Wort melde.

Ich würde ganz gerne noch einmal nachhaken, bist du dir sicher, dass es dein CPU Lüfter ist, der sich aufhört zu drehen?
Ich vermute eher mal, dass es der Grafikkartenlüfter ist, der kurzzeitig aufhört sich zu drehen, und zwar genau in dem Moment des Standbildes. Wahrscheinlich hat genau in dem Moment der Grafikkartentreiber aufgehört zu reagieren und wurde zurückgesetzt. In diesen paar Sekunden ist dann normalerweise auch der Lüfter der Grafikkarte aus.

Im Prinzip sprechen alle Indizien für eine Zurücksetzung des Grafikkartentreibers. Daher würde ich dich zunächst bitten, den Grafikkartentreiber einmal zu aktualisieren bzw. neu zu installieren. Desweiteren überprüfe bitte, dass alle verfügbaren Windowsupdates installiert sind.

Sollte es weiterhin zu diesen Standbildern kommen, dann poste doch bitte einmal deinen DxDiag-Bericht: Wie erhaltet Ihr eine DXDiag und/oder Logdateien?

Ich danke dir im Vorraus.
Mundako | Bioware Customer Service - Forum Support

Yemakaki's Avatar


Yemakaki
07.14.2012 , 02:38 PM | #5
Ich habe es nun versucht die Standbilder bleiben jedoch weiter hin.

Habe diese genauso wie die msInfo32 die Trancert Datei sowie auch die launcher Datei von denn SWTOR Ordner log. und sie meinten an meinen PC so wie an der Internet Leitung liegt es nicht.
Kommt mir jetzt bitte nicht mit hol dir eine 64bit Version und rüste auf 8GB auf da ein Freund mit 3GB Spielt und mein Gildenmeister ebenfalls nur mi 4GB spielt und mit einer 32bit also liegt es daran sicher nicht.

Meine DXdiag:

Spoiler

Diesem Beitrag wurde [SPOILER]-Code hinzugefügt. – CS Forum Team.

Mundako's Avatar


Mundako
07.15.2012 , 01:08 AM | #6 Click here to go to the next staff post in this thread. Next  
Hallo Yemakaki,

offenbar kommt es mit dem 12.6 Grafikkartentreiber in Verbindung mit Star Wars: The Old Republic zu Problemen. Die kurzen Standbilder, die du immer wieder erfährst, sind vermutlich eine Zurücksetzung des Treibers, dafür spricht auch, dass in dem Moment des Standbildes der Lüfter kurzzeitig ausgeht.

Bitte installiere einmal eine ältere Version des Grafikkartentreibers, zum Beispiel 12.4, 12.1 oder im Zweifel sogar 11.12.

Bitte melde dich dann noch einmal, ob du diese Standbilder auch mit einer der genannten Versionen des Treibers hast. Vielen Dank.
Mundako | Bioware Customer Service - Forum Support

Yemakaki's Avatar


Yemakaki
07.15.2012 , 08:43 AM | #7
Mit 11.12 könnte ich ca. 45Minuten spielen bis das erste Standbild gekommen ist.
Mit 12.1 könnte ich ca. 15Minuten spielen bis das erste Standbild gekommen ist.
Mit 12.4 könnte ich ca. 1stunde spielen bis das erste Standbild gekommen ist.
Mit 12.6 könnte ich meist knapp über 1stunde spielen bis ein Standbild gekommen ist.

Es war Leiter keine Besserung mit denn 3Treibern wie man auch sieht ist es mit 12.1 am schlimmsten gewissen da mit diesen die Standbilder schneller aufgedrehten sind.

Habe nun auch wieder denn Treiber 12.6 Installiert da ja keine Besserung mit denn anderen Treibern fest zustellen war.

RealAldris's Avatar


RealAldris
07.15.2012 , 06:45 PM | #8
Nur um Mißverständnisse zu vermeiden: Hast Du SW:TOR etwa auf die externe Platte (H) installiert? U.U. legt das Nachladen von Daten (und von denen braucht dieses Game unverschämt viele) von der externen Platte - in Verbindung mit suboptimalen USB-Treibern - kurzzeitig das System lahm (dieses Phänomen durfte ich schon mal auf einem fremden Rechner beobachten). Das ist jetzt aber nur eine vage Vermutung.

Zum Catalyst 12.6: Probleme mit diesem Treiber wären mir neu. Ich spiele selbst mit einer ATI 6850 unter 12.6. Bisher ohne Probleme.

Ab hier dürfen dann gerne wieder "die Gelben" weitermachen.
"Ja, der Amerikaner kennt kein pardon. Weil das französisch ist!" (Jochen Malmsheimer)
- Salvo errore et omissione / Irrtum und Auslassung vorbehalten -

Yemakaki's Avatar


Yemakaki
07.15.2012 , 08:40 PM | #9
Ja habe SWTOR auf meiner Externen Platte jedoch habe ich das gleiche Problem auch auf meiner Internen wo auch alle Spiele bei mir Standbilder verursachen, bei der Internen laufen alle Spiele flüssig nur SWTOR leiter nicht.

JOticulum's Avatar


JOticulum
07.16.2012 , 01:00 AM | #10
Ich hatte das Problem mit meiner alten Grafikkarte auch.
Lade Dir mal MSI Afterburner herunter und dreh die Lüfter manuell hoch. Dann kannst du bestimmt spielen.

Ich hatte genau das gleiche Phänomen. Die Grafikkarte wurde zu heiß. Die Lüfter drehten aber einfach nicht höher. Nachdem ich dies manuell nachgeregelt hatte, konnte ich einwandfrei spielen.
Jedi-Hüter - JainVonSolo / Jedi-Wächter - J'acen / Jedi-Schatten - Ja'ina / Jedi-Gelehrter - Jai'na / Kommando - C'al / Frontkämpfer - Ca'l / Revolverheld - Ja'cen / Schurke - Jain'a