Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

razer maus ... seltsames movement


TheRedLenin's Avatar


TheRedLenin
05.09.2012 , 08:51 AM | #11
Selbes Problem hier mit meiner Razor Naga. Hatte selbiges Problem vorher schon mit meiner alten Trust Laser Mouse, hatte es damals auch auf die Mouse geschoben und mir auf Grund dessen ne neue Mouse und neues Mousepad gekauft. Tja, lag leider weder an verkratzter/dreckiger Oberfläche noch an der Mouse. Naja, die Naga ist nen gutes Teil von derher ärgert mich der Kauf nun nicht sonderlich - aber die Mouse-Spasmen bleiben, selbst mit nagelneuer Mouse, Mousepad und Treibern

Beastiary's Avatar


Beastiary
05.10.2012 , 12:02 PM | #12
Das Thema ist schon etwas älter

http://www.swtor.com/de/community/sh...ad.php?t=36618

Dort wurde auch von Kamera Problemen gesprochen. Also es ist definitiv nicht die Maus die da rumspinnt.

Kurz danach kam der Patch und es lief wieder, nun jedoch fängt das Problem wieder an

JhonZorn's Avatar


JhonZorn
05.10.2012 , 10:56 PM | #13
vielen dank fuer den hinweis auf den alten post. ich wuerde sagen, nachdem das ja doch "einige" spieler zu betreffen scheint, unabhaengig von ihrer hardware, besteht dringender handlungsbedarf seitens bioware!

ich kann wirklich viel vertragen an dingen, die nicht so ganz funktionieren, weil ich dieses game WIRKLICH gerne spiele, aber wenn man 3x ansetzen muss, um durch eine tuer zu laufen und jedesmal nach einem solchen "kamerareisser" am gegen den tuerstock oder die wand daneben laufe, kann einen das schon ETWAS aufregen ...
Sa'eed Loa - Vanjervalis Chain EU - follow the Black Bantha
sicher nicht jugend- und alkoholfrei, selten politisch korrekt, dafür 100% exploitfrei!

Beastiary's Avatar


Beastiary
05.11.2012 , 07:59 AM | #14
Das Problem betrifft auch nur SW:ToR in keinem anderen Spiel hat man so Probleme.

Ich hoffe das da mal ein Auge drauf geworfen wird und das Problem diesmal komplett beseitigt wird und zwar so das es nicht wieder kommt.

Al-Khemeia's Avatar


Al-Khemeia
05.17.2012 , 08:03 AM | #15
Das Problem gibt es von Anfang an und betrifft, wie ich heute gelesen habe, Mäuse von billig bis highend aber nach 6 Monaten ist da scheinbar immer noch nichts passiert. Meine Maus läuft überall super und hatte bis swtor mit noch keinem Spiel diese Art von Problemen. Frag mich was Bioware den ganzen Tag macht wenn die es nach 6 Monaten nicht schaffen so einen extrem spielstörenden Bug zu entfernen. Armutszeugnis.

Quaddy's Avatar


Quaddy
05.17.2012 , 11:49 AM | #16
hatte das problem auch mit ner habu/microsoft-maus
hab mir darufhin mal irgendwann die sharkoon fireglider gekauft - gleiches problem, wenn aber auch nicht mehr so häufig, hab ich den eindruck (vielleicht war da aber auch grad nen patch, kA)
das mit der linse reinigen, hatte mir der verkäufer auch als tip mit auf den weg gegeben - hatte aber nix gebracht
Zati Kramykria - Gilde Immortal auf Gnawer's Roost
- Pakt der Woelfe / Sterben geht in Ordnung -