Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Loading Screen Freeze After Disconnects

STAR WARS: The Old Republic > English > Customer Service
Loading Screen Freeze After Disconnects
First BioWare Post First BioWare Post

Jyzai's Avatar


Jyzai
05.02.2012 , 12:31 PM | #21
Just happen to me three times in a row with everything checking out on well on my end.

If you are having this problem and read this thread please post saying your having this problem. Cause hopely if they see enough of us having this problem maybe they`ll make a hot fix.

Snogard's Avatar


Snogard
05.02.2012 , 12:57 PM | #22
I tried this:

Quote: Originally Posted by Ratae View Post
Greetings Ripcurl,

To try to resolve the problems you’re having with the launcher, could you please try running the Fixlauncher?

To do this, please close the client and go to this location:

C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\

Please run the FixLauncher.exe file in the above location.

Once this is complete, please start the Launcher again (please ensure that launcher.exe and swtor.exe have Administrator privileges) and run the Launcher repair function again.

After this is complete, please login again and try to connect.

Please let us know how you get on.
And for a while I thought it worked...but seems I'm getting d-conned again...

Xarbide's Avatar


Xarbide
05.02.2012 , 01:10 PM | #23
I doubt this is a hot fix issue. I'm sure they are looking into it. My concern is over the casual nature with which they suggested players manipulate their computers / OS' to make the game run; much less that the solution they suggested doesn't even work. There is obviously major packet loss somewhere and / or for reasons I could not speculate about, the client is hanging up on the server. Doesn't seem all that complicated to me in terms of where to look. And the problem is so common that I find it highly remote that Bioware developers haven't experienced it as well.

I'm quite familiar with Bioware's history of acquiring the Mythic studio into its group (I used to work at Mythic; no I will not share any details). What I think might help Bioware is if they adopt Mythic's methods of Community Support. For example, if something like this were to happen in Dark Age of Camelot , Warhammer Online, or Ultima Online, the Community Staff would *immediately* post it on the game's Community website (called the "Herald") so every player understood and could feel satisfied the company was looking into the problem, as opposed to posting *replies* on a message forum that the majority of users don't even visit. Mythic would also be all over the boards talking to and re-assuring players, and not only on their internal forums. While Mythic didn't get everything right (obviously), Community was something they did (and still do) well.

Game-stopping bugs like this cannot be treated so casually if Bioware expects to build a strong reputation of good service. It's one thing to make a great game, but it's another to support it in the way longevity requires. And that starts by actually talking to the paying customers.

Pixieydust's Avatar


Pixieydust
05.02.2012 , 05:41 PM | #24
They are trying to get me to do some clean boot thing. Problem is, I am not really savvy on this stuff and the directions from windows 7 help is very confusing that I don't want to do it. It seems to me that this is happening on a big scale and it is not our faults. Anyone on wifi having this issue? My wifi was having problems but they came out and gave me a commercial business router since the signal was dropping in the living room less than 35 feet away.

I wonder what they did in that patch to mess up so many players? Some have had this for months though. CS is not that great, each person says something different. They don't keep track of tickets. Other games do.

XTREDEN's Avatar


XTREDEN
05.02.2012 , 05:44 PM | #25
I am having this same issue. I have been disconnected (if that's what you call it) to a loading screen that never loads 3 times now since 7 PM EST. Each time I have waited 5 minutes and the loading screen never moves past about 30%. Eventually I have to use task manage to kill the game client. On my second attempt, I logged in back on the same speeder bike transit I was on during the first disconnect. This wasn't happening before the patch yesterday...

Look, I am a software architect and I have been developing applications for well over a decade. Its not really reasonable to ask customers to fiddle with safe mode or energy setting to fix an obvious issue with the game. Fix launcher I am willing to try, but after that, I wont be coming back if it keeps happening.

Victros's Avatar


Victros
05.02.2012 , 05:45 PM | #26
There's another post on this, and the customer service rep is blaming it on a change in the user's power savings options. LOL, clearly they don't know what the problem is.

Neminos's Avatar


Neminos
05.02.2012 , 05:49 PM | #27
Quote: Originally Posted by Brodysmith View Post
Hey,

Today I've been having issues with my game randomly going to the load screen, and then freezing at about 1/5 of the bar loading. It has happened a lot today, and I've never had any issues before. Not sure what to do!.
this is exactly what has been happening tome today also. ran repair a few times and still happens.

Onyx's Avatar


Onyx
05.02.2012 , 06:02 PM | #28
Quote: Originally Posted by Xarbide View Post
It's understandable that you're trying to help customers who wish to play through this bug, but the reality is that you should not be asking customers to perform technical functions to their computers in order to make your game work. It doesn't seem like this issue would be that difficult to debug and fix given the amount of information you have collected on it so far.

This is a game-stopping issue that requires the highest priority and immediate attention. So far, I really like the game, but it doesn't bode well for Bioware when a bug like this is allowed to fester for days at a time.
Bugs sometimes require "technical functions" to fix. There are many, many, thousands of different configurations and sometimes a fix is as simple as resetting something to eliminate conflicts or corruptions that have happened. What the CSR suggested was an extremely non-invasive and quick solution. Hopefully it will work to resolve at least a few peoples issues.
Star Wars fan for life
C C X X:
1st Special Forces Group
S . A . N . C . T . U . M . . . O . F . . . T . H . E . . . E . X . A . L . T . E . D
SWG: 2003 thru 12.15.2011 . . . . . Kettemoor ~ Starsider

Glower's Avatar


Glower
05.02.2012 , 06:04 PM | #29
Three hours and five "Loading Screen Freeze After Disconnects" / "ex-9000", well played!

rottenmeatpuppet's Avatar


rottenmeatpuppet
05.02.2012 , 06:39 PM | #30
Same problem as you guys. I thought it might be my internet but after seeing this thread I see that it is a recent issue. I used to get the error 9000 but I fixed it a while ago. Now this seems like the problem is on their end.