Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Launcher and installation issues

First BioWare Post First BioWare Post

Valsoyr's Avatar

04.23.2012 , 09:29 PM | #1
Here is what happened. I was playing SWTOR the day before yesterday with my brother and everything was fine. I downloaded a Matrix wallpaper that is completely SAFE, the next day. I go to open up my launcher, and it doesn't work. Very quickly within a matter of seconds a notification popped up saying something about it is switching me to windows basic scheme. It usually used to do that(it would change my computer resolution while the game was running) and that was normal. But the notification would pop up for 2 seconds max, then it would disappear and i would be back into my usual Windows 7 scheme. Click it again, same deal. I did some research on this issue and i saw a lot of re-installing pop up. So that is what i did. But, another issue came up. On the first disc at 50.7%(the first time),50.9%(the second time) a notification came up saying the installation has failed. What could be the issue. I tried a system restore but it wouldn't work because i had a corrupted file in my local dick( C: ). I ran a scan to clean that up and everything just finished. I don't know if it helped or just didn't do anything at all. I opened up file location for SWTOR and in the Logs folder there was nothing there(This is before i re installed it, but after i started having the launcher problem.) Please help

Speire's Avatar

04.23.2012 , 09:34 PM | #2 Click here to go to the next staff post in this thread. Next  
Hi Valsoyr,

If this issue began for you after you downloaded this wallpaper, then it is possible that you have malware on your computer as a result.

You should try running a malware/virus scan on your system.


Speire | Bioware Customer Service - Forum Support