Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

mailbox problems

First BioWare Post First BioWare Post

pngjcky's Avatar


pngjcky
04.23.2012 , 06:17 PM | #1
i got a problem with the mailbox system in the fact that wen i go to a mailbox to get my legacy item mail it wont let me and keeps showing "message could not be sent-reason unknown" even though im not trying to send im trying to obtain?

Lsheistaon's Avatar


Lsheistaon
04.23.2012 , 06:32 PM | #2 Click here to go to the next staff post in this thread. Next  
Hello pngjcky,

We are currently investigating these issues and have had some similar reports. We hope to have a solution very soon.

Our apologies for the inconvenience caused in the meantime. Thank you for the bug report.

Lsheistaon | BioWare Customer Service - Forum Support

robbiticus's Avatar


robbiticus
04.23.2012 , 07:17 PM | #3
Hey, I am having the same issue. I've lost several purple armorings, level 50 custom armor and credits. I've had a ticket submitted for a week to 2 weeks at this point and still no resolution. Using the GTN and sending and recieving mail is critical to making credits and right now I'm very hesitant to do anything that requires using mail.

Jedi-Rogue's Avatar


Jedi-Rogue
04.23.2012 , 07:52 PM | #4
this happened to me as well. a guildmate sent me a crafted augmented earpiece, but when i open the message, the message is completely blank with no attachment, and i get the same error message the other people here have posted. i also tried clicking on the button that lets me take all attachments from messages i've checked off, and i get a error window that says "mail server operation failed". i've sent in a ticket to CS.