Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Black start screen


WerewolfJr's Avatar


WerewolfJr
12.16.2011 , 11:26 AM | #1
I just got my access to the game and as soon as it starts I get the black screen and can't do a thing. I know there is the thread about this somewhere but I can't find it.. Help to solve this problem.. Thx a lot

Dasffion's Avatar


Dasffion
12.16.2011 , 11:28 AM | #2
Are your video drivers up to date? Check the manufacturers site against the driver date, don't rely on Windows to check for you.

WerewolfJr's Avatar


WerewolfJr
12.16.2011 , 11:30 AM | #3
I downloaded up to date video drivers (Reinstalled windows 2 days ago)

WerewolfJr's Avatar


WerewolfJr
12.16.2011 , 11:39 AM | #4
It says in ither window that it can not open NodeSpecCache for writing... What does that mean?

Dasffion's Avatar


Dasffion
12.16.2011 , 11:49 AM | #5
Quote: Originally Posted by WerewolfJr View Post
It says in ither window that it can not open NodeSpecCache for writing... What does that mean?
Try running as admin?

LoganKonlan's Avatar


LoganKonlan
12.16.2011 , 11:51 AM | #6
Quote: Originally Posted by WerewolfJr View Post
I just got my access to the game and as soon as it starts I get the black screen and can't do a thing. I know there is the thread about this somewhere but I can't find it.. Help to solve this problem.. Thx a lot
Here is what worked for me. In your folder where the game is installed, go to swtor/retailclient/ and open the client_defaults.ini folder. Change to windowed mode, once you can access the graphics settings in game, change the Refresh rate to 70 or the right setting for your monitor.

WerewolfJr's Avatar


WerewolfJr
12.16.2011 , 12:00 PM | #7
Noup doesn't help... What to do with can not open NodeSpecCache for writing?

megotelek's Avatar


megotelek
12.16.2011 , 12:02 PM | #8
If the above doesn't work, try this.

Go to C:\Users\YourUserName\AppData\Local\SWTOR\swtor\se ttings\ and change the refresh rate in the client_settings.ini file to 60 or whatever your monitor can handle.

Make sure hidden files/folders are visible and this location is for Windows 7/Vista so you may have to search if you're using an older version. Good luck!

Dasffion's Avatar


Dasffion
12.16.2011 , 12:06 PM | #9
Quote: Originally Posted by WerewolfJr View Post
Noup doesn't help... What to do with can not open NodeSpecCache for writing?
Was this for Logan's fix or for running as admin or both? Not being able to write to a file sounds to me like a permissions problem.

WerewolfJr's Avatar


WerewolfJr
12.16.2011 , 12:14 PM | #10
Quote: Originally Posted by megotelek View Post
If the above doesn't work, try this.

Go to C:\Users\YourUserName\AppData\Local\SWTOR\swtor\se ttings\ and change the refresh rate in the client_settings.ini file to 60 or whatever your monitor can handle.

Make sure hidden files/folders are visible and this location is for Windows 7/Vista so you may have to search if you're using an older version. Good luck!
There is no such file in that folder...