Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Deconnexion avec Erreur 9000

First BioWare Post First BioWare Post

Volahira's Avatar


Volahira
12.16.2011 , 08:22 AM | #1
Bonjour et bienvenue sur le post de l'erreur 9000 (notre cher amie...)

Avant de poster merci de lire ce qui suit.

L'erreur 9000 cause une déconnexion au joueur, ce qui le ramène à la page de choix du serveur. Si le joueur a de la chance et est rapide il peut rerentrer dans son serveur directement, sinon il retourne dans la file d'attente (si il y en a une).

La plupart des erreur 9000 ce produise en jeux et cela au bout d'un certain temps (de quelques minutes à plusieurs heures).

Voila les messages de l'équipe technique (a lire attentivement donc):

Quote:
Si vous observez ce message d’erreur, c’est peut être un dysfonctionnement de votre connexion internet.

Dans un premier lieu, nous vous invitons à consulter le sujet intitulé « Statut des serveurs » pour vérifier que le serveur auquel vous tentez de vous connecter n’est pas éteint au moment où le problème survient.

Si le serveur n’est pas éteint, veuillez suivre les quelques étapes suivantes :

1.Relancez le jeu et tentez de vous connecter à nouveau
2.Assurez-vous que votre connexion internet est stable. Si vous utilisez une connexion sans fil, essayez une connexion filaire pour voir si cela fonctionne mieux.
3.Essayez d’éteindre et de rallumer votre routeur. Patientez au moins 30 secondes avant de le rallumer.
4.Assurez-vous que SWTOR.exe a bien été ajouté à la liste des exceptions de votre pare-feu et de votre anti-virus.
5.Si vous utilisez un Réseau privé virtuel (VPN) assurez-vous que votre jeu est autorisé à communiquer au travers du réseau. Si vous utilisez un serveur proxy, assurez-vous qu’il est correctement configuré dans Internet Explorer.
6.Si un logiciel tiers de trafic réseau est installé sur votre ordinateur, essayez de le désactiver.

Si le problème persiste, n'hésitez pas à revenir vers nous.
Quote:
Si le problème persiste nous vous invitons à nous communiquer votre rapport du client en utilisant les balises [spoiler] [ /spoiler] (en retirant l'espace avant \) cela nous aidera à trouver la source du problème.

Il peut être trouvé ici :

C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient\swtor\logs

Exemple de fichier : Client_20111116T155258_901721.log
Quote:
Salutation à tous,

Cette anomalie est toujours en cours d'investigation. Nous vous remercions pour les informations transmises.

Merci de nous aider à améliorer Star Wars The Old Republic !
Quote:
Bonjour à tous.

Nous travaillons sur ce sujet. N'hésitez pas à continuer à nous envoyer vos rapports. Cela nous aide beaucoup.

Vous retrouverez des conseils pour trouver les différents rapports que nos droïdes de protocole sont amenés à vous demander ici.

Pour ouvrir le rapport du lanceur utilisez un éditeur de texte (le bloc note Windows ou Microsoft Word par exemple). Faites Ctrl+A pour sélectionner l'ensemble du texte puis Ctrl+C pour le copier.
Dans la fenêtre de réponse du forum, tapez :

[spoiler] puis faites Ctrl + V pour copier le texte sauvegardé puis tapez [ /spoiler] sans l'espace avant \.

Vous pouvez prévisualiser votre message pour vérifier qu'il est correctement affiché.
Voilà pour le moment, donc continuer à mettre vos rapport pour que le problème soit résolu le plus rapidement possible, n'hésiter pas non plus à vous faire connaitre si cela vous arrive.

De plus donner bien tous les renseignements possible sur l'erreur depuis quand cela vous arrive, comment ce passe la déco (direct ou attente en jeu), au bout de combien de temps (5,10,40min?), votre type de connexion (wifi, Ethernet,...).

Tous cela permet au équipe technique d'avancé plus vite et pour nous de pouvoir jouer normalement le plus tôt possible!

Volahira's Avatar


Volahira
12.16.2011 , 10:05 AM | #2
Un petit up car je commence a en avoir un peu marre :s

Donc je suis chez Orange, pas de coupure internet, juste cette déco toutes les 20/30min.

Avant la déco je reste en jeux une 10aine de seconde (mais tout est freez) avant de retourner sur la page des serveur avec le message comme quoi j'ai été déco par l'erreur 9000.

La demande d'assistance clientèle ne fonctionne pas, ou reste bloqué sur "mis à jour". Quand je veux me reconnecter je me tape en plus la file d'attente...

En gros je joue 20min pour 20min de file d'attente... Ce soir sa sera 20min pour 1h30 de file. J'attends cela avec impatience.

SsyfferS's Avatar


SsyfferS
12.16.2011 , 11:24 AM | #3
g la meme chose

carracas's Avatar


carracas
12.16.2011 , 11:33 AM | #4
Quote: Originally Posted by SsyfferS View Post
g la meme chose
chez orange aussi ?

essayez de reinitialiser votre box
Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont raison.

"Nous agissons dans l'ombre pour éclairer le monde"

grogzinours's Avatar


grogzinours
12.16.2011 , 12:19 PM | #5
même chose chez free

Laevena's Avatar


Laevena
12.16.2011 , 12:28 PM | #6 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by Volahira View Post
Bonjour,

depuis la maintenance de vendredi matin je suis régulièrement déconnecter du jeu avec une erreur 9000 à la clé.

Je souhaiterai savoir ce que cela veux dire (je rien trouvé dans mes recherches) et comment faire pour que cela revienne à la normal.

Cordialement
Si vous observez ce message d’erreur, c’est peut être un dysfonctionnement de votre connexion internet.

Dans un premier lieu, nous vous invitons à consulter le sujet intitulé « Statut des serveurs » pour vérifier que le serveur auquel vous tentez de vous connecter n’est pas éteint au moment où le problème survient.

Si le serveur n’est pas éteint, veuillez suivre les quelques étapes suivantes :
  1. Relancez le jeu et tentez de vous connecter à nouveau
  2. Assurez-vous que votre connexion internet est stable. Si vous utilisez une connexion sans fil, essayez une connexion filaire pour voir si cela fonctionne mieux.
  3. Essayez d’éteindre et de rallumer votre routeur. Patientez au moins 30 secondes avant de le rallumer.
  4. Assurez-vous que SWTOR.exe a bien été ajouté à la liste des exceptions de votre pare-feu et de votre anti-virus.
  5. Si vous utilisez un Réseau privé virtuel (VPN) assurez-vous que votre jeu est autorisé à communiquer au travers du réseau. Si vous utilisez un serveur proxy, assurez-vous qu’il est correctement configuré dans Internet Explorer.
  6. Si un logiciel tiers de trafic réseau est installé sur votre ordinateur, essayez de le désactiver.
Si le problème persiste, n'hésitez pas à revenir vers nous.
Laevena | BioWare Customer Service – Forum Support

Volahira's Avatar


Volahira
12.16.2011 , 03:18 PM | #7
Merci de la réponse.

Quote:
Relancez le jeu et tentez de vous connecter à nouveau
Testé. Très drôle a faire quand il y a une file de plus d'1hpour rentrer sur le serveur

Quote:
Assurez-vous que votre connexion internet est stable. Si vous utilisez une connexion sans fil, essayez une connexion filaire pour voir si cela fonctionne mieux.
Je suis bien en wifi mais si je l'ai c'est que je n'ai pas le choix, mais ma connexion est stable, je joue sur un autre MMO (WoW pour ne pas le citer) et je n'ai aucun problème avec lui. A moins qu'il intègre des mécanismes que vous n'avez pas contre des micro coupure ?

Quote:
Essayez d’éteindre et de rallumer votre routeur. Patientez au moins 30 secondes avant de le rallumer.
Box, reset et même paramètre remis d'usine.

Quote:
Assurez-vous que SWTOR.exe a bien été ajouté à la liste des exceptions de votre pare-feu et de votre anti-virus.
Pas de par feu et anti virus configuré.

Quote:
Si vous utilisez un Réseau privé virtuel (VPN) assurez-vous que votre jeu est autorisé à communiquer au travers du réseau. Si vous utilisez un serveur proxy, assurez-vous qu’il est correctement configuré dans Internet Explorer.
Pas de VPN ou proxi.

Quote:
Si un logiciel tiers de trafic réseau est installé sur votre ordinateur, essayez de le désactiver.
Il n'y en a pas.

Quote:
Si le problème persiste, n'hésitez pas à revenir vers nous.
Je revient donc vers vous vu que le problème persiste (et signe).
C'est vraiment rageant quand on a une déco au milieux d'une instance, mais encore plus quand on a mit 1h a rejoindre le serveur et que on va devoir de nouveau attendre 1h30 pour pouvoir revenir sur le serveur tous sa pour jouer max 1h avant d'être de nouveau déco et attendre encore dans une file d'attente...


SWtOR le jeux ou l'on passe plus de temps à attendre qu'à jouer.

zebloody's Avatar


zebloody
12.16.2011 , 03:23 PM | #8
j'ai une tres bonne connection sa n'a absulument aucun lien avec la connection.... j'ai tout qui tourne est de co il y a que le jeu qui est planter, TS ok MSN ok ( qui est tres sensible au micro déco ) buddy list ok est TV par internet ok et le serveur ok mais le jeu bime..... est pour conclure 45min d'attente pour rejouer mouarf.

Laevena's Avatar


Laevena
12.16.2011 , 03:50 PM | #9 Click here to go to the next staff post in this thread. Next  
Si le problème persiste nous vous invitons à nous communiquer votre rapport du client en utilisant les balises [spoiler] [ /spoiler] (en retirant l'espace avant \) cela nous aidera à trouver la source du problème.

Il peut être trouvé ici :
C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient\swtor\logs
Exemple de fichier : Client_20111116T155258_901721.log
Laevena | BioWare Customer Service – Forum Support

Volahira's Avatar


Volahira
12.16.2011 , 04:46 PM | #10
Alors voila mon log pour la soirée du 16/12:

Voilà les passage qui ressemble au déconnexion
Spoiler


Spoiler

En espérant que sa aide pour la résolution du problème.

Si besoin j'ai les logs de la soirée mais il y avais un peu trop de caractère.