Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Horrid FPS


chrismank's Avatar


chrismank
03.06.2012 , 11:44 PM | #31
Quote: Originally Posted by Gadzooks View Post
Now try doing the alderan warzone, and come back and let us know what your average FPS is.
Average 20 fps, but with my laptop that's playable for me lol. On a desktop with a dedicated GPU I would of course expect/hope for more Before the very low shader setting I was getting 5 fps in warzones.

Doobyman's Avatar


Doobyman
03.07.2012 , 03:09 AM | #32
Jesus, why even debate it now?! The people saying "its all your machines" are just plain wrong, Georg Zoeller even ADMITTED there was a problem with the client on some high end machine hardware at the Guild Summit, during the "...And The Rest" segment...

Demetriscy's Avatar


Demetriscy
03.07.2012 , 08:35 AM | #33
All I have to say is, where is douglastroop?

Trews's Avatar


Trews
03.07.2012 , 08:37 AM | #34
Quote: Originally Posted by Doobyman View Post
Jesus, why even debate it now?! The people saying "its all your machines" are just plain wrong, Georg Zoeller even ADMITTED there was a problem with the client on some high end machine hardware at the Guild Summit, during the "...And The Rest" segment...
I hope you're right.

Silarr's Avatar


Silarr
03.07.2012 , 10:00 AM | #35
Quote: Originally Posted by MartyrLXXVII View Post
I found if I change the AA from high to low then those textures that are issues are displayed properly and the holos are shown again.
If by any chance you are on an Ati card, don't bother. It's a known bug with Ati cards and AA in this game. Just disable AA and wait until they patch it for Ati cards.
Wooooooooow.........
I am too one of the 5%

Rogoo's Avatar


Rogoo
03.07.2012 , 10:06 AM | #36
Quote: Originally Posted by Doobyman View Post
Jesus, why even debate it now?! The people saying "its all your machines" are just plain wrong, Georg Zoeller even ADMITTED there was a problem with the client on some high end machine hardware at the Guild Summit, during the "...And The Rest" segment...
Did he ? If indeed so, the more important thing is: did he actually mention their incentive to FIX this ?

I think not, because it's not really doable at this point. The engine is probably FUBAR'd.
You are not your rig specs. You are not your K/D ratio. You are not your character level. You are not your sig.
Gunslinger / Shadow / Sentinel / Powertech
The Hero engine: a 2005 technology bringing 2013 rigs to their knees.

Silarr's Avatar


Silarr
03.07.2012 , 10:10 AM | #37
Quote: Originally Posted by Demetriscy View Post
All I have to say is, where is douglastroop?
Probably where most of us will end up. Looking for something else.

After the initial wow factor (max settings, steady frame rates etc) after upgrading, I lost my interest again, as I had to leave home for a couple weeks and on my laptop PvP is 20fps avg (PvE is 60+)
It's not a bad laptop either, i5, hd5650, 8gb ram it manages most games with reasonable settings (wow on ultra 60+fps).
Wooooooooow.........
I am too one of the 5%

nkitch's Avatar


nkitch
03.07.2012 , 10:44 AM | #38
Cba to right a long message for the 20th time, just a bump for 0% GPU use this needs fixing.
The Bladehunter Legacy
Tomb of Freedon Nadd

Resplendence's Avatar


Resplendence
03.07.2012 , 11:56 AM | #39
PvP in Ilum and Warzones = bad fps. (5-15)

I believe I have a pretty solid system. Most of my components are well on the upper end of benchmark tests.

I've tried everything following forum posts, guides, suggestions.


Spoiler

trueanimus's Avatar


trueanimus
03.07.2012 , 12:16 PM | #40
Quote: Originally Posted by Volatile View Post
Really starting to piss me off, my setup easily handles any game at high quality and high FPS (60+ minimum on any game) and in this game I am getting ~5 in warzones and ~15 on the IF.

As i have stated on the last "Horrid FPS" thread... the problem with the game that we cant adjust is the spell effects density or particle effects. There is a way you can remove them all from game (wont say how here) and when you do, personally the game ran at a steady 110+ frames for me even in warzones, but it is almost impossible to play without aoe effects and lightsabers.

The new shader setting, even while making the game look horrible, helps some on lower systems, but as soon as you enter a room or area with fog effects, or the snow drift areas in illum for example, your fps plummit and it becomes a slideshow because the problem is not the shader effects, but the particle effects of the hero engine.

Until they add an option to turn down spell effects (aka particle effects), the game will continue to die a slow death of unsubs. Over 3/4 of my guild have already left and more are talking about it now with the "bandaid on a broken leg fix" that they put in yesterday.

The loss of ALL shaders makes the game look horrible and doesn't really make that much of a difference when the real problem comes from the effects like smoke, fire, lightsaber shafts etc.

I am running a medium to high level system (even though its a few years old) i am still WAY over the min requirements and can not get over 40 fps even with the new fix. My FPS is great on my ship for example (120+) and even while running around planets like belsavis for example (35+) but as soon as i step into an area like the one cave for the dailies that has fog in it where you have to kill the irradiator things on the wall.. the game drops to 2-5 fps until i leave the area.

Please add a particle effects setting and a drawing distance setting soon... or this game will continue to lose people by the ton.
Formerly Known as Trueevil of Tarquinas server SWG or Truelydead/trueid/truelock/truedewd/truecan/truelyinsane/truelynsane/trueblu/truebacca of undermine in WoW