Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Horrid FPS


Gadzooks's Avatar


Gadzooks
03.06.2012 , 03:01 PM | #11
Quote: Originally Posted by dlaselle View Post
Wow. 15000. In comparison to the 2 million subscribers that's what .05 percent of the players? So what point did you make. My point is. If it was a huge issue, that affected 50% of the 2million + subscribers. You would have a point. Logic tends to say, " When the minority is the issues, the issue is caused by the minority"
Its pretty well known that forum users barely make up even 1% of the total subscribers, if that.

If 15,000 posts have been made by only 1% of the subscibers, that means there are a LOT more people who have problems, that simply arent on the forums posting.

How many of the 99% who arent on the forums are having the problem?

But lets use Biowares numbers instead. They claim 5% of people are having the issue (based on tickets and issues submitted, since they seem to think EVERYONE with the problem has submitted an issue). 5% of 1,700,000 players = 85,000 players


85,000 players! Thats double the people in town i live in.

85,000 x 15 a month = $1,275,000.00 dollars a month in subscription fees

So tell me, you think bioware or EA is gonna look and say "85,000 players is still small compared to 1.7 million players" when it means possibly LOSING over 1.2 million dollars a month in subscription fees? I think they would view it a bit differently than you.

This FPS performance issue, by all regards, is a 1.275 million dollar a month problem. Because based on Biowares on estimates, thats the amount of money they stand to lose if the people affected by it decide to leave.

kmufc's Avatar


kmufc
03.06.2012 , 03:19 PM | #12
Quote: Originally Posted by dlaselle View Post
I personally think the issues lies within the people computer. I run a fairly new gaming laptop and have yet to see my FPS drop below 30. Normally I am around 70 unless I PVP

Stop blaming Bioware for outdated video cards, and drivers. For those who have NVIDiA cards. They recently released a new version.

For those who have 4 gigs of ram? What do you expect. That should be bare minimal, and therefore expect low settings or low FPS. Upgrade your RAM to 8 + gigs and see the differences.

Check your processes > control alt delete > Start task manager > and the process tab . How many processes are you running. Honestly anything about 50 is to much for Windows Vista

Go the the perfomance tab> CPU Usage should be without running anything around 10% . Ram Usage should be minimal. I have 16 gig ram. Without running anything I have 2 gigs used by other processes.

Now take that into consideration if you only have 4 gigs of ram > that leaves around 2 gigs to the SWTOR? See the issue?
Your post is laughable, sorry.

DZacarias's Avatar


DZacarias
03.06.2012 , 03:19 PM | #13
Ok guys, I have some pics of my GPU and CPU load percent while doing some WZs. I just want to see what people think. (I know its a known issue, just more evidence.)

(WARNING: The pics are very big because my desktop was extended!)

http://img12.imageshack.us/img12/673/swtorfail.png

http://img269.imageshack.us/img269/3074/swtorfail2.png

http://img27.imageshack.us/img27/4435/swtorfail3.png

http://img19.imageshack.us/img19/2111/swtorfail4.png

http://img96.imageshack.us/img96/5233/swtorfail5.png

http://img705.imageshack.us/img705/8784/swtorfail6.png

http://img27.imageshack.us/img27/7294/swtorfail7.png

http://img442.imageshack.us/img442/4360/swtorfail8.png


Some pics have good FPS, but then drop harshly to 18-30 FPS.
* PhenomIIx4 965BE @ 4.0ghz - 8gb Ram @ 1600mhz - AMD Radeon HD 6950 2gb @ (875/1315)OC - Windows 7 (64 bit) * - Part of the 5% group!

Gadzooks's Avatar


Gadzooks
03.06.2012 , 03:29 PM | #14
Quote: Originally Posted by DZacarias View Post
Ok guys, I have some pics of my GPU and CPU load percent while doing some WZs. I just want to see what people think. (I know its a known issue, just more evidence.)

(WARNING: The pics are very big because my desktop was extended!)

http://img12.imageshack.us/img12/673/swtorfail.png

http://img269.imageshack.us/img269/3074/swtorfail2.png

http://img27.imageshack.us/img27/4435/swtorfail3.png

http://img19.imageshack.us/img19/2111/swtorfail4.png

http://img96.imageshack.us/img96/5233/swtorfail5.png

http://img705.imageshack.us/img705/8784/swtorfail6.png

http://img27.imageshack.us/img27/7294/swtorfail7.png

http://img442.imageshack.us/img442/4360/swtorfail8.png


Some pics have good FPS, but then drop harshly to 18-30 FPS.
This is what im talking about. This is what i see on my system when i run the same monitoring tools, only im stuck between 15-20 fps.

CPU is barely doing anything
GPU is barely doing anything
Plenty of Ram and VRam left available

Game performance horrid

Hardware is NOT the issue here, at least, not Ram, Not CPU, and not Video card.

BIOWARE LOOK AT THIS DATA

reaperkeepet's Avatar


reaperkeepet
03.06.2012 , 03:29 PM | #15
Woot 1st page of this evergoin thread .
Quote: Originally Posted by Darth Baras
The cake is a lie, there is only pie, through pie I gain calories, through calories I gain fat, through fat my belt is broken, the recliner shal free me...

reaperkeepet's Avatar


reaperkeepet
03.06.2012 , 03:30 PM | #16
Quote: Originally Posted by DZacarias View Post
Ok guys, I have some pics of my GPU and CPU load percent while doing some WZs. I just want to see what people think. (I know its a known issue, just more evidence.)

(WARNING: The pics are very big because my desktop was extended!)

http://img12.imageshack.us/img12/673/swtorfail.png

http://img269.imageshack.us/img269/3074/swtorfail2.png

http://img27.imageshack.us/img27/4435/swtorfail3.png

http://img19.imageshack.us/img19/2111/swtorfail4.png

http://img96.imageshack.us/img96/5233/swtorfail5.png

http://img705.imageshack.us/img705/8784/swtorfail6.png

http://img27.imageshack.us/img27/7294/swtorfail7.png

http://img442.imageshack.us/img442/4360/swtorfail8.png


Some pics have good FPS, but then drop harshly to 18-30 FPS.
Uhas level 10 gear on a lvl 20... O.O
Quote: Originally Posted by Darth Baras
The cake is a lie, there is only pie, through pie I gain calories, through calories I gain fat, through fat my belt is broken, the recliner shal free me...

andiegirl's Avatar


andiegirl
03.06.2012 , 03:41 PM | #17
Quote: Originally Posted by DZacarias View Post
turn bloom and shadows off for now and hope they fix them for ati users.

Tenzing's Avatar


Tenzing
03.06.2012 , 03:49 PM | #18
The "very low" shader option made my fps worse, apparently now my CPU (which used to 100% of my shader calcs) is itself not being used on very low.

I'm cancelling my account.

DZacarias's Avatar


DZacarias
03.06.2012 , 03:53 PM | #19
Quote: Originally Posted by reaperkeepet View Post
Uhas level 10 gear on a lvl 20... O.O
Yeah I can't remember the last time I completed a quest.. lol

I mostly pvp on my alt. I also have a lvl 50, but thats beside the point.
* PhenomIIx4 965BE @ 4.0ghz - 8gb Ram @ 1600mhz - AMD Radeon HD 6950 2gb @ (875/1315)OC - Windows 7 (64 bit) * - Part of the 5% group!

Volatile's Avatar


Volatile
03.06.2012 , 04:03 PM | #20
Quote: Originally Posted by dlaselle View Post
Wow. 15000. In comparison to the 2 million subscribers that's what .05 percent of the players? So what point did you make. My point is. If it was a huge issue, that affected 50% of the 2million + subscribers. You would have a point. Logic tends to say, " When the minority is the issues, the issue is caused by the minority"
15000 posts does not = 15000 people, most people are too dimwitted to understand there is a problem, or they don't pvp so they don't experience the issue as heavily.
when the f*** did we get ice cream.