Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

POOR FPS, please help, DXDIAG inside for help

STAR WARS: The Old Republic > English > Customer Service
POOR FPS, please help, DXDIAG inside for help

arcard's Avatar


arcard
12.16.2011 , 07:51 AM | #1
the fps on the game is very low, i tryed ALL, change to high apply then low apply without shadows, no help, i tryed to change resolution to lower, and no help, i updated drivers, and no help, the fps is all wrong, and as you can see i should run the game perfectly with my computer, please help me solve the problem

dxdiag inside
Spoiler

HeavensHell's Avatar


HeavensHell
12.16.2011 , 08:31 AM | #2
AMD Phenom(tm) II X4 965 Processor (4 CPUs), ~800MHz

What I put in bold seems to be your problem. Something is throttling your processor speed like cool&quiet, what you need to do is go to control panel then power options and change your power scheme to high performance or gaming performance depending upon the machine. I hope this helps.

LordoftheMoo's Avatar


LordoftheMoo
12.16.2011 , 08:37 AM | #3
If you happen to have a Gigabyte motherboard, there was a BIOS issue with some of them that it was dividing the clock speed amongst the 4 cores of a X4 965 processor. Instead of running at 3200MHz, it was running at 3200/4=800MHz. A BIOS update fixed this for me. If you're not using a Gigabyte board, it could still be a BIOS issue and it might be worth updating your BIOS, assuming that the settings in the current BIOS aren't simply wrong. Check the multipliers that it's using. It should look something like 200MHz bus and 16x clock multiplier.

arcard's Avatar


arcard
12.16.2011 , 10:29 AM | #4
i tryed to update my BIOS, but when i restart my computer, won´t work, something have messed up my BOOTMTR so i tryed to repair the windows boot with the windows disck but won´t work, so now i´m installing windows 7 64 bitas from scratch to see if i can make it work.
anyway, could yo elaborate more please on how can i make my CPU at its normal speed, cause my BIOS is still saying 800 instead the 3200, please tell me what to do.


i can´t find the power options i´m using windwos 7 64 bits

arcard's Avatar


arcard
12.16.2011 , 12:11 PM | #5
i´ve been looking on the BIOS and i don´t know how to put my CPU at his real speed, please someone help
on the OC TWEAKER on the bios which is where i found the CPU configuration it says overcloak mode auto, cpu frequency 200, pcie 100
processor maximum frequency x31.5 6300mhz
north bridge maximum frequency x31.0 6200mhz
processro maximum voltage 1.5500v

the other stuff is auto. what do i have to do?