Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[Guide] Graphismes et cartes ATI

Saint-Ange's Avatar


Saint-Ange
02.21.2012 , 02:03 PM | #1
Bonjour, étant donné que j'ai un jeu stable, des températures normales et un aucun problème de FPS depuis la release du jeu, je propose de découvrir comment j'ai obtenu des graphismes magnifiques grâce à de multiples sources en anglais sur le oueb.

Je suis débutante dans ce domaine, je n'overclock rien et ne désire pas le faire pour l'instant, tant que je n'ai pas investi dans le refroidissement.
Les conseils judicieux sont les bienvenus.

Le jeu n'a jamais tourné en-dessous de 40 FPS pour moi dans les pires conditions avec cete méthode, et je dois même ajouter que depuis que j'utilise Radeonpro, j'ai de meilleures performances qu'en uilisant uniquement les réglages du jeu et pour une qualité de graphismes multiplié par je ne sais combien, ne me demandez pas pourquoi

CPU i5 2500K - RAM 8.00 GB - GPU HD5870


Jeu > Préférences > Graphismes

Catalyst Control Center 12.1 > 3D Application Settings

RadeonPro > Télécharger et installer.

Add new profile
  • On crée le profil en cliquant sur le 1er icône en haut en partant de la gauche puis on selectionne l'éxécutable swtor.exe
  • C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient\swtor.exe
  • http://img19.imageshack.us/img19/618...oaddnewpro.png

Onglet Visual
Onglet Advanced
Onglet Tweaks
Onglet Launcher
Onglet Triggers
Utiliser Radeonpro

Radeonpro et SW:TOR ne font pour l'instant pas trés bon ménage au lancement du jeu.
Il est fort probable que le launcher.exe crashe.
Donc voici la méthode toute simple:
Lancer le jeu normalement
  • Vérifier avant que l'on a bien lancé Radeonpro évidemment, si ce n'est pas le cas, fermez le lancement du jeu, lancez Radeonpro comme décrit ci-dessus dans "Utiliser Radeonpro" et ...
  • Lancer normalement le Launcher du jeu en utilisant le raccourci SW:TOR.
  • Enjoy un tout nouveau SWTOR
  • Affichez les FPS avec le raccourci clavier CTRL+MAJ+F
  • Bidouillez Radeonpro si vous voulez afin d'améliorer encore la qualité suivant votre matos ou privilégier plus de performance.
As above, so below.

DarkSchmoolL's Avatar


DarkSchmoolL
02.22.2012 , 01:27 AM | #2
Et sur ilum tu es au dessus de 40fps?
Mon seul problème c'est ilum
Je lag un peu mais quand les message apparaisses(poind sud sous control de l'empire)
Paf un gros freez,je ne comprend pas pourquoi il y a un double affichage de ces messages
Dans la fenêtre du chat et en plein millieu de l'ecran De une tu freez à chaque fois et de 2 sa te bouffe tt le haut de ton écran et tu ne vois pas Ce qu'il ce passe bref pour en revenir à ton sujet je vais tester radeon pro je verrai bien
Merci a toi

zeplayboy's Avatar


zeplayboy
02.22.2012 , 07:55 AM | #3
Bonjour et merci pour ce petit guide.

j'ai installé Radeon Pro, fais les réglage comme indiqué sur les Screenshots.

je souhaiterai savoir si pour lancer le jeu, je fais comme d habitude en cliquant sur l icone swtor sur mon bureau ou bien en faisant click droit sur l icone Radeon pro dans la barre des taches et choisir "launch" ==>> swtor ?

Dikays's Avatar


Dikays
02.22.2012 , 08:07 AM | #4
Bonjour,
Moi j'ai un crossfire 6850, pour résoudre les problème graphique que j'avais j'ai installé un ilote plus ancien mais beaucoup plus stable.
"le pilote 10.8 ati catalyst"

Sa fais plus de 3 semaine que je joue je tourne très bien pas de lag sur "Ilum" et tous au max !

Pour ceux qui on des problèmes essayer sa prend 2 min

Saint-Ange's Avatar


Saint-Ange
02.22.2012 , 08:50 AM | #5
Quote: Originally Posted by DarkSchmoolL View Post
Et sur ilum tu es au dessus de 40fps?
Alors, tu me poses un problème

Je n'ai pas de niveau 50, car ma priorité est le roleplay et juste après, le PvP, par contre sur la Flotte, les worldboss, et les warzones, peu importe où, je n'ai jamais eu un seul ralentissement ou dégradation de l'image. Tout est resté parfaitement fluide et beau.

Quote: Originally Posted by zeplayboy View Post
je souhaiterai savoir si pour lancer le jeu, je fais comme d habitude en cliquant sur l icone swtor sur mon bureau ou bien en faisant click droit sur l icone Radeon pro dans la barre des taches et choisir "launch" ==>> swtor ?
Bonjour, lance le jeu normalement.
J'ai édité en conséquence pour que ce soit plus clair, merci.
As above, so below.

DarkSchmoolL's Avatar


DarkSchmoolL
02.22.2012 , 08:52 AM | #6
Quote: Originally Posted by Dikays View Post
Bonjour,
Moi j'ai un crossfire 6850, pour résoudre les problème graphique que j'avais j'ai installé un ilote plus ancien mais beaucoup plus stable.
"le pilote 10.8 ati catalyst"

Sa fais plus de 3 semaine que je joue je tourne très bien pas de lag sur "Ilum" et tous au max !

Pour ceux qui on des problèmes essayer sa prend 2 min
inintéressant même en bus impé s bus rép?

Saint-Ange's Avatar


Saint-Ange
02.22.2012 , 09:44 AM | #7
Quand je dis beau, c'est chaque tige de plante, même les plus petits brins.

Le sol mouillé de Kaas City qui refléte le ciel, le sol de la Flotte qui miroite le plafond, les métaux sur les armures, les ors, les cuivres, parfois brûlés.

Comme les structures grossières en apparence, puis qu'on approche pour réaliser qu'elle ont été, comment on dit? "Embossed", des petits carrés en relief de profondeur (olala), comme martelés dans le métal. Aidez-moi

Et sur les speeders quand des zones mates ont été jouxtées à d'autres brillantes, sans parler des paysages, le détail et la finesse des éclairs, çà va ravir nos sorciers Sith çà
Mais aussi, et plus subtile, les tissus et les cuirs.

Vous serez certainement plus doués que moi pour décrire la beauté des graphismes, alors ne vous gênez pas pour le faire.

Avec peu de frais, regardez, j'ai une HD5870, et les bons réglages, on en a pour son argent et en même temps on rend justice au travail de ceux qui ont dû bouffer de la pizza sur leur clavier pendant des années, sous payés et fouétés par des succubes :°
As above, so below.

Sartax's Avatar


Sartax
02.22.2012 , 12:16 PM | #8
Avec ma ATI Radeon HD 6950, mes 8Go de Ram et mon AMD Phenom(tm) II X6 1090T Processor 3.20Ghz, j'ai toujours des passages à 15 fps sur la flotte, je dépasse pas les 25/30 fps en BG...

C'est une horreur sérieux, quand est-ce qu'ils vont optimiser ce foutu jeu.

zeplayboy's Avatar


zeplayboy
02.23.2012 , 06:10 AM | #9
Salut,

donc j ai testé RadeaonPro, aucun changement pour moi, dommage. j espere que ca changera quelque chose pour vous autres

Quote: Originally Posted by Dikays View Post
Bonjour,
Moi j'ai un crossfire 6850, pour résoudre les problème graphique que j'avais j'ai installé un ilote plus ancien mais beaucoup plus stable.
"le pilote 10.8 ati catalyst"

Sa fais plus de 3 semaine que je joue je tourne très bien pas de lag sur "Ilum" et tous au max !

Pour ceux qui on des problèmes essayer sa prend 2 min
j ai essayé de mettre le pilote 10.8 et pas de changement en jeu apr contre des que je quitte le jeu, j ai un superbe ecran bleu. avec le drivers 10.9 pas de changement pas d ecran bleu, donc je suis revenu au drivers 12-2_pre-certified et la je suis en moyenne a 30 fps en bg et 20 a la flotte par contre je lag dans mon vaisseaux mdr

ueihtam's Avatar


ueihtam
03.01.2012 , 04:57 PM | #10
Ati a promis une optimisation pour SW:TOR Avec le 12.3 Esperons que le pvp ( seul place ou j'ai des lags dans le jeu ) Sera optimise!