Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Disappearing Crafted Item?

STAR WARS: The Old Republic > English > Crew Skills
Disappearing Crafted Item?

Jensyth's Avatar

01.31.2012 , 04:41 PM | #1
So I've been leveling armormech on an alt to make use of all the extra mats I've found on my main and have been slowly grinding to the point that my main (35 Merc) could finally get something useful from my alt. I train up the latest schematics and decide the Kinetic Exoskeleton Bracers would be an upgrade. I hit the GTN to purchase the Titanium and end up buying 9 titanium (just in case I RE into some upgrades as well). I queue up the Kinetic Exoskeleton Bracers and also 4 Heavy Medic Soldier Gauntlets and log out to verify eq on my main.

About 10 minutes later, I log back into my alt to mail over the items and lo and behold, the Kinetic Exoskeleton Bracers are nowhere to be found. I scroll through the login messages which now say I created 5 Heavy Medic Soldier Gauntlets. Now at first, I thought maybe I had somehow cancelled the Kinetic Exoskeleton Bracers and really had queued up 5 Heavy Medic Soldier Gauntlets but then I look and see that I'm missing 4 Titanium!

Am I going crazy? Did I really not purchase 9 Titanium, queue up and then cancel my Kinetic Exoskeleton Bracers, and now am living in an alternate reality?? Has this happened to anyone else before I submit it as a formal bug??

I wanted to test this again but I was too annoyed and didn't want to risk losing another 4 Titanium (even though it's cheap) so I just queued up 1 Kinetic Exoskeleton Bracers and sat and watched until it completed. This time it succeeded but now I'm afraid to queue up anything and log out....

AngelousWang's Avatar

01.31.2012 , 04:44 PM | #2
Was your Inv full? They may have been put into your cargo hold.

Also double check that message is "successful created" and not "failed".

Jensyth's Avatar

01.31.2012 , 04:48 PM | #3
My inventory was not full, and just checked my cargo hold and it's not there. I wasn't aware though that crafting items could fail. Missions yes, crafting no. That would be the very first craft item that has failed for me across numerous characters with various crew skills.

Corlantis's Avatar

02.06.2012 , 10:26 PM | #4
This has happened to me twice. The second time was just tonight. In both cases, I am sure it happened because I had only 2 purple crafting ingredients to make the one item I wanted to make. Each time, I sent my companion off to make my item and logged off. Next time I logged in, there was nothing in my inventory.

No my inventory was not full. It was not in my cargo hold.

Daphnis's Avatar

05.07.2012 , 12:53 PM | #5
I had the same thing happen to me when I tried to craft a Hotrigged Speeder Bike with Cybertech. I started crafting it, then switched to another character. When I came back, no speeder.

I happened to have a handwritten note where I had written down the amount of different Underworld Metals I had. This was so that I knew which missions to send my Underworld Trading character on. I had 94 Ciridium before trying to craft it, and I now have 72 (the speeder takes 22). So, I'm sure the mats were consumed.

I tried sending in a ticket, but they wouldn't give me the speeder or the mats back ...

The only thing I can think of is that the Speeder requires rank 3 piloting, and I didn't have that trained yet. So, maybe it doesn't let me have it in my inventory. But, if that's the case, it shouldn't let me start crafting it either.

TyeWebb's Avatar

05.07.2012 , 01:53 PM | #6
This has happened to me twice that I know of. The 1st time it happened I just chalked it up to me being mistaken, but it happened just a couple of days ago again and I know for certain it occurred. My inventory was not full and the item did not end up in my cargo hold. Both times this has happened, I set the item to be crafted and then logged out of that toon, only to come back when the item should have been done crafting to find the item missing as well as the mats.

Rehneu's Avatar

05.07.2012 , 04:45 PM | #7
Just to add, usually if your inventory is full, your companion will mail the items to you. I have never seen them placed into the cargo hold area.

Related note, I could have sworn I too was seeing this. More so with Artifice and when I am off line then anything else.

Darlgon's Avatar

05.07.2012 , 04:56 PM | #8
Hmm.. kinda making me think that I am not wasting the time when i sit and let the crew craft stuff while I am ingame instead of logging out. Missions, on the other hand, I am constantly sending them on and logging.

Sithhelmet's Avatar

05.07.2012 , 05:58 PM | #9
I've had this happen, but it only happened when I queued an item of a different quality on a companion that was crafting an item of a lower quality. By only queueing purple items on the first companion, if other qualities are needed only queue them on a different companion and so on. Since I started doing this the problem has not recurred.

GnatB's Avatar

05.07.2012 , 06:08 PM | #10
Only time I've seen it happen *for sure* is when I started a bunch of stuff crafting, switched to an alt, realized I had made somethign I didn't, switched back, cancelled it, switch back to the alt.

When I got back, the item I cancelled *had* been made, but a different item that I didn't cancel hadn't been made (and wasn't in the queue)