Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[CLOS] Probleme config!

First BioWare Post First BioWare Post

Sorataa's Avatar


Sorataa
12.13.2011 , 08:51 AM | #1
Bonjour,

Désolé de poster ici, mais je ne trouve le forum concernant les problèmes techniques.

Le PC de ma femme sort en moyenne du 10fps, voir du 3fps dans les batiments...
Pourtant les options au minimum...

C'est assez incompréhensible avec sa config.
Certes, ce n'est pas une bête de guerre mais elle est largement au dessus de la minimum :

Windows 7
Core i7 : 2.67Ghz
7G ram
Radeon HD4600 (1024M)

J'ai une config assez similaire et le jeu tourne a fond de mon coté avec +50fps.

Est-ce un problème connu??

PS : Les drivers de la CG sont à jour.

ryusanfr's Avatar


ryusanfr
12.13.2011 , 08:57 AM | #2
Quote: Originally Posted by Sorataa View Post
Bonjour,

Désolé de poster ici, mais je ne trouve le forum concernant les problèmes techniques.

Le PC de ma femme sort en moyenne du 10fps, voir du 3fps dans les batiments...
Pourtant les options au minimum...

C'est assez incompréhensible avec sa config.
Certes, ce n'est pas une bête de guerre mais elle est largement au dessus de la minimum :

Windows 7
Core i7 : 2.67Ghz
7G ram
Radeon HD4600 (1024M)

J'ai une config assez similaire et le jeu tourne a fond de mon coté avec +50fps.

Est-ce un problème connu??

PS : Les drivers de la CG sont à jour.
Toi aussi radeon ou nvidia ?
Krahen'karr - Level: 50 - Guerrier Sith Ravageur - Serv: Mantle of the Force
Maye'Xia - Level: 12 - Inquisiteur Sith Sorcier - Serv: Mantle of the Force
Dathan'Khel - Level: 6 - Chasseur de primes Mercenaire - Serv: Mantle of the Force

Sorataa's Avatar


Sorataa
12.13.2011 , 08:58 AM | #3
Radéon

Sorataa's Avatar


Sorataa
12.13.2011 , 09:09 AM | #4
Personne d'autre a des soucis de config?

rojofactory's Avatar


rojofactory
12.13.2011 , 09:18 AM | #5
Tu as combien de RAM ?

ta CG date de cb de temps ?

Sorataa's Avatar


Sorataa
12.13.2011 , 09:22 AM | #6
Tout est ecrit au dessus :

7G ram & Radeon 4600 (1G)

La CG n'a que deux ans.

La config minimum c'est
2G Ram & CG 256Mo


En gros son PC est 4 fois supérieur a la config minimum.

Mon Pc est moins performant, je fais tourné le jeu en full option a 50+FPS

rojofactory's Avatar


rojofactory
12.13.2011 , 09:27 AM | #7
edité

Sorataa's Avatar


Sorataa
12.13.2011 , 09:29 AM | #8
Je crois que tu as lu de travers.

Tu as confondu la config minimal et ma config :

MA CONFIG :
- 7G RAM
- RADEON HD 4600 > 1024M
- DIRECT X11


CONFIG MINIMUM :
- 2G RAM
- CARTE GRAPHIQUE 256MO


En comparatif, disons qu'elle fait tourner BF3 a fond sur son PC, mais SWTOR a 5fps...

Ya comme un ENORME probleme

Tolbias's Avatar


Tolbias
12.13.2011 , 09:38 AM | #9
Yop, Les drivers sont ils à jour ? Non parce que c'est pas comme si la branche AMD/ATI avait des problèmes d'instabilité avec la plupart des jeux actuels.
Y'a des jours où il ne faut pas m'énerver. Et il y a des jours .... Tous les jours !

Sorataa's Avatar


Sorataa
12.13.2011 , 09:40 AM | #10
J'ai pensé a ce souci directement, et malgre la MaJ, aucune amelioration