Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Informationsanfrage: Verbindungs- und PING-Probleme - Teil 2

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Informationsanfrage: Verbindungs- und PING-Probleme - Teil 2

xlPlatinum's Avatar


xlPlatinum
03.10.2012 , 07:50 AM | #301
hmm, heute erste mal Gespielt, man Joint, spielt 5 Minuten und puff geht die Ping auf über 200k hoch, das hat ich noch nie bei nen Spiel, is das erste mal.
Und wie es Aussieht bekommense das nich auf de Reihe schade schade.

Trotzdem hier de Infos:

Bei welchem Internetanbieter seid ihr?
Vodafone

Aus welcher Region wählt ihr euch in Star Wars: The Old Republic ein?
Jena/Thüringen

Was für ein Modem oder Router nutzt ihr? (Nennt uns bitte wenn möglich zusätzlich die Firmware)
DSL-EasyBox 602
Firmware Version:20.02.030

Was für eine Netzwerkkarte ist in eurem Computer verbaut? (Teilt uns bitte wenn möglich die Treiberversion mit)
Integrierte Lanverwaltung in folgendem Mainboard:


Was für eine Verbindung nutzt ihr? (Wifi/USB/Ethernet)
W-Lan

Welches Betriebssystem hat euer Computer?
Viste 32bit Professionel

Welche Sicherheitssoftware habt ihr installiert? (Firewall/Anti-Virus)
Norton

SchmugglerBoba's Avatar


SchmugglerBoba
11.28.2012 , 02:32 PM | #302
Tja leider schlage ich mich seit update 1.5 mit dem problem rum; dass ich keine serverliste zusehen bekomme.
ich melde mich an, pc lädt, aber dann nix....keine musik, keine hilfezentrale und keine server zum auswählen! noch nicht mal die region asien!
mein kumpel hat es mal bei sich mit meinen daten probiert, aber da leuft alles glatt. also kann es am account nicht liegen. hab mir sogar einen neuen wlan-stick geholt, weil ich dachte daran liegst...tja falsch gedacht.
nun schreibe ich es hier mal rein und hoffe auf eine nachricht von euch. achja antivir usw. ist ausgeschaltet.

anbieter:
kabel deutschland
16.000

Region
Celle/niedersachsen

router:
DLink DIR-615

Netzwerkkarte:
Intel(R) 82579V Gigabit Network Connection V. 11.8.74.0

Verbindung:
wifi

Betriebsystem:

Win7/64bit

sicherheit:
windows firewall
avira antivir


ich hoffe doch ihr bekommt das problem in den griff. achso habe auch versucht mit einem fre to play account reinzukommen...war aber leider das selbe ergebnis.

grüße

schmugglerboba
Wenn du das Imperium leiden sehen willst, komm zur Rache von Coruscant! oder unserer Gildenhomepage!
"Rollenspieler auf Vanjervalis-Chain"