Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Demande d’information – Retours bureau réguliers

STAR WARS: The Old Republic > Français (French) > Service clients
Demande d’information – Retours bureau réguliers
First BioWare Post First BioWare Post

Antrican's Avatar


Antrican
01.11.2012 , 11:55 AM | #1 Click here to go to the next staff post in this thread. Next  
  • Nous vous remercions de bien vouloir nous indiquer en réponse à ce fil de discussion:
  1. La fréquence du phénomène (combien de fois se produit-il ?)
  2. Joignez votre DxDiag entre les balises [spoiler][/spoiler]
  3. De façon générale, quels sont les éléments déclencheurs de ces blocages ? Par exemple : quelle était votre activité en jeu à ce moment, etc.
  4. Veuillez préciser qu’il s’agit bien d’un retour bureau, pas d’une déconnexion vers la page de sélection des serveurs ou des personnages.

Antrican | BioWare Customer Service – Forum Support

gregzila's Avatar


gregzila
01.11.2012 , 04:45 PM | #2
Ce bug arrive toutes les 15 à 20 secondes ........ et ce depuis une semaine cela se produit meme en ne faisant rien... de toute façon en 15 secodes j'ai pas le temps de faire grand chose... J'espère que ce problème sera vite résolu. Et oui c'est un retour vers le bureau le jeu continue de tourner, j'ai fait le test en me deplacant.
Bien à vous.

Spoiler

Freewolfen's Avatar


Freewolfen
01.12.2012 , 05:45 AM | #3
Bonjour,

J'ai des retours Bureau qui semble aléatoires, parfois à peine une minute après ma connection et parfois après une heure ou plus de jeu. Ca arrive quoi que je fasse apparement et en général plusieurs fois. Je me retrouve d'un coup sur le bureau avec l'icone du jeu dans la barre des tâches, et quand je clique dessus je me retrouve avec un cours écran de chargement puis à nouveau dans le jeu. Pas de crash, ni de plantage de jeu.

Cordialement.

Edit : J'ai eu un retour bureau en plein duel, pendant une cinématique, pendant que j'attendais mon partenaire et ne fesais rien, en bref n'importe quand.


Spoiler

inrave's Avatar


inrave
01.12.2012 , 10:20 AM | #4
j'ai également des retours intempestifs vers le bureau depuis le telechargement du patch d'aujourd'hui!!!
je n'avais pas ce probleme auparavant et là c'est devenu injouable. retour buireau au biut de 10 à 209 sec max....

Picvert's Avatar


Picvert
01.12.2012 , 11:27 AM | #5
J'ai trouvé une solution pour ceux qui on un problème de retour au desktop au chargement du personnage en jeux

(pour moi sa à fonctionné... a vous de tester)

Rendez-vous dans le dossier : ?:\???\Star Wars-The Old Republic\swtor\retailclient\shaders

dans ce dossier il y a un fichier nommé "shaders.bin" effacez ce fichier puis relancez le jeux et faites une réparation des fichiers cela prend 2minutes maximum à downloader ce fichier et lancer le jeux puis je vous laisses à vos sabres laser...

(Pour moi j'ai pensé à ce fichier car j'avais une version du jeu depuis le beta test public mise à jour à la version finale peut-être que ce fichier n'a pas été mis-à-jour..) voili voulou.

Un petit "Up" dans ce tread pour ceux dont ma méthode a fonctionné pour aider les devs dans une futur mise à jours.

Metark's Avatar


Metark
01.14.2012 , 03:30 AM | #6
Pour ma part, ce bug arrive à chaque fois que je lance le jeux. Au premier lancement 'Bioware' & autres pubs, vidéo de l'arrivée des Siths et [retour bureau].

Toujours à ce moment-là!

J'ai d'abord pensé qu'il s'agissait de mon mac bootcampé windows (bien que la beta ait fonctionné dessus) mais en fait non, je me suis refait un pc de bureau et ça ne fonctionne pas (je dois vous avouer que je l'ai un peu mauvaise )

Dans les lancements suivants, il ne lancera plus les vidéos d'intro et pas de message d'erreur. (a part 'Voulez vous que windows recherche des solutions et ferme le programme ?')

Au bout de 3 ou 4 lancements, il me dit que le logiciel n'est pas compatible Windows

Spoiler


EDIT:
Hmm... Dès que le Launcher se lancait, je me loggais pour mettre à jour le jeu... Sauf que j'ai lancé le Launcher sans me logger (je sais plus ce que je faisais, je regardais ailleurs sans doute) Bref, toujours est-il que le launcher s'est mis à jour...

Et le jeu fonctionne maintenant... FAIL

Sayah's Avatar


Sayah
01.14.2012 , 09:10 AM | #7
Bonjour ,

J'ai moi aussi des soucis de retours bureau (crash du client) depuis le dernier patch.
C'est très variable , sa peut être plusieurs fois de suite , ou rien pendant 1 à 2h ... Sa arrive généralement pendant les cinématiques (bien que quelques crashs se sont produits pendant que je courais)

Mon dxdiag :

Spoiler

erosenseii's Avatar


erosenseii
01.14.2012 , 09:26 AM | #8
Bonjour,
Depuis ce matin je subis ce retour au bureau aprés chaque changement de planéte.
Hrakert Rift:
Chiss'zar'kha ---> Sniper lvl 50
Ex'nihilo ---> Spécialiste lvl 40

Xod-up's Avatar


Xod-up
01.14.2012 , 12:04 PM | #9
Bonsoir,

J'ai effectivement le même problème et je n'ai pu que joué que quelques minutes au jeu!

Mon problème survient au premier chargement.
Spoiler
Chaque homme, invente son chemin. Xod-up

Lilior's Avatar


Lilior
01.15.2012 , 03:35 AM | #10
Bonjour,
j'ai eu un retour bureau hier soir, alors que je m'apprêtais à sortir de mon vaisseau pour rejoindre la planète Nar Shadaa. Je ne me suis pas reconnectée.
Ce matin, je lance le jeu, nouveau crash au moment de charger mon personnage et depuis je ne peux plus lancer le jeu. Je clique sur le launcher, rien ne se passe et si je reclique, un message m'indique que je ne peux lancer qu'une seule instance à la fois... J'ai redémarré 10 fois, vérifié les mises à jour, les pilotes... toujours la même chose.
Il m'arrivait souvent d'avoir des retour bureau (surtout lors des chargements de changement de zone) mais c'est la première fois que le jeu ne se lance plus.