Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bitte beteiligt euch! WICHTIG


xboomerx's Avatar


xboomerx
01.11.2012 , 07:12 AM | #11
AMD Athlon II X4 640 3,1 GHz
ASUS M2N32-SLI Deluxe
8 GB OCZ PC2-6400 DDR2-800
NVIDIA GeForce GTX470 1,3 GB
Samsung SATA300 7200rpm, 8MB Cache

CPU Auslastung : ~ 60 %
Speicherauslastung : ~ 50 %


PVE FPS : 50 - 100 (gut spielbar)
PVP FPS : 10 - 20 (nicht spielbar)


Danke dass du dir die Mühe machst, aber klär uns mal auf was du genau auswerten willst.

;D

Surfactant's Avatar


Surfactant
01.11.2012 , 07:15 AM | #12
Die Erfassung der Daten kannst du Dir sparen. Bioware hat bereits durch das Betatool, ca. 1 Millionen Systemkonfigurationen systematisch erfasst und katalogisiert.

Will damit sagen, es sind bereits alle Nötigen Informationen vorhanden, zudem gibt es noch massiv spezifische Betaberichte zum auswerten (da ja schon in der Beta genügend reported wurde und ein Großteil der Probleme ja nicht erst seit gestern existieren).
¤ΞϿ Republic RancorsϾΞ¤
IndexPortalVideos

Scumbagsteve's Avatar


Scumbagsteve
01.11.2012 , 09:01 AM | #13
CPU: Intel Core i7 2600K, 3.4GHz
GPU: MSI GTX-580 Lightning 1.5GB DDR5
RAM: Corsair Vengeance, 2x4GB, DDR3-1600
Mainboard: Asus R.O.G. Maximus IV Extreme-Z (Z68er Board)

CPU Temp: 40-45° (Empfehlenswerter Lüfter: Noctua CPU-Kühler NH-D14)
GPU Temp: Max 60°


PVP: 60-100
PVE: 60-100
Hauptstadt: 20-50

Nvidia Beta Treiber 285.79
Es gibt zwar schon den 290.53 Beta Treiber. But never change a winning system.



Edit: Ich finde es komisch, wieso die Leute ihre Treiberversion nicht posten.

Ein Kollege von mir hatte auch starke FPS Probleme. Was hat er gemacht? Nix. Weil er ein fauler Sack war, um nach Lösungen zu suchen. Auf die Frage, ob sein Treiber aktuell sei, antwortete er nur: "Jaaa, ich kann andere Spiele wie Aion zocken, also sollte SWTOR auch laufen."

Er hatte, wie es sich herausgestellt hat, natürlich einen Treiber aus dem Jahr 2009 noch drauf.. Nachdem er einen neuen Treiber installiert hat, stieg die FPS aber leider nur um ca. 10 FPS, immerhin.

Ein anderer Kollege von mir hat dank einer neuen Kompabilitätseinstellung ca. 15 FPS gewonnen.

Die Leute sind einfach meist zu faul und stänkern gerne herum, bevor sie selber nach einer Lösung suchen...

Nysrogh's Avatar


Nysrogh
01.11.2012 , 09:09 AM | #14
CPU: AMD Phenom II X4 B55 4* 3,6GHz
GPU: XFX 6850xxx BE @ 900MHz/1200MHz
RAM: 4*2 GB GEIL DDR3-1333MHz
Mainboard: ASRock M3A770DE AMD 770

CPU Auslastung: 5%-5%-50%-75%
GPU Auslastung: ca. 65% (Einstellungen alles hoch, Schatten low, AA*8 über CCC Erzwungen)

GraK Treiber: 8.92.111109a-129966C-ATI /CatalystVersion 11.2/


PVP: kA
PVE: 70-100
Hauptstadt: 40-60

Luckorforever's Avatar


Luckorforever
01.11.2012 , 09:21 AM | #15
PROZESSOR: Intel i5-2500 k 4,5 Ghz
MAINBORD: Asrock P67 Pro 3
GRAFIKKARTE: XFX Radeon HD 6950 2 GB - unlocked
ARBEITSSPEICHER: G.Skill RipJaws 16 GB
FESTPLATTE 128 GB Crucial M4 SSD
BETRIEBSSYSTEM: Windows 7 64Bit
Auslastung CPU: 20-25 %
Auslastung GPU: 30-40 %

PVE: 100 - 110 Fps
PVP: 60-80 Fps

Grafik: Hoch, Schatten Aus (nur im PVP)

Silent_Reaper's Avatar


Silent_Reaper
01.11.2012 , 09:08 PM | #16
CPU: AMD Phenom II x4 955
Mainboard: MSI K9A2 CF
Grafikkarte: radeon 4890 1gb
Arbeitsspeicher: 4GB

Grafikeinstellungen: LOW (alles runter was das Menü hergibt auch renderdistanz und bäume sonst nur 25fps)

20-50fps je nach situation auch einbrüche drunter(kurzzeitig).
cpu auslastung 20-50%
grafikauslastung: 99% @ 84°C

Grafikeinstellungen: MAX
8-15fps

Dottore's Avatar


Dottore
01.11.2012 , 11:05 PM | #17
PROZESSOR: Intel Core 2 @1,86GHz
MAINBORD: Keine Ahnung
GRAFIKKARTE: Radeon x1650
ARBEITSSPEICHER: 2GB
BETRIEBSSYSTEM: Windows 7 64Bit
Auslastung CPU: 35%
Auslastung GPU: 95%

PVE: durchschnittlich 25fps
PVP: Hab ich noch nie geschaut, aber PvP läuft bei mir deutlich flüssiger als PvE, von daher müsste ich da mehr fps haben. Also es läuft echt richtig flüssig, hab nie Verzögerungen, Lags etc.

Von daher bin ich ganz stolz auf meine Krücke, die gerade so an den Minimalvorraussetzungen kratzt

Kazooya's Avatar


Kazooya
01.11.2012 , 11:24 PM | #18
System 1

AeroCool SSD Edition
Intel Core i7 2600K 4x 4GHz
16GB DDR3 1600 Gaming RAM
2000GB Festplatte SATAIII 6GB/s
NVIDIA GeForce GTX580 (290.53)
NVIDIA GeForce GTX560 (290.53) (Physik GPU)
OCZ 120GB SSD III 500MB/s
ASUS Dual GPU Mainboard p67
Windows 7 64 bit

Auslastung CPU: 30%
Auslastung GPU: 80% -99%

Einstellungen:

V-Sync an
1920x1080
Alles Hoch
8x AA über INI
Schatten an
Bloom an

PVE: 60 FPS Republikanische Flotte 40

PVP: 60 FPS

http://www.youtube.com/watch?v=ml6rf...eature=related

System 2

Intel Core I7 930 4x 3GHz
6 GB DDR3 1600 Kingston RAM
1000GB Festplatte SATAIII 6GB/s
NVIDIA GeForce GTX 470 (290.53)
Flaming Blade X58 Mainboard
Wasserkühlung
Windows 7 64 bit

Auslastung CPU: 50%
Auslastung GPU: 90% -99%

PVE: 45-60 FPS Republikanische Flotte 25

PVP: 30-40 FPS

Einstellungen:

V-Sync an
1920x1080
Alles Hoch
8x AA über INI
Schatten an
Bloom an

Fearchilla's Avatar


Fearchilla
01.11.2012 , 11:42 PM | #19
PROZESSOR: Core2Quad Q9550
MAINBORD: EVGA Nforce 790i Ultra SLI
GRAFIKKARTE: EVGA Nvidia GTX 470SSC FTW
ARBEITSSPEICHER: 4gb Dual Corsair 1600er CL7
BETRIEBSSYSTEM: Vista 32 Bit
HDD: 2x WD VelociRaptor 300gb
Auslastung CPU: 30%
Auslastung GPU: ka
Auslastung RAM: 65%

290.53 Beta Treiber
1920x1080
Auf Middle

Tag:
PVE: durchschnittlich 35-110fps (sonst Bandicam auf 50)
PVP: durchschnittlich 15-60fps
Flotte: 20-40fps

Nachts:
PVE: durchschnittlich 60-130fps
PVP: durchschnittlich 30-90fps
Flotte: 40-90fps


Serverkapazität geht über Tag ordentlich in den Keller!!!!
Könnte Besser laufen, naja System is paar Jahre alt, diese Jahr kommt nen Alienware.

Malgorit's Avatar


Malgorit
01.16.2012 , 05:15 AM | #20
CPU: AMD X6 1090T + Mugen2
Ram: 8 GB
Mainboard: Asrock 870 Extrem3 Rv. 1.0 (aktuelles Bios)
GPU: Sapphire HD6950 2Gb
Sound: Creative X-FI Titanium Pcie
NT: CoolerMaster SilentProM 600W 80+
FP: WD BC 640GB
LCD: Samsung SM 2494 1080p
Win7 64bit
Treiber aktuell (nur GPU ist noch der 11.11 - warte auf den 12er), DX aktuell

Einstellung: max. Einstellungen (Bloom on, kein Vsync, Schatten 'Hoch') + AA 4x (AMD-Treiber)

Auslastung/Temperaturen

CPU: ~35%; max. 45 Grad (wenn überhaupt, hab da noch nicht nachgeschaut, da die Lüfter bei überschreiten der 45 Gradmarke höher drehen würden - was noch nie passiert ist)
GPU: ~90%; ~80 Grad

FPS:
PvE: 30-90 (Coruscant in kurzen Teilstücken mal auch gerne knapp über 20 FPS und Rep.-Flotte zu Stoßzeiten teilweise unter 20 FPS)
PvP: Alderan 18-25, Huttenball und Voidstar laufen gefühlt flüssig - hab ich nicht nach den FPS geschaut