Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Connection impossible

First BioWare Post First BioWare Post

theobulma's Avatar


theobulma
12.14.2011 , 02:04 AM | #1
Bonjour,
Depuis hier soir il m'est impossible de me reconnecter au serveur, je m'explique
j'était tranquillement entrain de jouer et soudainement j'ai été shoot du serveur , je me retrouve sur la page de sélection des serveur, je clic sur mon serveur et la impossible d'y accéder de nouveau "erreur 1003".
Je ferme le jeu je redémarre le launcher et la plus possible de me connecter du tout, " aucune réponse du serveur", parfois j'arrive jusqu’à l'écran de chargement mais il reste figé désespérément .
J'ai tenté plusieurs choses.

-Éteindre puis rallumer ma box RIEN.
-Rediriger le ports du routeur de ma box RIEN
-Passer le client en compatibilité Windows XP SP3 ( je suis sous win 7 pro 64 bit ) lancer en mode administrateur. RIEN
-Arrêter le firewall de windows RIEN
-vérifier les autorisation des programmes RIEN
-vérifier l'anti virus RIEN

Mon serveur Hssiss semble pourtant fonctionner vu sur la page d'état , mais le problème viens plutôt du serveur de connexion.

voici la ligne de log lors d'une tentative de connexion :

20111214090019 INFO -----------------------------(-60)-----------------------------
20111214090020 INFO SpecsHash=819531709.3264697433
20111214090049 ERROR Server did not properly respond to authenticate: -10060
20111214090103 ERROR Failed login server pping tests.
20111214090103 ERROR Going Offline

La saga ne commence pas très bien pour moi

Harcan's Avatar


Harcan
12.14.2011 , 02:07 AM | #2
J'ai un peu le meme probleme, j'ai joué une bonne partie de la soirée puis j'ai été éjecté du jeu en plein "Esseless" et suis retombé sur la liste des serveur lorsque je cliquais sur mon serveur même erreur.
Alors j'ai tout débranché, vérifié et depuis lorsque je lance le launcher il me redirige vers la liste de serveur mais celle ci apparait vide. Je ne peux donc plus en selectionner un et entrer en jeu

Smekta's Avatar


Smekta
12.14.2011 , 02:55 AM | #3
Même souci, ils me disent: "Le service de connexion est actuellement indisponible" Alors que j'ai jouer hier soir de 21h à 1h30! Si quelqu'un à une idée du souci merci qu'il en fasse part!

theobulma's Avatar


theobulma
12.14.2011 , 03:27 AM | #4
j'ai testé avec mon téléphone comme modem et SFR comme fournisseur d'acces j'arrive a me connecter mais avec ma BBOX impossible .............

Nirzol's Avatar


Nirzol
12.14.2011 , 03:32 AM | #5
Ta box dois avoir un parfeu interne. Essaye d'aller regarder dedans en général pour accéder à l'interface d'une box c'est http://192.168.1.1 ou sinon regade le manuel de ta box.
Celui qui parle n'affirme rien.
http://finaladdict.com

Laevena's Avatar


Laevena
12.14.2011 , 03:48 AM | #6 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by theobulma View Post
j'ai testé avec mon téléphone comme modem et SFR comme fournisseur d'acces j'arrive a me connecter mais avec ma BBOX impossible .............
Bonjour theobulma,

Pouvez-vous nous tenir au courant ?
La solution proposée par Nirzol nous semble appropriée et nous souhaiterions que vous la testiez.

Merci beaucoup.
Laevena | BioWare Customer Service – Forum Support

theobulma's Avatar


theobulma
12.14.2011 , 03:59 AM | #7
le plus étrange c'est que j'ai pu jouer hier soir sans soucis et que j'ai été coupé vers 23H30 avec impossibilité de me reconnecté.
J'ai bien désactivé le parefeu de la box même passé en DMZ pour voir mais rien n'y fait, si ça devait venir de la box a mon avis je n'aurais jamais reussi a me connecter ..

Harcan's Avatar


Harcan
12.14.2011 , 04:04 AM | #8
J'ai le même probleme sachant que j'ai pu jouer aussi hier pendant 8h

Nirzol's Avatar


Nirzol
12.14.2011 , 04:06 AM | #9
Quote: Originally Posted by theobulma View Post
le plus étrange c'est que j'ai pu jouer hier soir sans soucis et que j'ai été coupé vers 23H30 avec impossibilité de me reconnecté.
J'ai bien désactivé le parefeu de la box même passé en DMZ pour voir mais rien n'y fait, si ça devait venir de la box a mon avis je n'aurais jamais reussi a me connecter ..
Effectivement comme tu le décrit la c'est bizarre ...

Un test serait (si tu t'y connait) de ré initialiser toute ta box (une pointe dans l'orifice adéquat de ta box)
, de la réparamétrer avec tes identifiants pour voir....
Mais bon c'est bizarre.
Celui qui parle n'affirme rien.
http://finaladdict.com

Smekta's Avatar


Smekta
12.14.2011 , 04:07 AM | #10
La même pour moi! j'ai une bbox; j'ai pu jouer hier soir pendant 4h, puis j'ai était déconnecté! j'ai réinitialisé la bbox, desactivé le parefeu, rien à faire, toujour le même probleme au niveau du serveur de connexion: " aucune réponse du serveur" help plz!