Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Stuck on the Loading screen (still)

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Stuck on the Loading screen (still)

meltyfox's Avatar

12.30.2011 , 12:04 PM | #1
Me and my partner have been playing since early access, and we've always had the problem of getting stuck on the loading screen (before the character selection, with the spinning blue disc).

About 3/4 times we get stuck, and have to use a combination flushing the DNS, restarting the router, restarting our PCs, and deleting the program settings for SWTOR from Windows Firewall to get it to work. It doesn't work every time though, so we don't know if any of it is doing any good.

We tried opening up the correct ports on our router, but that didn't have any effect.

The patch notes for 12/29/2011 state that this issue has had some fixes, but we haven't seen any change!

Has anyone else had this problem and fixed it? We can't work out what the problem is exactly so it's really frustrating.
snorkel snorkel snorkel

meltyfox's Avatar

12.31.2011 , 03:52 AM | #2
Here's the client log from my session

2011-12-31T00:13:36.484586 0066B0C0 DEBUG Constructed with desired state [CS_SHARD_CONNECTED] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::ConnectionObject:42)
2011-12-31T00:13:36.484586 0066B0C0 DEBUG [OMEGACONNECT] Starting login: meltyfox : [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::beginConnection:148)
2011-12-31T00:13:36.566590 0066B0C0 DEBUG setState changing state to [CS_LOGGING_IN] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setState:63)
2011-12-31T00:13:36.689597 0066B0C0 DEBUG getShardList call returned 214 shards for player with region 3 [Platform.dozerLib.dozer.ClientServices](clientservices.cpp:bwa::platform::ClientServices::receivedShardList:128)
snorkel snorkel snorkel

Kurvix's Avatar

12.31.2011 , 04:36 AM | #3
what win u use ?

meltyfox's Avatar

12.31.2011 , 04:45 AM | #4
I'm using Windows 7 and my router is the o2 router.
snorkel snorkel snorkel

obve's Avatar

12.31.2011 , 05:21 AM | #5
same here ! im stuck on the same screen... very annoing! if any one have an idea on how to fix it plz share