Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Fehlercode 9000 - Die Verbindung zum Server wurde unterbrochen

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Fehlercode 9000 - Die Verbindung zum Server wurde unterbrochen
First BioWare Post First BioWare Post

Mandiaru's Avatar


Mandiaru
12.29.2011 , 05:06 PM | #1 Click here to go to the next staff post in this thread. Next  
Hallo zusammen,

wir gehen derzeit dem Fehler 9000 auf den Grund und kommen einer Lösung immer näher. Um dieses Problem allerdings weiter zu untersuchen, benötigen wir eure Hilfe. Solltet ihr vom Error Code 9000 betroffen sein, so helft uns bitte und stellt uns die folgenden Daten zur Verfügung:
  1. Wie oft tritt dieser Fehler bei euch auf?

  2. Auf welchem Server tritt der Error 9000 am häufigsten auf?

  3. Wann ist dieses Problem als erstes bei euch aufgetreten?

  4. Bitte teilt uns anschließend noch mit, aus welcher Region ihr euch in Star Wars: The Old Republic anmeldet.
Bitte versteht, dass wir derzeit noch keine Lösung für dieses Problem haben, und eure Informationen uns lediglich helfen diesem Fehler den Garaus zu machen.

Wir verstehen selbstverständlich dass ihr auf eine Lösung wartet, allerdings möchten wir euch bitten davon abzusehen diesen Thread zu /pushen und ihn nur für die oben genannten Informationen zu benutzen. Bitte seid versichert, dass wir dieses Thema intensiv untersuchen.

Abschließend möchten wir uns für eure Hilfe und vorallem Geduld bedanken. Wir hoffen, dass wir den Fehler 9000 mit eurer Hilfe baldigst aus der Welt schaffen können.
Mandiaru | BioWare Customer Service – Forum Support

Wookieschinder's Avatar


Wookieschinder
12.29.2011 , 05:13 PM | #2
1.Wenn er mal da war dauerhaft trotz Router reset und Neustart des Systems alle 40-60 Minuten, vorangekündigt durch Latenzeinbrüche von 2400 und höher welche nach 1-2 Sekunden wieder auf 50ms zurückgehen. Treten dann in gefühlten immer kürzeren Abständen auf.
2. T3-M4
3. Seit dem 22.(?) , vorletzten Patch
4. Deutschland, NRW

Ps:
Danke das überhaupt mal Info kommt da kommt und das daran gearbeitet wird, macht die Sache nur noch halb so wild.

Mfg

Vigalad's Avatar


Vigalad
12.29.2011 , 05:23 PM | #3
1. Sehr unbeständig, mal alle 15 Minuten (3x in Folge heute Mittag, 29.12., gegen 13.00 Uhr), sonst aber meistens Abends (zwischen 20.00 Uhr und 03.00 Uhr ca. 4 bis 5 mal).

2. Cassus Fett (deutsch), ich spiele ausschließlich auf diesem Server.

3. Am 25.12. vormittags, am 24.12. war alles noch okay.

4. Deutschland, NRW

Bei mir sieht es genauso aus, wie bei meinem Vorredner:
Die Latenz steigt plötzlich ins nahezu Unermessliche (hatte heute mal eine von 113.000 bevor es mich rausgeworfen hat), fällt dann kurze Zeit später wieder auf den Normalwert von ca. 45 ms. Gestern und heute Mittag wurde ich noch ganz gekickt, heute Abend stieg nur die Latenz (kein Rauswurf aus dem Spiel), um sich dann wieder kurze Zeit später bei dem besagten Normalzustand einzupendeln.

Danke für's Kümmern, Leute.

Es grüßt,
Vigalad
"The dark side of the force is a pathway to many abilities some consider to be unnatural."
Senator Palpatine

holsteinkai's Avatar


holsteinkai
12.29.2011 , 05:55 PM | #4
bei mir das gleiche kann garnicht spielen. 1 hab ich es geschaft nen Char zu erstellen. Als ich fertig war und auf spielen klicken wollte reagierte das spiel nicht auch verlassen ging nicht. Meistens kommt nur der ladebildschirm. Serverauswahlliste kommt garnicht. habs auch schon bei Servern die auf Standard waren versucht ohne erfolg. heutmorgen um 3:00 waren die Server auf niedrig ging aber auch nicht.

2. Auf allen Servern (Dreypa´s Dubliette)

Deutschland (Schleswig Holstein)
T-online 16k Entertain (IP TV läuft grade nicht)
Linksys WAG2000G
Keine Firewall nur MS Sec Essential

Fehler kommt seit dem ich zonealarm deinstalliert habe und die Routereinstellungen nochmal geändert hatte. Vorher war nur der ladebilschirm zu sehen.

Spoiler

Racsolum's Avatar


Racsolum
12.29.2011 , 09:10 PM | #5
hallo

habe dieses problem seit dem 28.12.11 um genau 18:30h.
teilweise werde ich aus dem spiel gekickt und bekomme alle 2-5 min. die fehlermeldung.
teilweise kann ich eine stunde spielen und dann fängt es wieder an. keine genauen zeiten tagsüber wie nachts.
Region: schweiz/zürich
leitung: habe die schnellste internetverbindung die man in der schweiz mieten kann (fiberglasleitung mit 100000/bit) bei upc-cablecom

ich hoffe ihr könnt dieses problem schnell lösen.

Gruss
Racsolum
Weltenwächter und Beschützer der Wehrlosen
Garde der Republik

zynomic's Avatar


zynomic
12.29.2011 , 10:43 PM | #6
Wie oft tritt dieser Fehler bei euch auf?
aller 30 Minuten welche vorab mit einer Latenzspitze angekündigt wird

Auf welchem Server tritt der Error 9000 am häufigsten auf?
Cassus Fett

Wann ist dieses Problem als erstes bei euch aufgetreten?
27.12.

Bitte teilt uns anschließend noch mit, aus welcher Region ihr euch in Star Wars: The Old Republic anmeldet.
Sachsen

Muki

Dargan's Avatar


Dargan
12.30.2011 , 03:18 AM | #7
Wie oft tritt dieser Fehler bei euch auf?
Manchmal einmal in der Stunde, manchmal mehrmals kurz nacheinander. Besonders oft bei einer Taxi-Fahrt oder einem Kampf im Weltraum

Auf welchem Server tritt der Error 9000 am häufigsten auf?
Sith Triumvirate und Darth Andeddu

Wann ist dieses Problem als erstes bei euch aufgetreten?
Seit dem Headstart, am Beta-Wochenende davor aber nicht

Bitte teilt uns anschließend noch mit, aus welcher Region ihr euch in Star Wars: The Old Republic anmeldet.
Moselle, Frankreich

Miranoxx's Avatar


Miranoxx
12.30.2011 , 04:01 AM | #8
1.) unterschiedlich; mal nach 30 min, dann nach 15 min, 2 mal hintereinander und dann erst wieder nach 20 min; gestern abend auf Coruscant wars besonders schlimm (alle 10 min)

2.) Server Lenico Gargantuan

3.) ich glaube so um den 27.12.?

4.) Österreich - Steiermark - kleiner Ort in der Nähe von Bruck an der Mur

hab WLAN (anschließen mit Kabel geht wegen wohnlichen Gegebenheiten nicht)

was nicht geholfen hat: Neustart des Routers, Firewall ausschalten, Kompatibilitäts-Modus auf Windows XP SP3 stellen

was manchmal geholfen hat: als die Latenz in die Höhe ging, hab ich mit meinem Charakter ein paar Schritte zurück gemacht und dann ist die Latenz plötzlich wieder gesunken - nur geht das nicht immer

Celasar's Avatar


Celasar
12.30.2011 , 05:19 AM | #9
1) Wie oft tritt dieser Fehler bei euch auf?
Ständig und in kurzen Abständen (1-5 Minuten). Mal habe ich auch 15 Minuten Ruhe.
Angekündigt durch Latenzeinbrüche von bis zu 39400 m/s. Davor immer Schwankungen (Normal: ca. 45m/s, dann plötzlich 300+, sofort wieder Normalwert, dann steigt die m/s-Zahl im Sekundentakt und in 1000er-Schritten bis zum Disconnect).

2) Auf welchem Server tritt der Error 9000 am häufigsten auf?
The Restauration Zone

3) Wann ist dieses Problem als erstes bei euch aufgetreten?
Beta: NIE. Vom Pre-Launch bis vor ca. 1,5 Wochen: Ca. 5 Mal. Seit 1,5 Wochen: Ca. 10 Mal / Stunde.

4) Bitte teilt uns anschließend noch mit, aus welcher Region ihr euch in Star Wars: The Old Republic anmeldet.
Deutschland/BW/S

Pratorios's Avatar


Pratorios
12.30.2011 , 05:21 AM | #10
1) Unterschiedlich mal den ganzen Tag lang alle 10 - 15 minuten. Dann wieder Ein ganzen Tag lang garnicht. So wie gestern . Habe 12 Stunden gespielt aber nur 3 Disconnocts gehabt.

2) Server : Murakami Orchid

3) Seit Pre Order Launch is das bei mir.

4) Sachsen-Anhalt


PS: Habe mehrer Sever ausprobiert und war dort eben so.


PS,PS: 12.46 Uhr wieder nen Disco servererror 9000... Ist ja nich nur der eine Fehler. Wie die anderen Tage auch kommt zusätzlich beim servereinwählen der Servererror 2005 : Verbindung zum benutzerkonto unterbrochen.