Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Is the non-streaming client still available?

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Is the non-streaming client still available?
 

AnrDaemon's Avatar


AnrDaemon
10.02.2013 , 04:37 PM | #11
Quote: Originally Posted by heavy-runner View Post
Company schrill. this game had 100's of thousands of downloads without bitraider this is the kind of fix it when it is not broken then take no responsibility for having done so. It was probably sold to increase players by making able to play without downloading the whole 25GB rather spend time on trying to reduce the footprint it self which would cost developement money.
You clearly don't know, what you talk about. And this is not the right forum for me to educate you.

DarthVengeant's Avatar


DarthVengeant
11.14.2013 , 01:22 AM | #12
I tried the BR to SSN and it still has a ST in the corner.

Didn't do a thing, its still in streaming mode.

EDIT : After hour o f it doing th ST version and completing there was NO launcher on my desktop so clicked the launcher in the SWTOR folder after doing the edit. Then it for some reason it installed Visual C++ 2008 (even though I just installed 2010). NOW it's doing an install all over again in the normal way.

I hope to god this works or I am done. I have been dealing with this for 2 days now, since the patch, and am FED UP!!!!!!!!!!!!!!!!!!!!!!!!

onineko's Avatar


onineko
07.02.2014 , 06:57 PM | #13
i stall at resource 169
someone should be fired for this bs
2 days i have been trying to fix this
Would you like cheese and bread to go with that whine

LinkLogan's Avatar


LinkLogan
07.02.2014 , 08:24 PM | #14
I am having the same problem; been trying to instal the patch for 2 days now but it hangs and freezes on Asset 169 at 11% installation. I'm not using the Bitraider, or streaming or installing through SWTOR Unleashed and my computer configuration (i.e. firewall and antivirus) has not changed. I have never had a problem in the past 2+ years of playing with patching until now. It's very disconcerting and disappointing...

tanktest's Avatar


tanktest
07.02.2014 , 08:26 PM | #15
Yea it is that how i install SW On my PC's but i use the install disk first .

The_Glaive's Avatar


The_Glaive
07.20.2014 , 10:22 AM | #16
I had to switch to the SSN settings, let the launcher hit a downloading error, then switch back to BR, but now I'm finally past the never ending initializing stage.

sentientomega's Avatar


sentientomega
08.19.2014 , 09:05 AM | #17
I got the 99.79 death error and neither a router reset nor fixlauncher were solving anything, so a reinstall's in the works.

Here's hoping it actually WORKS...

There needs to be a sticky thread featuring the most successful way to download and install the game, along with troubleshooting pointers, they'd keep a lot more subscribers that way.

Shayde's Avatar


Shayde
09.09.2014 , 05:11 PM | #18
THANK YOU.

Brand new rig and that spyware grinds it to a halt. Another *******ed idea putting that in the launcher.
Shayde
Ex-Agent to the STARS!
Entertainment Officer - Underworld Parcel Service
The Last Space Slug server resident.

Syxi's Avatar


Syxi
09.27.2014 , 08:58 AM | #19
I had to make the 'launcher.settings' file 'read only' in order for this to work.

Before that it would keep reverting back to Bitraider and overwriting the changes I'd made to the file.

Bitraider needs to go (or there needs to be an option to fully disable it in the launcher itself).

It causes nothing but problems.

CopperLord's Avatar


CopperLord
09.30.2014 , 01:55 PM | #20
I just want my game to work!!! I'm not a software let's mess with the computer type. I need easy fixes, and these are not working for me at all. How many times do I need to use the fix launcher thing before it fixes the launcher, and makes the game work?