Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

This Application has encountered an unspecified error please try this patch again.

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
This Application has encountered an unspecified error please try this patch again.
 
First BioWare Post First BioWare Post

Spmanning's Avatar


Spmanning
09.13.2015 , 08:39 PM | #321
I may as well add my 2 cents here.
Starting Saturday, got the error. I found deleting the bitraider folder has worked best,but now trying the Launcher.settings edit.

we'll see.if they get the message IT IS BROKE!!!!

khsolo's Avatar


khsolo
09.13.2015 , 09:16 PM | #322
The download speeds after you turn off streaming are terrible, 100 Kb gonna take a while for the whole 13 GB1

SirRobin's Avatar


SirRobin
09.14.2015 , 12:39 AM | #323
Disabling bitrider and redownloading as ssn worked for me. Took forever but it worked.

Yekrak's Avatar


Yekrak
09.14.2015 , 02:55 AM | #324
I disabled bitraider, deleted the bitraider, movie, and asset folders. 37 hours later everything is working. I have not had to delete the bit raider folder after quitting the game yet. So far, so good.

immodium's Avatar


immodium
09.14.2015 , 03:14 AM | #325
Not had a problem this morning with the BR launcher. Logged into launcher 3 times with no need to delete the folder.

Akatsukia's Avatar


Akatsukia
09.14.2015 , 05:41 AM | #326
Launcher seems to be working today without deleting the BR folder

Bobs_YourUncle's Avatar


Bobs_YourUncle
09.14.2015 , 08:56 AM | #327
I've had an increase in this error as well. I have always got this error in the past when trying to log in to the game immediately after starting up the computer. It always worked fine after waiting a few minutes after bootup.

Recently, even though my computer has been booted up all day, I have been getting this error at random. It works fine after closing out the launcher and retrying though. Definitely something is going on recently that was not happening before.
Morbidum
Level 60 Lightening Sorcerer on The Harbinger

Looking to click a strangers referral link? Here you go.

Moabb's Avatar


Moabb
09.14.2015 , 01:23 PM | #328
Quote: Originally Posted by veddarium View Post
Ok, after 2 hours on the phone with costumer service they fixed it:

Here are the instructions

. Restart the PC to ensure no Launcher or patching processes are running in the background.
2. Go to the SWTOR install directory, located here by default:
C:\Program Files (x86)\Electronic Arts\Bioware\Star Wars - The Old Republic\
3. Open the 'launcher.settings' file in Notepad and change the following lines:
From…
, "PatchingMode": "{ \"swtor\": \"BR\" }"
, “bitraider_disable” : false
…to…
, "PatchingMode": "{ \"swtor\": \"SSN\" }"
, “bitraider_disable” : true

When you next start the launcher and log in, it should start the conversion process (Downloading English Video, etc.) and once that has completed, you'll be able to launch the game.

Solved.

Good luck
This solution has created a permanent solution for me. I also have no lag of "initializing" when I log in. Be aware it did take 1 1/2 hours to download all the files, but well worth it.

Moabb

Wikkader's Avatar


Wikkader
09.14.2015 , 01:47 PM | #329
I had this error yesterday morning. Deleting the Bitraider folder was not required in my case:

- First login, I got the "unspecified error" message. I closed the launcher and killed both of the Bitraider processes through Task Manager.
- Started the launcher again and logged in. While "Initializing" the Launcher crashed and I got a very rudimentary pop-up window with a message saying "Error: C7. Your system is not compatible with this program." (or something to that effect). Killed both Bitraider processes a second time.
- Started the launcher a third time and everything worked.

NoahFisto's Avatar


NoahFisto
09.29.2015 , 11:47 AM | #330
Quote: Originally Posted by mikejamescarroll View Post
Now what i did was this ...i hit end task on BRSptsvc.exe and brw.exe then i went and deleted the bitraider folder and swtor redid some stuff and it was fine ..not sure if this will work for you
How did you "end the task?" End the task on what? I'm not a computer wiz so I don't know how to do that. I've only figured out how to delete the bitraider folder and that's about it. Sometimes when I do that it restarts and works fine but some days (like today) it's taking forever for it to work. Someone please help..