Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

This Application has encountered an unspecified error please try this patch again.

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
This Application has encountered an unspecified error please try this patch again.
 
First BioWare Post First BioWare Post

talonatreyu's Avatar


talonatreyu
05.20.2014 , 08:38 PM | #21
All i did was end task on the 2 two bitraider processes. the support one and the web one and it works fine now.
"Before seeking victory, first make yourself invulnerable to defeat."
Corax

Victorus Aut Mortis

FlashJustice's Avatar


FlashJustice
06.27.2014 , 10:12 PM | #22
Quote: Originally Posted by mikejamescarroll View Post
Now what i did was this ...i hit end task on BRSptsvc.exe and brw.exe then i went and deleted the bitraider folder and swtor redid some stuff and it was fine ..not sure if this will work for you
thank you kind sir

Cedderking's Avatar


Cedderking
07.22.2014 , 03:08 PM | #23
Deleting the processes and the BITraider folder worked for me It took some time to verify again but i guess that is only because i had already downloaded 79% of the game before the launcher came across this error.

VividCat's Avatar


VividCat
08.22.2014 , 08:10 PM | #24
Quote: Originally Posted by mikejamescarroll View Post
Now what i did was this ...i hit end task on BRSptsvc.exe and brw.exe then i went and deleted the bitraider folder and swtor redid some stuff and it was fine ..not sure if this will work for you
Haha! thank you, bro!

salladen's Avatar


salladen
08.27.2014 , 04:32 AM | #25
tyvm guys work treat

Tukim's Avatar


Tukim
09.04.2014 , 10:27 AM | #26
Quote: Originally Posted by mikejamescarroll View Post
Now what i did was this ...i hit end task on BRSptsvc.exe and brw.exe then i went and deleted the bitraider folder and swtor redid some stuff and it was fine ..not sure if this will work for you
Thanks for the suggestion.
Up and running again.

Rhastaban's Avatar


Rhastaban
10.08.2014 , 02:37 PM | #27
Just wanted to add that deleting the processes and the BITraider folder also worked for me as well. Glad I found this thread.

Odiwan's Avatar


Odiwan
10.09.2014 , 12:17 AM | #28
I'm still having this problem and have gone through all the above and still not able to get anywhere I have Kaspersky internet security and all firewall exceptions allow the game to connect

Spoiler

OwenBrooks's Avatar


OwenBrooks
10.09.2014 , 03:47 AM | #29
Quote: Originally Posted by Odiwan View Post
I'm still having this problem and have gone through all the above and still not able to get anywhere I have Kaspersky internet security and all firewall exceptions allow the game to connect

Spoiler
With Kaspersky ensure scan secure/encrypted connections is disabled

Common fix though is reboot the PC (Ensures the processes aren't running) then delete the bitraider folder then start the launcher

Odiwan's Avatar


Odiwan
10.09.2014 , 08:40 AM | #30
hi i tried what you said but still no joy so i'm going to try

Quote: Originally Posted by OwenBrooks View Post
To Disable either uninstall and redo the install from disks (if you have them), or do the below and it will install again as SSN. So open the launcher.settings file in notepad and reflect the below lines.

, "PatchingMode": "{ \"swtor\": \"SSN\"}"
, "bitraider_download_complete": { }
, "log_levels": "INFO,SSNFO,ERROR"
, "bitraider_disable": "true"

SAVE the changes.
Delete the BitRaider, Movie and Asset folders then start the launcher.

NOTE - This is a complete new game download
and see if this fixes the problem

Problem resolved