Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bugged Quest: Access?


Spitoc's Avatar


Spitoc
01.07.2012 , 05:10 AM | #1
I know I've completed this quest(Access{Shadow Town/Nar Shadda}) on another toon before all the recent patching, but tonight on my Consular it seems bugged. I have spent at least an hour killing the wardens(mostly the Subsystem Warden), in an attempt to get the Subsystem Access Code. It will not drop at all. Had to log out got tired of farming the same mobs over and over and not getting the quest item to drop. Anyone else experience this?
I ALWAYS get my mark, and I'm coming for you!
Proud CE Owner

ajbryant's Avatar


ajbryant
01.12.2012 , 06:33 PM | #2
I have had exactly the same problem. What really annoys me is that it's a quest you can't abandon so it's just going to sit in my quest log reminding me.

AtresNox's Avatar


AtresNox
01.20.2012 , 06:35 PM | #3
having this problem right now.. skipping for now

Spitoc's Avatar


Spitoc
01.21.2012 , 02:05 AM | #4
i got it to work the next day after i posted this, i just never updated it. i logged out that night right in front of the mob i needed to kill for the drop, when i logged in the next day i killed him and it dropped the 1st try. maybe logging out and back in fixed it?
I ALWAYS get my mark, and I'm coming for you!
Proud CE Owner

LadyCeasar's Avatar


LadyCeasar
01.28.2012 , 09:21 AM | #5
I'm having the same problem myself. I tried logging in and out like suggested. No luck so far.

LadyCeasar's Avatar


LadyCeasar
01.28.2012 , 09:37 AM | #6
Here is what I've figured out: you kill the Chief Wardens down in the lower area to get the first 3 access codes. Then when the quest updates to retrieve the subsystem access codes you need to go back up and kill a Security Warden. That gave me the final piece.
Jedi Sage

Scottoreay's Avatar


Scottoreay
02.09.2012 , 09:38 AM | #7
You have to kill the subsystem Warden up top...loc is 2504, -1547.

Trinn-Too's Avatar


Trinn-Too
02.10.2012 , 02:12 AM | #8
As of today (10-2-2012) the problem still isn't fixed. My consular got the first update, but the rest just doesn't drop.

SterlingS's Avatar


SterlingS
07.14.2012 , 03:39 PM | #9
Killed subsystem wardens for a half hour last night and a half hour today with no drop, FYI.

10 minutes later....it drops. Just keep at it.

ScathIrish's Avatar


ScathIrish
01.21.2013 , 08:41 AM | #10
I relogged and was able to finish it faster.. I have noticed it does seem to be bugged at times.. I have completed this quest on several toons.. If the drops don't happen after 20min.. Just relog.