Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Unable to load to fleet station

 

Arcanesibyl's Avatar


Arcanesibyl
05.18.2014 , 07:06 PM | #1
I am a returning player and was able to play on Tython just fine, levelling a new toon. But when I went to use a shuttle to take me to the republic fleet station, the game just froze, crashed. I got an error saying that some sort of file or another was unable to load. I logged out, tried another toon--my BH, which was stationed at the imperial fleet station, and I experienced the same set of errors.

Is there a reason for this, and what can I do to fix it?

Arcanesibyl's Avatar


Arcanesibyl
05.18.2014 , 08:01 PM | #2
I have a screen shot of the error: http://imgur.com/rb0xtxe

It makes absolutely no sense. I have ran a disk check and tried starting the program as administrator. Tried to reboot my computer, installed all the newest updates. My only other option is to reinstall the game using the actual disc as opposed to the digital version... But I waited all day for the digital version to install so I could play. =/ Some help here would be greatly appreciated.

OwenBrooks's Avatar


OwenBrooks
05.19.2014 , 01:21 AM | #3
Just run a repair , no need to re-install , repair is dependant on which patch method you use.

If Streaming Launcher, close launcher , right mouse click on game shortcut, select open file location, delete the bitraider folder , start the launcher.

If Non-streaming , after login , goto lower left cog and select repair.