Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Kein einloggen mit Char mehr möglich!

 
First BioWare Post First BioWare Post

Stivo's Avatar


Stivo
01.14.2012 , 07:12 AM | #1
Hi, ich wollte heute mit meinem Main Char einloggen wurde dann aber nach einiger zeit und nach dem Porten auf Ilum auf den Desktop geworfen...
gut ich wieder eingelogt und nach der ladezone werde ich wieder auf den Desktop geworfen... also logge ich nochmals ein aber mit einem Twink... nur geht das nicht da mein Main char noch eingelogt zu sein scheint... nach 5 min ist mein Char immer noch Online ... ich also aufn anderen server und logge dann mit irgend nem Char ein... funzt super... ausgelogt und mit nem Twink auf meinem Server eingelogt und es geht... aber sobald ich dann wieder mit meinem MAIN Char einlogge fängt das Problem von vorne an -.-

also kurz gesagt ich kann nicht mehr auf mein Main Char einloggen!!!!!

sobald ich das versuche werde ich auf den Desktop geworfen und das spiel ist beendet ohne Fehlermeldung usw.!!!

bei allen anderen chars trifft dieser fehler nicht zu....

Arthinger's Avatar


Arthinger
01.14.2012 , 09:20 AM | #2
Hi habe seit heute exakt das selbe Problem.

Conveeyor's Avatar


Conveeyor
01.14.2012 , 09:35 AM | #3 Click here to go to the next staff post in this thread. Next  
Könntet Ihr uns bitte mitteilen, auf welchem Server dies geschieht?
Bitte versucht noch Folgendes:
  • Bitte kopiert die folgende Zeile mit STRG +C

    \Users\%username%\AppData\Local\SWTOR\swtor

  • Drückt die Windows-Taste + R und setzt die kopierte Zeile mit STRG + V in das Ausführungsfenster
  • Ihr findet im aufgehenden Fester einen weiteren Ordner und zwei Dateien "DiskCacheStatic" und "DiskCacheStream"
  • Bitte löscht diese beiden Dateien.
  • Startet danach bitte den Launcher und loggt Euch wieder in das Spiel ein.
  • Versucht, auf Euren Charakter zuzugreifen.
Sollte dies Euer Problem nicht beheben, lasst es uns bitte wissen.

Conveeyor | BioWare Customer Service - Forum Support

Kugan's Avatar


Kugan
01.14.2012 , 09:35 AM | #4
Ich auch!
Zeit und Intervall sind absolut zufällig!
Mal nach zwei Minuten mal nach einer Stunde!

EDIT:
Manchmal bin ich auch nur wieder im Charakter-Screen.
Server: Exis Station

EDIT2:
Hat funktioniert, danke!

Kugan

Arthinger's Avatar


Arthinger
01.14.2012 , 09:55 AM | #5
Leider kein erfolg.
Habe nach Anleitung die Datein gelöscht.

Einloggen > char auswählen > Ladebildschirm (ab der mitte fallen die FPS auf null ) > Client beendet sich.

Server: The Restoration Zone
Planet : Ilum

danke

Edit:

Da Illum anscheinend der Bug ist, besteht die möglich alle Chars auf die Station zu porten ?

Miklotov's Avatar


Miklotov
01.14.2012 , 10:07 AM | #6
Ilum scheint eine ziemliche Falle zu sein. Die Grütze hatte ich heute auch.

Server: The Restoration Zone
Chaname: Orzhov

Ich queste mich da fröhlich durch den Planeten, benutze dabei irgendwann die Schnellreise und dann ging der Spaß los. Sobald ich einen Schritt gemacht hatte, schmierte der Client ab. Jedoch konnte ich mich nach Lust und Laune drehen und auch den Chat benutzen. Nach einigen Versuchen schmierte das Spiel dann immer schon direkt im Ladebildschirm des Chars ab.

Erst als ich auf einem anderen Server einen Char erstellt hatte und mich kurz mit dem einloggte konnte ich mich via Flottenpass von Ilum retten. Auf anderen Planeten ist dies noch nicht vorgekommen.

Randnotiz: Vielleicht sollte man erstmal den bestehenden Content zum laufen bringen, bevor man am 17. neuen Content nachwirft.

_Maddin_'s Avatar


_Maddin_
01.14.2012 , 10:11 AM | #7
Seit ca. 15-20 Minuten das selbe Problem.

Habe mich auf den Weg nach Illum gemacht, das Spiel ist dort ohne Fehlermeldung abgestürzt, als ich das Shuttle von der Orbitalstation zum Planeten genommen habe.
Auf andere Charaktere auf dem Server kann ich mich problemlos einloggen.

Die beiden Dateien habe ich mehrfach gelöscht und das Spiel neu gestartet, allerdings kann ich mich trotzdem nicht einloggen. Entweder schließt sich das Spiel von selbst ohne Fehlermeldung oder es reagiert nicht mehr, nachdem der Ladebalken zu ca. 50% gefüllt ist.

Server: The Restoration Zone
Char: Ferrit

Thuagog's Avatar


Thuagog
01.14.2012 , 11:55 AM | #8
Quote: Originally Posted by J3-H1 View Post
Könntet Ihr uns bitte mitteilen, auf welchem Server dies geschieht?
Bitte versucht noch Folgendes:
  • Bitte kopiert die folgende Zeile mit STRG +C

    \Users\%username%\AppData\Local\SWTOR\swtor

  • Drückt die Windows-Taste + R und setzt die kopierte Zeile mit STRG + V in das Ausführungsfenster
  • Ihr findet im aufgehenden Fester einen weiteren Ordner und zwei Dateien "DiskCacheStatic" und "DiskCacheStream"
  • Bitte löscht diese beiden Dateien.
  • Startet danach bitte den Launcher und loggt Euch wieder in das Spiel ein.
  • Versucht, auf Euren Charakter zuzugreifen.
Sollte dies Euer Problem nicht beheben, lasst es uns bitte wissen.
Das gleiche problem als ich umloggen wollte um meinem twink was zu schicken
SERVER Casus Fett
Ort:Imperiale flotte
Charname:Grimnôk
OS windoof7

Habe mich an deine anleitung strikt gehalten komme mit deinem befehl ins settings menü da stehen aber nicht die von dir angegebenen dateien drinnen...bitte um hilfe

Conveeyor's Avatar


Conveeyor
01.14.2012 , 12:11 PM | #9 This is the last staff post in this thread.  
Bitte in so einem Fall zuerst einmal das Spiel neu starten.

Bestehen auf The Restoration Zone die Probleme immer noch auf Ilum?

Vielen Dank.

Conveeyor | BioWare Customer Service - Forum Support

_Maddin_'s Avatar


_Maddin_
01.14.2012 , 12:18 PM | #10
Mittlerweile konnte ich einloggen. Danke.