Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bug connexion

First BioWare Post First BioWare Post

alexisdepau's Avatar


alexisdepau
01.06.2021 , 06:40 AM | #1
Je n'arrive pas a me connecter même après redémarrage, suis je le seul ?

tamanuss's Avatar


tamanuss
01.06.2021 , 06:45 AM | #2
pareil on me dis de venir sur le forum mais pas de solution ou d explication

Sahial's Avatar


Sahial
01.06.2021 , 06:46 AM | #3
Salut, non c'est pareil pour moi, l'application me dit que "le serveur de connexion est pas dispo, veuillez consulter les forum" , sauf que... y'a rien d'expliquer sur les forum.

Je pense que va falloir prendre notre mal en patience ^^

darkcousinet's Avatar


darkcousinet
01.06.2021 , 07:00 AM | #4
Pareil

jeremy-brossard's Avatar


jeremy-brossard
01.06.2021 , 07:01 AM | #5
j'ai le mm problème et aucune info sur les forum... je me suis abo hier, est-il possible de demandé un remboursement???

CommunityTeam's Avatar


CommunityTeam
01.06.2021 , 07:35 AM | #6 Click here to go to the next staff post in this thread. Next  
Bonjour,

Le souci de connexion que vous rencontrez est connu de nos équipes qui sont en train de vérifier ce qu'il se passe.

Pour le moment, je n'ai pas plus d'informations à vous fournir mais je reviendrai vers vous dès que j'aurai plus de nouvelles sur ce souci.

Merci pour votre patience.
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

thymallus's Avatar


thymallus
01.06.2021 , 07:35 AM | #7
ça arrive à plein de monde dont moi qui suis abo depuis les débuts
. Un tweet indiquerait qu'ils bossent sur ce bug. (info du discord Léviathan. Onglet, aide technique)

CommunityTeam's Avatar


CommunityTeam
01.06.2021 , 07:57 AM | #8 This is the last staff post in this thread.  
Le souci est maintenant résolu, vous pouvez vous reconnecter au jeu sans souci.

Bonne journée et merci pour votre patience.
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]