Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR nur 30 - 40 fps woran liegt das ?

STAR WARS: The Old Republic > Deutsch (German) > Community
SWTOR nur 30 - 40 fps woran liegt das ?

SyTiiiX's Avatar


SyTiiiX
06.07.2014 , 04:05 PM | #1
Also ich habe folgendes System
AMD FX 4130 4x3,8Ghz
AMD RADEON HD 7770 1Ghz
4 GB RAM 1600Hz
Mainboard/Motherboard
Gigybyte 78LMT -S2P
Netzteil
corsair 450 watt 80 + Gold netzteil
Letztes Jahr hatte ich alles auf Ultra spielen können dann hatte ich eine Pause und jetzt 30 - 40 fps
Settings
Alles auf Hoch ausser Schatten die sind auf aus ^^
MFG Quentûm

Vanitra's Avatar


Vanitra
06.12.2014 , 02:33 PM | #2
Schwer zu sagen, ich hab SWToR nie mit 4GB gespielt. Mein System ist vergleichbar, nur das ich den doppelten Speicher hab. Solang das Spiel stabil bei den FPS läuft ist es doch egal, es darf nur nicht auf unter 10 absacken. Auf der Flotte und auf Oricon sind die FPs sowieso meistens etwas niedriger.

Lagt es denn bei dir oder läuft es flüssig?
Leets R Us!
T3-M4 - 8 Chars bei Death Knights - 8 Chars bei United Imperium Breakers
VC - 7 Chars - 6 Chars
JS - 5 Chars - 2 Chars

Vincent__Vega's Avatar


Vincent__Vega
07.07.2014 , 08:17 AM | #3
Ich nutzte immer SWTOR Unleashed, damit funktioniert das auch bei schwächeren PCs.
Cooper Vermächtnis
Söldner (55) | Attentäter (60) | Scharfschütze (55) | Hexer (26) | Marodeur (24)
Hüter (60) | Kommando(60) | Schurke (55) | Gelehrter (28) | Fronkkämpfer (13)

MatteoBrandywine's Avatar


MatteoBrandywine
07.07.2014 , 10:25 AM | #4
Muss am Spiel liegen ... spiel seit 2,5 Jahren und hab seit einem Jahr eine ähnliche Konfig wie der TE. Seit ein, zwei Monaten bemerke ich auch, dass es wieder extrem ruckelt. Vor allem in PvP-Zergs. Zuvor war das immer flüssig mit Maximal-Einstellungen. Jetzt fühlt es sich teils fast wieder so an wie zu Begin, als ich mit einer uralten Kiste gespielt habe.
Ti'anka | Tas'rish
DarkSociety
- JKS -
Gutwil (Shadow @ TOFN) - Karamella (Commando @ POT5)