Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Disconnect und anschließendes Hängen im Ladebildschirm

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst (schreibgeschützt)
Disconnect und anschließendes Hängen im Ladebildschirm
 

Sertar's Avatar


Sertar
06.28.2014 , 03:11 PM | #1
ist ja nix neues, gabs in den letzten Monaten öfters...

Edit: Da ich immer noch nicht ins Spiel komme, habe ich die Zeit für eine genauere Beschreibung: Ich logge mich mit einem Charakter aus um mich mit einem anderen einzuloggen. Bei dessen Ladebildschirm fehlt schonmal unten der Ladebalken. Nach einer Weile kommt die Serverliste mit Fehlercode 9000. Ich beende das Spiel, öffne den Launcher und starte das Spiel, bleibe jedoch schon im Galactic Starfighter Screen hängen, wo unten rechts der Kreisel munter in der Gegend rumkreiselt und sonst nichts passiert. Mehrmaliges Schließen und Neustarten hilft nichts...

daranogor's Avatar


daranogor
07.01.2014 , 06:54 PM | #2
Beitrag wurde Gelöscht.

Sertar's Avatar


Sertar
07.05.2014 , 08:33 AM | #3
Das Problem besteht weiterhin. Manchmal (nicht immer!), wenn ich den Charakter wechsle, erscheint bei dem anschließenden Ladebildschirm der Fortschrittsbalken nicht, ich lande auf der Serverliste mit Fehlercode 9000 und komme erstmal nicht ins Spiel, egal was ich tue. Und irgendwann geht es dann wieder. Noch ist es kein schwerwiegendes Problem für mich, aber es passiert häufig genug, sodass ich hier darauf aufmerksam machen muss.