Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Tastatur-Bug (immer noch)


BigBenne's Avatar


BigBenne
07.02.2014 , 03:36 AM | #21
Quote: Originally Posted by Lord_Anariel View Post
Hallo erstmal.

Ich hab da so ein ähnliches Problem. Bei mir betrifft es aber das Mousepad auf der Tastatur. In Spielen kann ich damit nicht mehr rein- bzw. rauszoomen.

Hat jemand des Rätsels Lösung parat? Wäre echt super, wenn jemand weis, woran das liegen könnte.

Mein Notebook ist von Asus, hat Windows 7 und ist bereits ein paar Jährchen alt.

MfG

Lord_Anariel
Versuch' mal, das in der Tastenbelegung einzustellen.
Die Zoom-Funktion ist wahrscheinlich nicht mit der Scroll-Funktion von Windows verknüpft, sondern mit dem Anschlag des Mausrades (also mit einer bestimmten "Taste"). Wenn keine Maus angeschlossen ist, gibt es die Tasten auch nicht.

Lord_Anariel's Avatar


Lord_Anariel
07.02.2014 , 04:49 AM | #22
Quote: Originally Posted by BigBenne View Post
Versuch' mal, das in der Tastenbelegung einzustellen.
Die Zoom-Funktion ist wahrscheinlich nicht mit der Scroll-Funktion von Windows verknüpft, sondern mit dem Anschlag des Mausrades (also mit einer bestimmten "Taste"). Wenn keine Maus angeschlossen ist, gibt es die Tasten auch nicht.
Meinst du die Tastenbelegung im Spiel, oder auf meinem Laptop? Irgendwie funzt nämlich das 'scrollen' mit dem Feld unterhalb meiner Tastatur in egal welchem Spiel überhaut nicht mehr.

Scheint doch ein Problem in den Computer Einstellungen zu sein, oder?

Ich hab davon nämlich keine Ahnung und bevor ich was verkehrtes drücke, aktiviere, oder deaktiviere, frag ich lieber nach, bevor der Laptop ganz hinüber is.

BigBenne's Avatar


BigBenne
07.02.2014 , 05:54 AM | #23
Quote: Originally Posted by Lord_Anariel View Post
Meinst du die Tastenbelegung im Spiel, oder auf meinem Laptop? Irgendwie funzt nämlich das 'scrollen' mit dem Feld unterhalb meiner Tastatur in egal welchem Spiel überhaut nicht mehr.

Scheint doch ein Problem in den Computer Einstellungen zu sein, oder?

Ich hab davon nämlich keine Ahnung und bevor ich was verkehrtes drücke, aktiviere, oder deaktiviere, frag ich lieber nach, bevor der Laptop ganz hinüber is.
Na ich hätte gedacht im Spiel. Dass du dort eben "reinscrollen" neu belegst und dabei eben das Touchpad benutzt.
Ich weiß allerdings nicht, ob man den Zoom belegen kann und kann auch grad nich nachgucken, da @work.
Aber nen Versuch wäre es wert, denk' ich.

taracchi's Avatar


taracchi
07.02.2014 , 12:28 PM | #24
Danke für die Tipps, daranogor, ich werde es mal ausprobieren.
Das mit der USB-Tastatur habe ich schon einmal ausprobiert, nachdem es mir mit dem Ausfall zu dumm wurde. Es hat noch einiger Zeit des Spielens die gleichen Probleme gezeigt und hat sich dann auf die Laptop-Tastatur übertragen, sprich, beide Tastaturen waren unbenutzbar und ich musste den Laptop neustarten.

daranogor's Avatar


daranogor
07.02.2014 , 05:07 PM | #25
Beitrag wurde Gelöscht.

Lord_Anariel's Avatar


Lord_Anariel
07.03.2014 , 12:37 PM | #26
Also ich habe jetzt SW TOR deinstalliert und installiere es just in diesem Moment neu. Vielleicht isses dann behoben, oder könnte es, wie bei taracchi vielleicht daran liegen, dass ich mal mit einer USB Maus gespielt habe? Vielleicht hatte ich mal beim Ausschalten einen unbemerkten Fehler begangen, oder kann es sein, dass ich mir etwas draufgezogen habe, ohne es zu wissen? Stichwort Trojaner, Viren
Zumal ich auch noch ein Problem hatte, bei welchem ich den Laptop komplett platt machen musste und eine neue Grafikkarte einbauen musste, Windows neu drauf spielen.........
Vielleicht ist da ja das Problem entstanden.
Komisch nur, dass alles so urplötzlich entstand.
Laptop ausgeschaltet. Laptop eingeschaltet. Schon funzt die Kamera heran- bzw. weg zoomen nicht mehr.
Und seit Dienstag habe ich auch nur noch die Hälfte des Tons gehabt. Laufen, hüpfen, schießen (Kampfsounds), Sonstige Bewegungsarten, welche mit Geräuschen verbunden sind. Klar, Explosionen wie von einer Handgranate hört man noch, ebenso die Stimmen und Droiden Töne sind vorhanden. Musik läuft ebenfalls. Nur ein Großteil des Tons ist nicht mehr vorhanden.
Darum hab ich es jetzt mal neu installiert und hoffe, dass es danach wieder wie gewollt läuft.
Vanjervalis Chain
'Die Erben der Je'daii'
'Der Orden der Reinblüter'

Lord_Anariel's Avatar


Lord_Anariel
07.05.2014 , 04:44 AM | #27
Also, rein zoomen is jetzt num8 und raus zoomen is num2.
Nach dem neuen installieren läuft auch wieder der Ton zu 100%.

*Freu*
Vanjervalis Chain
'Die Erben der Je'daii'
'Der Orden der Reinblüter'