Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher Won't Open - "Unable to Load Application Configuration

STAR WARS: The Old Republic > English > Customer Service
Launcher Won't Open - "Unable to Load Application Configuration

AdmiralOnasi's Avatar


AdmiralOnasi
04.09.2014 , 01:03 PM | #1
So I'm coming back after a few months off, and I'm getting this error when I try to open the launcher. The launcher won't open, but the SWTOR.exe process appears in the process tab but closes after a few minutes and gives that error message.

I'm running Windows 7 64 bit service pack 1.
Processor is AMD Phenom II X4 965, 3.40 GHz.
My graphics card is an Nvidia GeForce 560.

Some steps I've tried that have been unsuccessful:

-Uninstall and reinstall. The launcher won't open when I try the reinstall process.
-I tried a different firewall, even disabling the firewall. When that didn't work I went back to my old firewall.
-Clean boot, no effect.
-Run as administrator, no effect.
-Create a new profile on my computer, run as admin from that profile, no effect.
-Install all new Windows updates, no effect.

I have never had this problem with any other program, ever.

Help?

AdmiralOnasi's Avatar


AdmiralOnasi
04.09.2014 , 09:06 PM | #2
Bumpin' because I need help.

OwenBrooks's Avatar


OwenBrooks
04.10.2014 , 12:54 AM | #3
Several things

Do you use bitdefender ?

Have a look in the windows syswow64 folder for another libcef.dll file if one exists there , cut it out to say desk top as a test, that file shouldn't really be there but some programs install it there and a different version can cause a conflict.

mastervalkar's Avatar


mastervalkar
04.10.2014 , 07:17 AM | #4
This same thing is happening to me as well this morning. Worked just fine last evening, went to bed, and tried it when I woke up, the launcher is not opening.

Hit my SWTOR shortcut, hit yes for the Admin run popup, then only an outline of the launcher appears fore about 10 secs before closing. Checked task manager as it happens, the process comes up for about 15 secs in all then disappears.

Read what AdmiralOnasi did, so I pulled up the Launcher troubleshooting guide here and downloaded the LauncherRepairTool they have there (http://cdn-patch.swtor.com/patch/Lau...ityP1.76.2.exe). No affect.

Checked the syswow64 folder for the extra libcef.dll you thought of Owen, wasnt there.

Here is the Log report that happen every time this occurs
Spoiler


Only thing changed in my system is I updated my video card drivers after running a check via SlimDrivers app I have, then used Windows update to do the install. Don't know if that would affect anything, but thought to say so.

Any thoughts?

Edit: Well I tried to disable a feature in my AMD settings, and I couldnt get into the Catalyst Control app, it said my drivers were bad. Seem the Windows update installed an older version of the driver then what I had. Rolled back the drivers to the previous used and Bam, Launcher worked again.
Arkaine (Jedi & Sith) - Rendarr (Troopers/BHs) - Prowler (Agents & Smugglers)

Adric_the_Red's Avatar


Adric_the_Red
04.10.2014 , 11:03 AM | #5
Quote: Originally Posted by mastervalkar View Post
Seem the Windows update installed an older version of the driver then what I had. Rolled back the drivers to the previous used and Bam, Launcher worked again.
I had this happen to me once, some years ago. When I complained about it, I got some garbage answer that indidcated they really didn't understand my complaint. (And really, how hard is it to understand that your program "updated" my graphics drivers to an older version than the one I was using?) Since then, I never let Windows Update handle my graphics drivers.

Check the nVidia or AMD site, as appropriate for your card, or go the the site of whoever made the card, and get driver updates from them.
"Your deaths are useless if they do not inform". -- The Shroud
My referral link. Click for free stuff.

AdmiralOnasi's Avatar


AdmiralOnasi
04.10.2014 , 05:15 PM | #6
I appreciate the responses.

I don't use bitdefender, I use Avast, MalwareBytes, and Commodo Firewall. I've made sure to allow the launcher.exe file through all of them.

I tried reinstalling flashplayer (which was a chore in itself because Adobe kept trying to give me the 32 bit version when I run Win7 64 bit), no effect.

I checked for that DLL file, couldn't find it in that folder.

Right now I'm installing the latest driver for my GeForce 560 card from Nvidia, I'll edit this when it's done to let everyone know the result. EDIT: No effect, I'm gonna call support tomorrow. I'm totally stumped.

Nebdar's Avatar


Nebdar
04.10.2014 , 10:00 PM | #7
I had the same problem few times ago and i use the Comodo Firewall to......
So most of the time because of the application updates the some settings are changing to default it seems.
So when the problem occurs I must change the Firewall settings mode from Safe Mode to Own Rules Mode(i have an Polish version and these are rough translations so the names of the modes might look different).
most of the time that helps instantly but sometimes i use to run
ipconfig /flushdns and then reboot my computer..
And of course checking again that the swtor.exe and launcher.exe are trusted applications for Comodo and Windows Firewall
"This approach seems overly complicated. Can i use my lightsaber instead?"
Jedi Consular Tomb of Freedon Nadd
Sweet'blade Oddajmisie
Nebdul Nebdana

OwenBrooks's Avatar


OwenBrooks
04.10.2014 , 10:39 PM | #8
Do you use chrome web browser ?

vaguely recall an extension that stopped the launcher appearing as well

AdmiralOnasi's Avatar


AdmiralOnasi
04.11.2014 , 01:39 AM | #9
I have Chrome installed on my computer but I never use it. I uninstalled it just in case, no change.

I tried flushing my DNS and double checking my firewall. No effect.

This is extremely frustrating. Is there no more CS robot/guy that posts on this forum?

OwenBrooks's Avatar


OwenBrooks
04.11.2014 , 02:06 AM | #10
1) Windows key + R type cmd (push enter)
2) type on the CMD window: "netsh winsock reset catalog" and press enter.
3) after done, type: "netsh int ip reset reset.log" and press enter.
4) reboot computer