Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Starke FPS Einbrüche

bawryl's Avatar


bawryl
12.24.2011 , 04:26 PM | #1
Hallo,

habe das Spiel jetzt seit einigen Stunden gespielt, doch ist es für mich teilweise unspielbar. Ich habe jede Grafikeinstellung versucht (Niedrig, Mittel, Hoch). Auch habe ich Schatten, V-Sync, Bloom etc ausgestellt, um zu testen, ob es so besser ist. Doch leider hat nichts davon etwas gebracht.

Manchmal habe ich bis zu 85 FPS und manchmal sinken sie wieder auf 5. Ich weiß nicht was ich machen soll. Aktuelle Treiber sind installiert. Skyrim läuft ohne Probleme.

Hoffe auf schnelle Hilfe.
MfG
bawryl

Thilana's Avatar


Thilana
12.24.2011 , 04:32 PM | #2
punkt 1: Nenne bitte dein Vollständiges system, bei Problemen.

Punkt 2. Überprüfe deine Treibe, bei AMD kam erst ein neuer Treiber wieder raus.

Falls du Probleme mit den auslesen hast, z.b. Everest home verwenden, in Tuneup stehts drin, auch im windows Selber unter: start-systemsteuerung und dann leistunginformation und-tools.


Grundlegens, windows 7 hält sehr viel immer auf den neuesten stand. lass mal updates durchlaufen, evtl verwendest du ein kostenloses antiviren programm, dies kann auch sejr stark ausbremsen, die kostenpflichtigen programme sind da bis zu 1000% leistungsschonender

bawryl's Avatar


bawryl
12.24.2011 , 04:35 PM | #3
Quote: Originally Posted by Thilana View Post
punkt 1: Nenne bitte dein Vollständiges system, bei Problemen.

Punkt 2. Überprüfe deine Treibe, bei AMD kam erst ein neuer Treiber wieder raus.

Falls du Probleme mit den auslesen hast, z.b. Everest home verwenden, in Tuneup stehts drin, auch im windows Selber unter: start-systemsteuerung und dann leistunginformation und-tools.


Grundlegens, windows 7 hält sehr viel immer auf den neuesten stand. lass mal updates durchlaufen, evtl verwendest du ein kostenloses antiviren programm, dies kann auch sejr stark ausbremsen, die kostenpflichtigen programme sind da bis zu 1000% leistungsschonender
Danke für deine Antwort. Ich nutze derzeit kein Virensystem (zum Testen ausgeschaltet)
Habe vorhin den neusten Grafikkartentreiber installiert.

Hier mein System:

i5 430M
ATI RADEON HD 5650
6GB RAM

Thilana's Avatar


Thilana
12.24.2011 , 04:47 PM | #4
dein windows ?, mit der masse an ram müsstest du ja keine probs haben.

der Prozesseor arbeitet mit 2,26 GHZ sehr am minimum, dank aber des Turbos auf 2,56 sollte es gehen, in wie weit aber die i-cpus aber mit dauerbelastung auf turba arbeiten kann ich dir aber nicht sagen.

ich selber benutze den vorgänger core 2 duo 9550 2,83 ( 4 kerner )

wobei ich sehr viel positives über die i cpus gehört habe.

Das grundlegende Problem aber an Laptops ist die moggellei die viele nicht wissen, das heißt, das dein system mit den jetztigen daten, so nicht arbeitet, sondern runtergetaktet ist, das heißt, wenn du einen ati 5650 hast, arbeit die graka auf dem niveau einer 55x0 oder noch tiefer, war letzten sehr überrascht als ich das ganze gelesen habe, weil die normalen taktraten sonst viel zu heiß sind.

Grundlegend könnte ich mir u.a. vorstellen, die graka wäre zu low, das die nicht richtig mitmacht.


der cpu aber ( oben ) müsste ja von den daten her stimmen mit den taktraten, laut i-net.


Wann hast du dein system aktualisiert ( jetzt nicht nur die graka, sondern halt das windows ????

pesing's Avatar


pesing
12.24.2011 , 05:07 PM | #5
hey,



ich habe ein

board :asus m4a78-e

cpu : quadcore phenom 9650 reihe 2.3 4kern. genau reihe kann ichz nicht sagen dsa ich immoment im urlaub bin

ab.speicher - 4gb blackdragon ddr2 800mhz in 4 tagen sind es 8

grafik : his ati radeon 6870 q turbo mit dem aktuellen treiber 11.12

windows 7 komplett geupdatet.


habe in der raumflotte 9-15 fps

pvp 5-30 (30 nur ganz selten und für kurze zeit)

questgebiten ist von 12-80 alles möglich.

>>>ich spiele auf low grafik<<<

ich bin allgemein nicht begeistert. da in der sys vorraussetzung auf minimum einstellung weniger verlangt wird.


was ich noch total bemengelnswert finde ist ja die lade zeit der maps z.B alderan. bei mir lädt der teils bis zu 3 minuten oder länger

bttn's Avatar


bttn
12.24.2011 , 05:19 PM | #6
Quote: Originally Posted by bawryl View Post

Hier mein System:

i5 430M
ATI RADEON HD 5650
6GB RAM
Mal googeln, was Deine Graka so kann:

Crysis - GPU Benchmark
Auflösung Einstellungen Wert
1024x768 High 28.9 fps
1024x768 Medium, 0xAA, 0xAF 57.1 fps
1024x768 Low, 0xAA, 0xAF 92.9 fps

Und dann Swtor auf high? Ganz ehrlich: kaum eine Chance.
Notebook und Gaming? Ist immer ein großes Manko.
Die Graka ist zwar neu, aber ein Flaschenhals, sorry.


Quelle: http://www.notebookcheck.com/ATI-Mob...t.23823.0.html

p.s.: Wieviele Threads noch zu den Themen? Warum nicht die vorhanden nutzen?
i5-750 @4Ghz | GTX 560Ti | 8GB Ram | Win 7/64bit

bawryl's Avatar


bawryl
12.24.2011 , 05:43 PM | #7
Quote: Originally Posted by bttn View Post
Mal googeln, was Deine Graka so kann:

Crysis - GPU Benchmark
Auflösung Einstellungen Wert
1024x768 High 28.9 fps
1024x768 Medium, 0xAA, 0xAF 57.1 fps
1024x768 Low, 0xAA, 0xAF 92.9 fps

Und dann Swtor auf high? Ganz ehrlich: kaum eine Chance.
Notebook und Gaming? Ist immer ein großes Manko.
Die Graka ist zwar neu, aber ein Flaschenhals, sorry.


Quelle: http://www.notebookcheck.com/ATI-Mob...t.23823.0.html

p.s.: Wieviele Threads noch zu den Themen? Warum nicht die vorhanden nutzen?
Wer sagt denn, dass ich auf High spielen möchte? Benutze übrigens Windows 7. Ich habe nur gesagt, dass egal auf welchen Einstellungen die FPS-Raten mir wild um die Ohren springen. Also Skyrim läuft auf low mit ca 45 FPS und das sieht um weiiiiiiten besser aus.
Also irgendwas kann da nicht stimmen. Low würde mir wie gesagt schon reichen, aber manchmal habe ich halt 10 Fps und manchmal 110.

Muss noch ca 3 1/2 Wochen auf meinen PC verzichten und somit am Notebook zocken, da ich erst dann mein kaputtes Mainboard ersetzen kann.

bawryl's Avatar


bawryl
12.24.2011 , 06:22 PM | #8
Diesen Trick hier befolgt:

http://ultimate-gaming.eu/?p=171#comment-57

Danke für deine Miesmacherei, doch läuft das Spiel jetzt auf Hoch genial mit konstanten 50 FPS...

Zumindestes eine dreiviertel Stunde lang, jetzt geht auf Niedrig gar nichts mehr. Nicht mal mehr die 20 Fps erreiche ich. Da kann doch irgendwas nicht stimmen.