Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Serious ability delay, hitching, screen hanging in new FP

STAR WARS: The Old Republic > English > General Discussion
Serious ability delay, hitching, screen hanging in new FP

Mowermanx's Avatar


Mowermanx
02.06.2014 , 08:04 PM | #11
Quote: Originally Posted by Krewel View Post
Yeah, this is what happens when more than 10 people play the same FP lol

As usual, we have to wait until people get bored with the new FP, and all the problems will go away.
I'm not so sure on this one, been playing since release and never had any server lag like this ever before.
But, we'll see in a few days when the shine wears off.

Vesahgo's Avatar


Vesahgo
02.06.2014 , 08:05 PM | #12
Soloed it today and noticed the same thing.

I think what's going on here is a delay at combat start where the AI is trying to figure out what to throw at you in terms of enemies. Instead of fetching your char level (or highest char level of the group) at the beginning of the flashpoint and using that for all encounters, it seems to me there are a bunch of calculations going on before each encounter. Maybe it has to be this way for whatever reasons, but unless it's optimized to the point of getting rid of that delay, it kind of sucks.

I think the programmers are also aware of it, and they masked it with the rakghoul event by having the spawns "run in" where you couldn't target them until the run in animation was complete.

*shrug*

Squadron 11.11.11 - *Never Forget*

MidichIorian's Avatar


MidichIorian
02.06.2014 , 09:00 PM | #13
I must have been through it atleast 20 times, probably more like 30, and I've had a lot of issues, issues that correlated with what the rest of the group was experiencing too. Sometimes I've had 30 seconds "abiltity gaps" where I havent been able to use a single ability. It's really annoying when you've just aggroed a mob and no one in the group is able to fight back. It has also made me wipe on some of the bosses.The rakghoul event had similar issues to it's safe to assume that it has to do with bolster.

bowlergirl's Avatar


bowlergirl
02.06.2014 , 09:09 PM | #14
Also having the lag issue with KDY as well. Sometimes i also get this spike when doing missions on a low lvl toon.

From what others on my server have said, its only spiky because everyone is doing it. I however believe its an in game issue not just based on population. I can go play another MMORPG and not have this issue

Pingonaut's Avatar


Pingonaut
02.06.2014 , 09:38 PM | #15
I'm experiencing this, too. Guess it's the servers/maps.

Essence_of_Light's Avatar


Essence_of_Light
02.06.2014 , 10:10 PM | #16
I've also been having this problem on The Shadowlands. Plus people in Gen Chat were talking about it also.
For the Republic!
Click my referral link here for 7 free days as sub, free server transfer, free CC unlocks, and other bonuses!

jasestu's Avatar


jasestu
02.07.2014 , 03:08 AM | #17
Ditto, Ebon Hawk, even soloing.

Reno_Tarshil's Avatar


Reno_Tarshil
02.07.2014 , 06:50 AM | #18
I also have noticed this JC and Harbinger.
The Ragestar Legacy
[Living Legend]
"Deal with it."
http://www.swtor.com/r/kpq6FY for free stuffs

DarthVengeant's Avatar


DarthVengeant
02.07.2014 , 11:08 AM | #19
I am on Shadowlands and have the same issue only in this FP. A few Guildies and I ran it as well and all 3 of us got the same "ability lag". I ran another different FP and everything was fine, then came back and did KD again...and "ability lag" returned. I have reported this in the Bugs section as well.

Actually, this ruined the boss fight for a pre-55 KD I ran on and alt because it kept happening during the boss fight.