Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Latence - Injouable depuis un moment déjà

STAR WARS: The Old Republic > Français (French) > Service clients (Lecture seule)
Latence - Injouable depuis un moment déjà
 
First BioWare Post First BioWare Post

djls's Avatar


djls
09.20.2013 , 08:04 AM | #111
J'invite tout le monde à venir poster sur un post d'ufc que choisir deja créé...

http://forum.quechoisir.org/bug-sur-...ee-t18674.html
Membre de la guilde des Phagosith'oz

Khrull's Avatar


Khrull
09.20.2013 , 09:15 AM | #112
alors maintenant free raccroche au nez de ses clients quand on expose le problème !!!!!
Si l' on désire tirer au clair le grand mystère, il convient d'en étudier tous les aspects et non de s'en tenir à la vision étroite et dogmatique des jedis.

Healor's Avatar


Healor
09.20.2013 , 09:46 AM | #113
Même problème chez moi, freenaute je n'ai aucun soucis en journée par contre le soir c'est la cata.

Bioware aider nous !
(███████████████!ï]|ïi[[▓]]ịï|[ï!████████████████)
[CENTER]Guilde: [URL="http://www.messagers-seloniens.org/web/index.php"]

Dici's Avatar


Dici
09.20.2013 , 10:38 AM | #114
Quote: Originally Posted by Healor View Post
Même problème chez moi, freenaute je n'ai aucun soucis en journée par contre le soir c'est la cata.

Bioware aider nous !
Tu l'as dit, ça vient de Free, alors en quoi Bioware peut intervenir ?

Mortelune's Avatar


Mortelune
09.20.2013 , 10:53 AM | #115
Bonsoir TLM,

N'ayant pas eu plus de retours que vous de la part du grand communicant FREE, j'ai contacté le service client de swtor.
Ma première remarque a été de lui dire que nous ne savons pas d'où vient le problème: est-ce le FAI, Bioware ou bien les 2. Que celui-ci a débuté vers la mi-août (en gros après la maj du 16) = coïncidence?

Secondo je lui ai fait part de l’existence de ce post et de l'agacement des joueurs. Car si les joueurs (qui sont en majorité adultes) ne peuvent plus jouer le soir ni le WE (la journée on est soit à la fac soit au taf) et bien on va jouer à autre chose.

De plus sachant que les arènes (qui représentent un enjeu majeur) arrivent bientôt il serait de bon ton de régler le problème rapido soit en corrigeant la cause (si cela vient de leur fait) soit en nous aidant auprès de nos FAI respectifs.

Tercio je me suis connecté afin de prouver mes dires; il était 18h et des brouettes et déjà les re-tards* serveurs apparaissaient passant de 50 ms à 618 ms.

Cette personne s'est elle même connectée en même temps que moi et - même s'ils étaient moins importants que pour moi (ils sont en Irlande) - s'est rendu compte d'une perte de latence.

Donc bon pas de solution immédiate mais au moins ils sont au courant et j'ai demandé que la communauté espérait un message assez rapide du CM.

My 50 cents.

* à priori le mot sans tiret n'est pas accepté, intéressant

Powerbol's Avatar


Powerbol
09.20.2013 , 11:50 AM | #116
Bonsoir ou bonjour,
Etant utilisateur de Free je n'est aucun problème pour jouer le soir... Est-ce dû à la mauvaise connexion qui est rajouter le soir avec le nombres de personnes connecter ? Est-ce dû aux "chemins" empreinte pour aller d'un serveur à l'autre ?
Donner moi par mp (ou à la suite) le débit down et en up que vous avez cela me permettra de me renseigner sur les circonstances de ce problème (si vous ne savez pas où regarder :
-V6 (noir et rouge) aller sur la freebox serveur "un coup à droit" puis aller dans "ADSL" puis débit là vous avez les valeurs
-V5 ou V5 cristal : Il faut aller sur le boitier TV puis "paramètre" et enfin dans "information". finir par un coup vers la droite pour avoir le débit
Merci

Hawath's Avatar


Hawath
09.20.2013 , 12:42 PM | #117 Click here to go to the next staff post in this thread. Next  
Bonsoir à tous,

Veuillez excuser cette réponse tardive: le dénominateur commun de ce thread étant votre FAI, nous avons supposés qu’ils seraient en mesure de régler ceci de leur côté.

Aussi, il semblerait que la grande majorité de nos joueurs sont en mesure de jouer sans rencontrer de latence anormale.

Afin d’avoir plus d’éléments quant à ce problème de latence, veuillez s'il vous plaît publier la détermination d’itinéraire et le Ping de votre connexion (entre les balises [Spoiler][/Spoiler]).

Si vous jouez sur un serveur européen, vous aurez besoin de l’adresse IP : 159.153.72.252
Pour ceux d’entre vous jouant sur un serveur Nord-Américain, les adresses IP sont indiquées ci-dessous :
  • Serveur de la côte Est: 159.153.92.28
  • Serveur de la côte Ouest: 159.153.68.252
Pour obtenir le Ping :
  • Appuyez sur la touche Windows + R, saisissez "cmd" et appuyez sur Entrée (une fenêtre Console de commandes doit apparaître).
  • Depuis la fenêtre Console de commandes, saisissez ping "cible" > \\C:\ping.txt et appuyez sur Entrée .
  • Remplacez "cible" par l'adresse qui nécessite un ping. Exemple : 159.153.72.252 pour le serveur Européen
  • Attendez que la commande soit exécutée et que la nouvelle ligne de commande apparaisse.
  • Un fichier pathping.txt sera créé sur votre disque dur C:. Veuillez copiez le contenu du fichier texte et le coller entre les balises [Spoiler][/Spoiler].

Ces informations nous permettront d’avoir plus d'éléments concrets quant à la source de ces difficultés.

Si ceci vient en effet de nos services, nous serons en mesure de transmettre ces rapports à notre équipe d’ingénieurs pour qu’ils se penchent sur la question en interne au plus vite.

Si ces rapports confirment que le problème vient en effet du côté de votre FAI, nous contacterons nos ingénieurs afin de savoir s’il sied de contacter leurs services, afin de vous aider.

Dans tous les cas, veuillez accepter nos excuses pour la gêne occasionnée. Nous attendons de vos nouvelles.

Addendum: clarification sur la commande à entrer (Merci DarkSerpentSC):

Quote: Originally Posted by DarkSerpentSC View Post
Les bonnes commande sont :

ping 159.153.72.252 > C:\\ping.txt
tracert 159.153.72.252 > C:\\tracert.txt


Hawath | BioWare Customer Service - Forum Support

Khrull's Avatar


Khrull
09.20.2013 , 12:55 PM | #118
alors la merci swtor de vous intéresser au problème
dans mon cas j'ai essayé plusieurs combinaison et chaque fois la réponse a été :
le chemin réseau n'a pas été trouvé
je dois faire une mauvaise manipe pouvez vous préciser la commande a taper merci
Si l' on désire tirer au clair le grand mystère, il convient d'en étudier tous les aspects et non de s'en tenir à la vision étroite et dogmatique des jedis.

Khrull's Avatar


Khrull
09.20.2013 , 01:13 PM | #119
ping 159.153.72.252 > \\c:\ping.txt donne a chaque coup dans mon cas le chemin réseau n'a pas été trouvé.
:/
Si l' on désire tirer au clair le grand mystère, il convient d'en étudier tous les aspects et non de s'en tenir à la vision étroite et dogmatique des jedis.

Mmouche's Avatar


Mmouche
09.20.2013 , 01:41 PM | #120
Bonjour,

Même problème que vous je suis chez free et depuis quelques temps ma connexion fait le yoyo. J'ai tenté de rentrée la commande indiquée avec l'ip du serveur européen et ca ne marche pas: "le chemin réseau n'a pas été trouvé."
A quoi correspond la commande \\C:\ping.txt ?

En tapant juste la commande "ping 159.153.72.252 " voila le résumé du test :
Paquets ; envoyés = 4, reçus = 4 , perdus = 0 <perte 0%>,
Durée approximative des boucles en millisecondes :
Minimum = 58ms, Maximum = 61ms, Moyenne = 59ms

Je ne sais pas si cela peut aider. Je ne m'y connais pas trop mais rien d'anormal je crois, sauf qu'en jeu c'est toujours infecte.