Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

PvP-Framerate

First BioWare Post First BioWare Post

yYannis's Avatar


yYannis
08.22.2013 , 12:26 PM | #1
Hi,
erstmal sorry für den neuen Beitrag, aber ich finde einfach nichts bzgl. dieser Sache. Ich habe im PvP (vorallem Huttenball und Voidstar) massive Frameprobleme. Habe alle möglichen Sachen ausprobiert und es hat sich keine Veränderung gezeigt. Wenn ich an den Schatten rumprobiere kriege ich ungefähr 5 Frames mehr, die im Bg aber wieder verschwinden. Alles auf "sehr niedrig" macht es nur noch schlechter.

Mein Anlass war, dass ich gerade ein Voidstar hatte, bei dem ich mit meinem Maro 9(!) Frames hatte. Musste disconnecten. Ging nicht anders. Mit dem Schatten oder Powertech geht es noch aber 22 Frames sind auch nicht gerade die Welt.

Daten:

Betriebssystem: Windows 7 64 bit
Prozessor: Intel(R) Core i5 CPU 2,80 GHz
RAM: 8GB
Graka: AMD Radeon HD 6800 Series

Alle anderen Spiele laufen einwandfrei, sei es Bf3 oder GRID 2.
Würde mich über eine Antwort und Lösung freuen

MfG

Edit: Dieses Problem war früher nicht! Es kam so ca. um 2.0 herum.

yYannis's Avatar


yYannis
08.24.2013 , 04:24 AM | #2
50 Hits und keine Antwort. Dann weiß es wohl keiner. Wäre nett, wenn sich mal ein Gelber melden könnte

Mundako's Avatar


Mundako
08.26.2013 , 07:54 PM | #3 This is the last staff post in this thread.  
Hi yYannis,

Wir wissen hier leider auch keine definitive Antwort. Könnte es eventuell möglich sein, dass entweder die CPU oder das Mainboard noch einen alternativen Grafikchip mitbringen und dieser aktiv ist? Eventuell mal den Grafikkartentreiber komplett deinstallieren und neuinstallieren.

Edit: Gerade den anderen Thread hier gesehen und scheinbar hat es ja auch bei dir etwas gebracht: http://www.swtor.com/community/showp...16&postcount=3
Mundako | Bioware Customer Service - Forum Support