Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcer failed to update. Repair (5) error

STAR WARS: The Old Republic > English > Customer Service
Launcer failed to update. Repair (5) error
First BioWare Post First BioWare Post

iMCLUSKEYi's Avatar


iMCLUSKEYi
07.22.2013 , 10:35 AM | #1
Hi there, Long time player first time poster
I have a problem I hope someone can help me with, im losing my mind!
I've been playing star wars since it came out and I have remained loyal to it despite all the criticism.
in all my time playing I have never encountered a problem with this game whatsoever until 2 days ago when the launcher would not open.
double clicking the launch the game, the cursor would look like its trying to load it but stops after a second or so
I've been through so many methods that have been suggested on this forum but nothing seems to have worked

I was advised to redownload the game setup which got the launcher to open, but then it downloaded a 12gb update. This update took roughly 8 hours to complete but failed while installing with the message "Launcher failed to update. Repair (5)" and then stopped launching again.
Following the steps id previously tried I once again got the launcher to open but it started to redownload this huge update. Being patient I let it download in hopes it would fix the launcher but it failed again during installation.

The processes I have already tried are:
Unistall - reinstall (I know does not fix anything now)
Fix launcher
Deleting some main asset files
Removing last hardware installed
defragging disk drive

Any help would be much appreciated
please and thank you

Curt
Darth Mcluskey, Founder

Beesodd's Avatar


Beesodd
07.22.2013 , 10:43 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi iMCLUSKEYi

Please try the steps in this post: http://www.swtor.com/community/showt...php?t=618396#2

Beesodd | BioWare Customer Service - Forum Support

iMCLUSKEYi's Avatar


iMCLUSKEYi
07.22.2013 , 11:21 AM | #3
Hi there,
I followed these steps to a tee but it hasn't fixed the issue, its still freezing and im still getting the same error message

Now its trying to redownload the 12gb update again

Bronholz's Avatar


Bronholz
07.22.2013 , 01:18 PM | #4 Click here to go to the next staff post in this thread. Next  
Thanks for trying that.

Please try starting Safe Mode with Networking, to see if this makes a difference to the issue.

Thanks for your patience.
Bronholz | BioWare Customer Service – Forum Support

iMCLUSKEYi's Avatar


iMCLUSKEYi
07.23.2013 , 09:35 AM | #5
I let the download finish then tried it today in safe mode with networking but still no joy, the repair gets further before failing if that matters at all.
I also tried running the launcherfixerutility.exe in safe mode but still does not seem to want to work.

Bronholz's Avatar


Bronholz
07.23.2013 , 01:06 PM | #6 Click here to go to the next staff post in this thread. Next  
Please post up a copy of your most recent launcher logs within spoiler tags("[spoiler][/spoiler])

You can find your launcher logs at one of these default locations:
  • For 32 bit Operating Systems - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
  • For 64 bit Operating Systems - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
Launcher logs look like this: “launcher_112610.txt

If the log is too large to fit, please post the bottom section as this is the most recent and most relevant.

Thanks for your patience.
Bronholz | BioWare Customer Service – Forum Support

iMCLUSKEYi's Avatar


iMCLUSKEYi
07.23.2013 , 02:25 PM | #7
Here is my last launcher attempt
Spoiler

iMCLUSKEYi's Avatar


iMCLUSKEYi
07.25.2013 , 10:55 AM | #8
I've checked my other games and they work fine, I also checked that star wars was not being stopped by the firewall but still nothing

Spoiler

spidan's Avatar


spidan
07.25.2013 , 12:46 PM | #9
I am having the exact same problem. I tried all the fixes as well and the only thing that works is running the setup.exe every time I want to play. I have to do it twice as it will update the launcher close and not come back till I run the exe again. Hope you guys have a fix for this soon as I have had this problem since I started playing about 3 weeks ago. This really is a great game, and it's been a blast playing it! Thank you

Bronholz's Avatar


Bronholz
07.25.2013 , 01:10 PM | #10 Click here to go to the next staff post in this thread. Next  
Hi again,

It may be worth trying a new Windows User Profile (with admin rights).

Thanks for your patience.
Bronholz | BioWare Customer Service – Forum Support