Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Crashing after patch

First BioWare Post First BioWare Post

dapsta's Avatar

07.23.2013 , 12:41 PM | #1
I've had 4 crashes in about 30 min after patch today. Running Win 8 with updated nvidia drivers. Any1 else having this issue?

Kuthorn's Avatar

07.23.2013 , 01:23 PM | #2
Getting the same thing. Running Windows 7. Once it starts, it keeps crashing until I reboot the PC. Then it seems to clear up for a while.

Pathfinderlover's Avatar

07.23.2013 , 01:29 PM | #3
I'm having the same problem. There is a system maintenance going on until 7am. I read that last night and it says it again this afternoon. They wouldn't shut an entire MMO just to do an update for the whole day would they? I think it's a bad time to do it right now and not super early in the morning when most people are asleep or should be.

demonolithic's Avatar

07.23.2013 , 02:10 PM | #4
Me and my fellow group mate on Makeb had constant CTD issues. Both of us at the same time. Makeb was running like poonaner as well. We just decided it was planet related as our guildie wasn't having any issues he said.
.. let me start by saying nothing...
The Shadowlands

LastGuardianLeft's Avatar

07.23.2013 , 02:12 PM | #5
Same. 3 Crashes back to back. Windows 7 Nvid Video card. Going to check my drivers and reboot maybe that will help abit.

DarthVitrial's Avatar

07.23.2013 , 02:19 PM | #6
Same issue here - SWTOR freezes and/or crashes when I launch it.
Windows 8 64-bit.
Nvidia drivers, version 326.29.

Reliability monitor info:

Bronholz's Avatar

07.23.2013 , 02:21 PM | #7 Click here to go to the next staff post in this thread. Next  
Greetings All,

Thanks for contacting us.

Please can you provide us with your reliability reports, you can get this by following the steps below.
  • Open your Start menu and type "reliability monitor" into the search box.
  • Select the most recent SWTOR failure.
  • Double-click the related Critical Event under Source.
Please post the full information of the reliability history within [code][/code] or [spoiler][/spoiler] tags

Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support

DarthVitrial's Avatar

07.23.2013 , 02:25 PM | #8
Oh, and if it helps, here's my last log from SWTOR:
2013-07-23T14:15:08.149501 0220B6B8 INFO Login user: DarthVitrial shardaddress: @:: [Client.Startup](playerclient.cpp:PlayerClient::Login:1908)
2013-07-23T14:15:13.139828 0220B6B8 INFO Renderer using 24-Bit Depth Buffer. [Client.Renderer](dx8cs_services.cpp:`anonymous-namespace'::RendererLogMessageHandler:513)

EDIT: Fixed it!
I tried two separate things, no clue which one fixed it:
First, I deleted diskcachearea.
Second, I remembered that I was using SweetFX, so I disabled that.

Kazyon's Avatar

07.23.2013 , 02:53 PM | #9
Add me to the list of people crashing on Makeb since the patch. 4 times today so far.

I've also done BH and Section X weeklies and a HM 55 FP with no issues, but Makeb is only good for about 10 minutes it seems.

Very annoying when you've been in the GF queue for half an hour and you get kicked to desktop. Coming back in dead with a 5,000 credit repair bill is just the icing on the cake.

Checked the reliability monitor, nothing there for these crashes that I can see. Running Win 7.

SoyChulo's Avatar

07.23.2013 , 03:07 PM | #10
Win 7. Three times since patch.
<E> Guild - Progression raiding
Fun, casual or hard-core, players feel free to apply