Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Installation Game Client 103 läuft nicht weiter

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Installation Game Client 103 läuft nicht weiter
First BioWare Post First BioWare Post

crazenico's Avatar


crazenico
06.22.2013 , 12:09 PM | #1
Hallo Leute!

Zuerst mal habe ich mich hier im Forum umgesehen und festgestellt, das die meisten Posts ( ähnliche ) die sich mit diesem Thema befassen alle auf englisch sind.
Da ich nicht so super englisch beherrsche, das ich da jeden Post verstehen würde, mache ich einfach selbst einen auf um speziell über mein Problem zu sprechen.

Ich bin kein Computerass und bin froh das ich weiss wie das Teil angeht und ich das Spiel starte!

Angefangen hat das Ganze etwa am 3. oder 4. Juni:

Ich habe mich eingeloggt und festgestellt, das mein Spiel total hakt, bin dann mal vom Ping ausgegangen und habe nachgesehen - ~85ms normalerweise liegt mein Ping bei ~40ms.
Nachdem ich etwas gelaufen bin kam die Meldung "Spiel reagiert nicht", danach passierte nichts mehr und ich habe das Spiel dann beendet.
Nach einigen Versuchen mit gleichem Ergebnis, habe ich mich dann dafür entschieden eine Systemwiederherstellung auf einen Zeitpunkt zu machen an dem das Spiel sicher normal funktioniert hat ( Ja sowas hab ich vorher schonmal gemacht, daher bekannt ).
Nach Fertigstellung habe ich dann das Spiel gestartet und es hat funktioniert - bis zum nächsten Tag.

Mir ist aufgefallen, das mein PC neue Updates heruntergeladen ( Windows 7 ). Danach wars dann wieder genauso wie vor der Systemwiederherstellung.

Da ich irgendwann keine Lust mehr hatte jedes Mal bevor ich spiele, eine Systemwiederherstellung zu machen ( und außerdem auch keine hilfreichen Einträge auf Google gefunden hatte ), habe ich mich dann dafür entschieden das Spiel zu deinstallieren und neu aufzuziehen.
Das war etwa am 15.06... Die Installation erfolgte über die Original CD's bzw DVD's.
Mein Download ist nicht besonders schnell, daher habe ich für die 1. "6,X GB" etwa 7 Stunden gebraucht.
Als ich dann danach auf meinen Client geguckt habe ist mir aufgefallen, das mein Spiel bei "Game Client XXX" ( ich weiss nichtmehr ) aufgehört hat zu installieren.
Da ich mir nicht anders behelfen konnte, habe ich also das Spiel nochmal komplett runtergeschmissen und alles neu gestartet.
Ich sitze also heute ( 22.06. ), seit 12 Uhr mittags daran, mein Spiel neu aufzuziehen.
Jetzt stelle ich fest, das es wie wie im Headnamen beim Gameclient 103 aufhört zu installieren.

Soweit zur Entstehung.

Aus den besagten englischen Posts habe ich entnommen, dass zu Anaylse des Problems ein Auszug aus dem Installationslog benötigt wird.
Ich habe mein Log also gesucht, gefunden und diese Stelle für interressant befunden:

---->
[Saturday Jun 22 19:21:00 2013] Processing File 1 (Star Wars The Old Republic)
[Saturday Jun 22 19:21:00 2013] Looking for C:\Users\hedev\AppData\Local\Temp\InstallSWTOR\swt or.rar
[Saturday Jun 22 19:21:00 2013] GetNextFile "swtor.rar" "C:\Users\hedev\AppData\Local\Temp\InstallSWTO R\"
[Saturday Jun 22 19:21:00 2013] GetNextFile - FileNameDest=C:\Users\hedev\AppData\Local\Temp\Ins tallSWTOR\
[Saturday Jun 22 19:21:00 2013] SourceDirectory set to C:\Users\hedev\AppData\Local\Temp\InstallSWTOR
[Saturday Jun 22 19:21:00 2013] Found at C:\Users\hedev\AppData\Local\Temp\InstallSWTOR\swt or.rar
[Saturday Jun 22 19:21:00 2013] Extracting C:\Users\hedev\AppData\Local\Temp\InstallSWTOR\swt or.rar to E:\games\Star Wars-The Old Republic...
[Saturday Jun 22 19:21:00 2013] Extracting: /Language de /progresspercent 10000 /settotalK 27869 'C:\Users\hedev\AppData\Local\Temp\InstallSWTOR\sw tor.rar' 'E:\games\Star Wars-The Old Republic'
[Saturday Jun 22 19:21:01 2013] Rar error: error 16 RAR process file failed: File create error.
[Saturday Jun 22 19:21:01 2013] Rar Details: 16 Kein Zugriffsrecht auf eine Datei.
[Saturday Jun 22 19:21:01 2013] -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
[Saturday Jun 22 19:21:01 2013] | FAILED FAILED FAILED FAILED FAILED FAILED FAILED |
[Saturday Jun 22 19:21:01 2013] -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
[Saturday Jun 22 19:21:01 2013] Calling BWCustomAbort after ProcessInstallManifest
[Saturday Jun 22 19:21:01 2013] BWCustomAbort called
[Saturday Jun 22 19:21:01 2013] +RollbackInstallationFiles
[Saturday Jun 22 19:21:01 2013] -RollbackInstallationFiles
[Saturday Jun 22 19:21:01 2013] Main install section - END
[Saturday Jun 22 19:21:01 2013] PageFunction_FinishPre
[Saturday Jun 22 19:21:01 2013] +PageFunction_FinishShow start
[Saturday Jun 22 19:21:01 2013] -PageFunction_FinishShow end
[Saturday Jun 22 19:21:03 2013] .onGUIEnd
[Saturday Jun 22 19:21:03 2013] Unloading plug-ins
[Saturday Jun 22 19:21:03 2013] - unload nsisunrar2
[Saturday Jun 22 19:21:03 2013] - unload NextFile
[Saturday Jun 22 19:21:03 2013] - unload nsisDirSelect
[Saturday Jun 22 19:21:03 2013] Removing temp files
--->

Habe im gleichen Atemzug mit einem Gildie gesprochen, er war der Meinung es könnte an meiner Festplatte liegen ( Verschleiss bla ).
Meinte aber auch das er nur vermutet und ohne es zu sehen keine Diagnose stellen will.
Hat mich dann gefragt ob ich den PC nichtmal neu machen möchte ( kann ich nicht, weil keine Ahnung ).
Hoffe also auf eine andere Lösung!

Ich bitte also euch, liebe Community um Hilfe.

Mfg

Craze

Naugor's Avatar


Naugor
06.24.2013 , 10:24 AM | #2 Click here to go to the next staff post in this thread. Next  
Hallo crazenico,

Die Beschreibung aus deinem Logauszug hier deutet auf ein Problem mit den Schreibrechten hin. Dass muss also kein Festplattenfehler sein, sondern könnte auch mit fehlenden Administratorrechten zusammenhängen.

Vielleicht versuchst du einfach mal vor dem Start der Installation die Datei mit rechts anzuklicken und dort "Als Administrator ausführen" auszuwählen.

Falls dies nicht hilft, melde dich bitte noch einmal.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

crazenico's Avatar


crazenico
06.26.2013 , 12:05 PM | #3
Hallo Naugor!

Leider hat es mir nicht geholfen das Spiel als Administrator auszuführen.

Allerdings habe ich es mit diesem Lösungsweg geschafft:

- Spiel deinstalliert
- Sämtliche Tempordner gelöscht
- Systemreinigungsprogramm laufen lassen
- Spiel auf einem anderen Dateipfad ( selbe Festplatte ) installieren
- PC im abgesicherten Modus mit Netzwerktreibern hochgefahren
- Downloaded und installiert

----------------------------------------------------------------------------------------------------------------------------------------------

Danach hab ich mich natürlich gefreut .... bis ich mich eingeloggt habe:
Das Spiel stürzt weiterhin ab.

Wie oben bereits erwähnt glaube ich, dass es mit den Windows-Updates zusammen hängt.
Da hört es dann allerdings auch bei mir auf.

Danke für die Hilfe

Craze

Naugor's Avatar


Naugor
06.27.2013 , 02:42 PM | #4 Click here to go to the next staff post in this thread. Next  
Hallo crazenico,

An welcher Stelle stürzt das Spiel denn nun ab? Beim Klick auf Spielen? Bereits vorher oder erst später?
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

crazenico's Avatar


crazenico
06.27.2013 , 09:54 PM | #5
Nachdem Login mit einem Charakter

Sprich ich kann mich bewegen und Aktionen ausführen - bis es irgendwann abstürzt.

Naugor's Avatar


Naugor
07.01.2013 , 04:22 PM | #6 Click here to go to the next staff post in this thread. Next  
Huhu crazenico,

Versuche bitte mal die Reparaturfunktion im Launcher zu nutzen. Du findest diese nach dem Eingeben deiner Login Daten unten links, das Zahnradsymbol.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

crazenico's Avatar


crazenico
07.02.2013 , 09:45 AM | #7
Huhu,

das hat leider auchnicht geholfen.
Es lief zwar ca. 10 Minuten, ist dann aber doch abgestürzt.
Was mir aufgefallen ist - der für meine Verhältnisse extrem hohe Ping ist bestehen geblieben ( ~100ms )
Mehr als das Doppelte von dem was ich normalerweise habe.

Kann es sein das mit dem hohen Ping zusammen hängt?

MfG

Naugor's Avatar


Naugor
07.02.2013 , 12:46 PM | #8 Click here to go to the next staff post in this thread. Next  
Okay lass uns mal sehen, ob wir die Absturzursache heraus finden können. Bitte führe einmal Windowstaste + R und dann das Kommando perfmon /rel aus, dies öffnet die Zuverlässigkeitsüberwachung.

Gibt es dort einen Absturzeintrag (rotes X) für den Star Wars: The Old Republic Launcher? Falls ja, dann stellt diesen doch mal hier ein.

An einem Zusammenhang mit dem Ping glaube ich nicht, aber lass uns das mal im Hinterkopf behalten.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

crazenico's Avatar


crazenico
07.02.2013 , 06:34 PM | #9
Hey,

das sind alle meine Fehlerberichte im Zusammenhang mit Swtor in den letzten 2 Wochen:

Am 17.06.: swtor.exe / reagiert nicht mehr
Programm swtor.exe, Version 1.0.0.0 kann nicht mehr unter Windows ausgeführt werden und wurde beendet. Überprüfen Sie den Problemverlauf in der Wartungscenter-Systemsteuerung, um nach weiteren Informationen zum Problem zu suchen.
Prozess-ID: 15a8
Startzeit: 01ce6b8cb933b75b
Endzeit: 359
Anwendungspfad: E:\Games\Star Wars-The Old Republic\swtor\RetailClient\swtor.exe
Berichts-ID:

18.06.: Star Wars: The Old Republic

Beschreibung
Pfad der fehlerhaften Anwendung: E:\Games\Star Wars-The Old Republic\swtor\RetailClient\swtor.exe

Problemsignatur
Problemereignisame: APPCRASH
Anwendungsname: swtor.exe
Anwendungsversion: 1.0.0.0
Anwendungszeitstempel: 51ba503b
Fehlermodulname: ts3overlay_hook_win32.dll
Fehlermodulversion: 3.7.19.0
Fehlermodulzeitstempel: 515aa206
Ausnahmecode: c0000005
Ausnahmeoffset: 0005cc97
Betriebsystemversion: 6.1.7601.2.1.0.768.3
Gebietsschema-ID: 1031
Zusatzinformation 1: 0a9e
Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
Zusatzinformation 3: 0a9e
Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789

24.06. - Swtor Launcher Nicht mehr funktionsfähig
Beschreibung
Pfad der fehlerhaften Anwendung: E:\Games\Star Wars-The Old Republic\launcher.exe

Problemsignatur
Problemereignisame: BEX
Anwendungsname: launcher.exe_SWTOR Launcher
Anwendungsversion: 3.1.6.0
Anwendungszeitstempel: 4eb467b4
Fehlermodulname: SWTORLaunch.dll_unloaded
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 4eb1c102
Ausnahmeoffset: 100c7fec
Ausnahmecode: c0000005
Ausnahmedaten: 00000008
Betriebsystemversion: 6.1.7601.2.1.0.768.3
Gebietsschema-ID: 1031
Zusatzinformation 1: fa66
Zusatzinformation 2: fa6696398de2b9f98383d7a3bf5c3ea1
Zusatzinformation 3: 4bbf
Zusatzinformation 4: 4bbfe37433c6700b1db7e34db8fe0e4c

25.06. Star Wars: The Old Republic / Nicht mehr funktionsfähig


Beschreibung
Pfad der fehlerhaften Anwendung: E:\SWTOR\Star Wars-The Old Republic\swtor\RetailClient\swtor.exe

Problemsignatur
Problemereignisame: APPCRASH
Anwendungsname: swtor.exe
Anwendungsversion: 1.0.0.0
Anwendungszeitstempel: 51c21f36
Fehlermodulname: ts3overlay_hook_win32.dll
Fehlermodulversion: 3.7.19.0
Fehlermodulzeitstempel: 515aa206
Ausnahmecode: c0000005
Ausnahmeoffset: 0005cc97
Betriebsystemversion: 6.1.7601.2.1.0.768.3
Gebietsschema-ID: 1031
Zusatzinformation 1: 0a9e
Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
Zusatzinformation 3: 0a9e
Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789

02.07. Star Wars: The Old Republic / Nicht mehr funktionsfähig

Beschreibung
Pfad der fehlerhaften Anwendung: E:\SWTOR\Star Wars-The Old Republic\swtor\RetailClient\swtor.exe

Problemsignatur
Problemereignisame: APPCRASH
Anwendungsname: swtor.exe
Anwendungsversion: 1.0.0.0
Anwendungszeitstempel: 51c21f36
Fehlermodulname: ts3overlay_hook_win32.dll
Fehlermodulversion: 3.7.19.0
Fehlermodulzeitstempel: 515aa206
Ausnahmecode: c0000005
Ausnahmeoffset: 0005cc97
Betriebsystemversion: 6.1.7601.2.1.0.768.3
Gebietsschema-ID: 1031
Zusatzinformation 1: 0a9e
Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
Zusatzinformation 3: 0a9e
Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789

Danke für deine Hilfe

MfG Craze

Naugor's Avatar


Naugor
07.03.2013 , 10:36 AM | #10 Click here to go to the next staff post in this thread. Next  
Vielen Dank für das Einstellen der Fehlerberichte. Das Problem scheint hier eine Inkompatibilität mit dem Teamspeak Overlay Display zu sein. Kannst du testweise mal ohne dieses spielen und dich melden, ob der Fehler dann noch auftritt?
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.